+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3
    Verdinhas
    0

    return of castle of wolfstein

    Aeh galera, essa é a primeira vez que eu posto nesse forum e já tenho a seguinte duvida, copiei e instalei o jogo acima só que aparece a seguinte mensagem de erro:

    Wolf 1.0.0 win-x86 Nov 13 2001
    ----- FS_Startup -----
    Current search path:
    C:\Documents and Settings\Claudio Silva\Meus documentos\Meus Jogos\Wolfstein\Return to Castle Wolfenstein\main\sp_pak2.pk3 (232 files)
    C:\Documents and Settings\Claudio Silva\Meus documentos\Meus Jogos\Wolfstein\Return to Castle Wolfenstein\main\sp_pak1.pk3 (1342 files)
    C:\Documents and Settings\Claudio Silva\Meus documentos\Meus Jogos\Wolfstein\Return to Castle Wolfenstein\main\pak0.pk3 (4775 files)
    C:\Documents and Settings\Claudio Silva\Meus documentos\Meus Jogos\Wolfstein\Return to Castle Wolfenstein/main

    ----------------------
    6349 files in pk3 files
    execing default.cfg
    couldn't exec language.cfg
    couldn't exec wolfconfig.cfg
    execing autoexec.cfg
    Hunk_Clear: reset the hunk ok
    ...detecting CPU, found Intel Pentium III
    Bypassing CD checks
    ----- Client Initialization -----
    Cmd_AddCommand: map_restart already defined
    ----- Initializing Renderer ----
    -------------------------------
    ----- Client Initialization Complete -----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
    ...setting mode 3: 640 480 FS
    ...using desktop display depth of 32
    ...calling CDS: ok
    ...registered window class
    ...created [email protected],0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 32, 24, 8 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 32, 24, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...created [email protected],0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem

    Será que alguem pode me ajudar?
    Valeu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.047
    Verdinhas
    0

    Ta como Glsetup instalado ?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3
    Verdinhas
    0

    Campeão já resolvi, eu não havia instalado nenhuma versão do detonator, tava com os drivers de video do XP, mas valeu pela atenção, um abraço

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões