+ Responder Tópico
  1. #1
    Membro Avatar de CiB | Sid
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.580
    Verdinhas
    490

    nfsu2 demo - problema

    ptz, baxei, instalei e coloquei pra rodar, soquei td no maximo, 1280x960, etc... entrei no jogo, e fico essa maravilha aki:




    tentei mudar os graficos mas continuou a mesma coisa... alguem sabe o q eh, se eh bug com driver, algo assim?

    to com o Cat 4.7...

    sera q jah saiu patch pra corrigir isso?

    edit: nao sei se faz diferenca, mas to com uma r98xt

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Arraso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 1999
    Mensagens
    9.118
    Verdinhas
    8

    www.ati.com

    atualiza seu driver que ele é bem antigo

  4. #3
    Membro Avatar de CiB | Sid
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.580
    Verdinhas
    490

    Originalmente enviada por Arraso
    www.ati.com

    atualiza seu driver que ele é bem antigo
    eu sei, eh q eu tenho preguica de fica trocando toda hora... soh troco qndo da problema tipo esse

    agora, isso eh bug de driver mesmo?

  5. #4
    Yen
    Yen está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    2.999
    Verdinhas
    0

    desliga o full screen anti-aliasing

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    859
    Verdinhas
    23

    AMigo eu estava com este mesmo problema!! eu apenas instalei o catalyst 4.10 e resolveu o problema

  7. #6
    Membro Avatar de psycr0w
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    9.671
    Verdinhas
    703

    kct, vcs trocam de driver a cada jogo?!

    nunca vi isso!!! Toda hra nego fala q instalou tal driver e funcionou...pra merda isso, moh fadigao usar essas ati de merda ¬¬

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    252
    Verdinhas
    0

    ^

    Nunca mudei de driver só pra rodar um jogo. Sempre tô com drivers atuais e não uso mais os drivers oficiais da ATI, que estavam melhorando mas agora voltaram a ficar uma porcaria Reconheço que, embora que em questão de hardware eu prefira a ATI, a nVidia tem um suporte / drivers bem melhores

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    963
    Verdinhas
    0

    É por essas e outras, q nao gosto da ATI.

  10. #9
    Membro Avatar de mELzÃo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.840
    Verdinhas
    251

    afff é só fazer o q o yen falou , desliga o full anti-aliasing , isso tava acontecendo comigo é só desligar e pronto

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.706
    Verdinhas
    182

    Originalmente enviada por FLU_Niteroi
    É por essas e outras, q nao gosto da ATI.
    Dae se alopro neh !? soh por causa de uma simples falha num especifico jogo vc vai dexar de gostar da ATI !?

  12. #11
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Vao pra porra esses viadinhos "Eu nao gosto de ATi" foda-se pra vc's!

    E super normal dar esses problemas, o cara ta com driver velho e quer q rode tudo novo? Bah engrassaralho pacadinho vc's!

    Eu uso nVidia, ja tive ATi e os drivers da ATi sao até melhores q os da nVidia em varios aspectos!

    Essa parada de suporte melhor era em 1999/2000!

    So q nego nao ve o tempo passar...

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    460
    Verdinhas
    1

    acontece comigo qdo eu coloco HIGH DETAILS

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    1.217
    Verdinhas
    2

    o pessoal mete pau na ati e tal, mas os dois ultimos jogos que instalei aqui o Tony hawk underground 2 e o need for speed underground 2 demo nao funcionaram, fica tela preta sem nada, minha vga eh uma fx5200 da msi, último forceware instalado, e não roda

  15. #14
    Membro Avatar de Fus0
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    4.355
    Verdinhas
    232

    Originalmente enviada por Carnachion
    o pessoal mete pau na ati e tal, mas os dois ultimos jogos que instalei aqui o Tony hawk underground 2 e o need for speed underground 2 demo nao funcionaram, fica tela preta sem nada, minha vga eh uma fx5200 da msi, último forceware instalado, e não roda
    ai o problema ta entre a cadera e o teclado ...

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    1.217
    Verdinhas
    2

    Originalmente enviada por Fus0
    ai o problema ta entre a cadera e o teclado ...
    Pois é faze o q né
    mas nao achei jeito de fazer funcionar nos perfeitos forceware, com install do windows de 2 semanas

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    360
    Verdinhas
    0

    coloca e a resoluçao no maximo e os detalhes 2/3, ira perceber q a tela fica boa pra jogar!! e sem esse bug!

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    se olherem o readme do jogo fala que foi testado com o cat 4.9, se vc nao tem o 4.9 obvio que pode dar problema... Tem que atualizar driver...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões