+ Responder Tópico
  1. #1
    Membro Avatar de stripe
    Info
    Registro
    Jul 2002
    Mensagens
    572
    Verdinhas
    155

    Ford Racing 3

    Quando eu o inicio, tela preta e desliga o PC.

    Primeira vez que isto acontece aqui em casa.

    AXP 2400+ com MSI KT400 Ultra
    512 DDR
    eVGA FX5900 XT

    Alguma dica?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    1.624
    Verdinhas
    1

    Re: Ford Racing 3

    Originalmente enviada por FiRe51
    Quando eu o inicio, tela preta e desliga o PC.

    Primeira vez que isto acontece aqui em casa.

    AXP 2400+ com MSI KT400 Ultra
    512 DDR
    eVGA FX5900 XT

    Alguma dica?
    Tenta mudar o piá bom de bola...rss..

  4. #3
    Membro Avatar de stripe
    Autor do tópico
    Info
    Registro
    Jul 2002
    Mensagens
    572
    Verdinhas
    155

    Tem como dizer de uma forma que seja entendida por gente de outro estado?

  5. #4
    Membro Avatar de Hellwings
    Info
    Autor do tópico
    Registro
    Apr 2001
    Mensagens
    9.802
    Blogs
    6
    Verdinhas
    3005

    Tenta mudar o piá bom de bola...
    TRADUCAO
    Tenta atualizar os drivers da placa de video...

  6. #5
    Membro
    Info
    Registro
    Oct 2004
    Mensagens
    1.109
    Verdinhas
    0

    Originalmente enviada por FiRe51
    Tem como dizer de uma forma que seja entendida por gente de outro estado?
    kkkkkkk

  7. #6
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    1.624
    Verdinhas
    1

    ahahah....
    Aqui dava issu tmb ae eu subistitui o "kara" o melhor do time o ....
    e funcionou
    Mas tenta atualizar os drivers...pode ser issu tmb..

  8. #7
    Membro Avatar de stripe
    Autor do tópico
    Info
    Registro
    Jul 2002
    Mensagens
    572
    Verdinhas
    155

    Eu estou com o 61.77, e disponível oficial só este mesmo.

  9. #8
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    1.917
    Verdinhas
    2

    Originalmente enviada por Hellwings
    Tenta mudar o piá bom de bola...
    TRADUCAO
    Tenta atualizar os drivers da placa de video...
    na verdade nao era isso..

    traduzindo certo... troca akele negocio q nao pode ser citado aki...
    q tem o msm nome q akela coisa q os cara cheiram e os cara bom de bola... entendeu??

  10. #9
    Membro Avatar de stripe
    Autor do tópico
    Info
    Registro
    Jul 2002
    Mensagens
    572
    Verdinhas
    155

    Ahhh... o fudêncio.

    Beleza.

    EDIT: FDP! Odeio qdo isso acontece. Troquei, mas continua.

  11. #10
    Membro
    Info
    Registro
    Jun 2004
    Mensagens
    100
    Verdinhas
    0

    Melhor do time huahuhuahuahuahau, mt boa.
    Originalmente enviada por MAGNUS-CTBA
    ahahah....
    Aqui dava issu tmb ae eu subistitui o "kara" o melhor do time o ....
    e funcionou
    Mas tenta atualizar os drivers...pode ser issu tmb..

  12. #11
    Redação
    hardMOB
    Avatar de Cadu®
    Info
    Brotherhood
    Registro
    Aug 2003
    Mensagens
    16.330
    Verdinhas
    295

    ford racing 3????

    nuss eu com o 2 achando o max aheuhaeuhae

    poim umas ss ae

  13. #12
    Membro
    Info
    Registro
    Sep 2004
    Mensagens
    264
    Verdinhas
    0

    Já tentou mudar a config do jogo? Tenta outra resolução.

  14. #13
    Membro
    Info
    Registro
    Sep 2004
    Mensagens
    264
    Verdinhas
    0

    Originalmente enviada por super sam
    na verdade nao era isso..

    traduzindo certo... troca akele negocio q nao pode ser citado aki...
    q tem o msm nome q akela coisa q os cara cheiram e os cara bom de bola... entendeu??
    Eu acho que eles fumam isso. Num é pra cheira, não hehehe

  15. #14
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    1.917
    Verdinhas
    2

    Originalmente enviada por Homer Mau
    Eu acho que eles fumam isso. Num é pra cheira, não hehehe
    pois nunca usei pra sabe... hehehe

  16. #15
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    1.624
    Verdinhas
    1

    HAUahua;....tudo uns chapados...
    acho que issu devia ir pro buteco !

  17. #16
    Membro
    Info
    Registro
    Sep 2004
    Mensagens
    264
    Verdinhas
    0

    Originalmente enviada por super sam
    pois nunca usei pra sabe... hehehe
    hehe nem eu. Mais cheira umas pedrinhas daquele tamanho deve entalar no nariz

  18. #17
    Membro Avatar de stripe
    Autor do tópico
    Info
    Registro
    Jul 2002
    Mensagens
    572
    Verdinhas
    155

    Então galera. Se alguém conseguir jogar, poste as configurações e se trocou o "artilheiro", como nosso amigo disse.

    Por enquanto esse jogo vai ficar na lixeira hehe.

    Ah, eu acabei removendo o Media Player 10 e instalando o 9. O jogo falava tanto que precisava dele que acabei o instalando. Mas não foi a solução do problema.

  19. #18
    Membro
    Info
    Registro
    Sep 2004
    Mensagens
    264
    Verdinhas
    0

    Eu rodei normal, quase tudo ligado

    XP2.6, geforce 5600, 512 de RAM

    ah, o artilheiro eu usei o que veio com o jogo mesmo.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões