+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    127
    Verdinhas
    0

    Que efeito é esse ? ps2?

    tava testando no jogo halo e quando ele fica invisivel!! e vi essa diferença entre a radeon 9800 pro e 6800gt e fiquei puto!! pq a 6800 nao tem esse efeito de agua??

    alguem pode me dizer?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Re: Que efeito é esse ? ps2?

    Originalmente enviada por [EU]
    tava testando no jogo halo e quando ele fica invisivel!! e vi essa diferença entre a radeon 9800 pro e 6800gt e fiquei puto!! pq a 6800 nao tem esse efeito de agua??

    alguem pode me dizer?
    ???

    PS2?? Nao seria Pixel Shader 2.0? A 6800 tem PS3.0

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    127
    Verdinhas
    0

    como faz pra colocar foto aqui?

    [url]http://www.adrenaline.com.br/forum/showthread.php?p=481054#post481054[url]

  5. #4
    Membro Avatar de TM99
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    5.992
    Blogs
    1
    Verdinhas
    298

    o jogo provavelmente nao detectou a placa direito.. faz o seguinte edita o atalho pro jogo e coloca a seguinte linha de comando:

    perai dexa explica direito, no icone vai ta assim:
    D:\Halo\HALO.EXE (isso muda de dependendo de onde vc instalo o jogo..)

    edita ele de modo que ele fiquei assim

    D:\Halo\HALO.EXE -use20

    eu recomendo deixar assim:


    D:\Halo\HALO.EXE -use20 -vidmode 1024, 768, 85

    fica com pixel shaders 2, em 1024x768 e 85HZ

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    127
    Verdinhas
    0

    nao funcionou nao.. será q as fx e as 6800 não tem esse efeito isso é só nas ati???

  7. #6
    Membro Avatar de MacGyver DoD
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.623
    Verdinhas
    4

    6000 GT



    RADEON

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Talvez seja assim mesmo os efeitos sejam diferentes, ninguem pode reclamar que nao esta transparente aheauehau nem da para ver a arma haeuaheua, to zuando deve ser pq o jogo nao tem compatibilidade com sua vga tentou olhar se nao tem alguma atualizaçao para ele no site do fabricante, assim nao deve ser pq parece efeito de geforce mx.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    254
    Verdinhas
    0

    ati domina geral

  10. #9
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.182
    Verdinhas
    0

    no xbox (ps1.1) roda com esse efeito ai sem problemas. deve ser um bug idiota o que acontece com a 6800GT ja que o xbox tem um VPU baseado na Geforce 3.

  11. #10
    Membro Avatar de Arraso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 1999
    Mensagens
    9.118
    Verdinhas
    8

    Deve ser bug do driver.

  12. #11
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    NEGATIVO E BUG DO DRIVE....... aki roda como na ati.... igual....


    deve ser algum bug do drive mesmo...

    aki ficava assim com halo na primeira versao dele....


    bom falando melhor tava testando aki, e decobri uma coisa, aki o boneco que voce joga, nao fica assim, porem os outros ficam......

    tava testando com meu sobrinho, tem halo no pc dele tambem... e ele na minha feente fico assim..... estranho...

  13. #12
    Membro Avatar de TM99
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    5.992
    Blogs
    1
    Verdinhas
    298

    cara, esse feito eh pra funcionar an geforce 6800..

    confere se vc fez direito

    as vezes vc tem que colocar o executavel entre aspas e os comandos fora

    tipo assim

    "D:\Halo\HALO.EXE" -use20 -vidmode 1024, 768, 85

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    127
    Verdinhas
    0

    oi desculpa acho essa placa ta com pau! to com uma puta macumba,... paguei por uma geforce ultra e depois d uns meses chegou a placa .. uma gt!!!! ahahahaha e o pior d tudo veio com defeito d fabrica!!! né brinquedo naum.. mas ja vou trocar;... saco veio lacrada e com broblema, o aida32 e o HWiNFO32 nao detectam ela, e no 3dmark05 pego menos q uma ati 9800xt.. e meu pc é um piV 3.0 512 3200 mushim 2225 seagate 80g serial ata.. xp sp1 formatei a maquina 3 vezes e o farcry fica horrivell!! cheio dos paus, só ficou melhor depois do patch só teve desempenho no doom3 mas ficava com uns lags no meio da tela tipo pasando umas litras.. (geforce 6800GT OC BFG lacrada!!! ) to pra jogar ela na parede! acho q as fx e as 6800 devem ter esse efeito né? a outra é uma radeon 9800xt gecube

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    A placa pode estar com problema, mas software antigo como o AIDA não vai detectar mesmo uma placa que não existia na época em que o programa foi lançado...
    Provavelmente o problema com o Halo é driver, etc, mas pode ser que os outros problemas descritos sejam de hardware mesmo... boa sorte...

    fui

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões