+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    460
    Verdinhas
    1

    tudo preto - maximo de detalhe

    tenho uma radeon 9800pro e qdo coloco em level detail no maximo, fica tudo preto

    soh consigo ver os farois do carro

    alguem manja pq?


    vlw

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2790

    ta com filtros ligados, se tiver desliga

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    460
    Verdinhas
    1

    Originalmente enviada por DarkolezZ
    ta com filtros ligados, se tiver desliga
    mas acho que minha placa aguenta, nao?

  5. #4
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2790

    nao eh isso, eh bug do driver, desliga q funciona

  6. #5
    Membro Avatar de [adult swim]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    7.104
    Verdinhas
    1396

    Põe o Catalyst 4.10 que resolve.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    460
    Verdinhas
    1

    Originalmente enviada por Shinji kun
    Põe o Catalyst 4.10 que resolve.
    mas ai nao roda quake3

    ahiusdhuiahiudauiduiaduhiads

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    460
    Verdinhas
    1

    Originalmente enviada por DarkolezZ
    nao eh isso, eh bug do driver, desliga q funciona
    desliga o q?
    todos os filtros?!?!?!

    o mais irado do jogo sao os efeitos



    ter uma radeon 9800pro e nao jogar direito eh foda...

  9. #8
    Membro Avatar de [adult swim]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    7.104
    Verdinhas
    1396

    Originalmente enviada por silent tsorf
    mas ai nao roda quake3

    ahiusdhuiahiudauiduiaduhiads
    Hehehehe, nem sabia disso. Desliga o Light Trails, e vê se resolve. Aqui dava problema com ele ligado. Ficava tudo preto.

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    460
    Verdinhas
    1

    Originalmente enviada por Shinji kun
    Hehehehe, nem sabia disso. Desliga o Light Trails, e vê se resolve. Aqui dava problema com ele ligado. Ficava tudo preto.
    pow, light trails eh o mais irado dos efeitos...

    coloquei o 4.10 catalyst

    mas agora nao consigo joga q3


    vo espera o 4.11

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.709
    Verdinhas
    182

    Naum vai pensando que soh pq eh uma Radeon 9800PRO se vai colokar tudo no TALO

    Tenque ver o restu do PC tb neh !?

    O jogo naum necessita soh de VGA boa tah !?

  12. #11
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    cara desliga os filtros, não os efeitos...
    tu precisa desligar o antialiasing e o anisotropic filtering
    os efeitos do jogo pode deixar ligado que funciona

    []'s

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    460
    Verdinhas
    1

    galera, vlw a todos, MAS....

    problema resolvido...
    coloquei catalyst 4.10, joguei tudo no talo e ta perfect...


    e pra quem disse que precisa ver o resto do micro, pode fica sussa que a radeon TEM que rodar no talo tbm...

    Athlon 3200 + 1024ram ddr400


  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    overflow
    Registro
    Dec 2000
    Mensagens
    1.568
    Verdinhas
    114

    pq nao roda o quake 3?

    acontece a mesma coisa aqui..
    9600xt

    fica tudo preto..
    =/

    se eu por o catalyst .10 vai foder o q3?

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    460
    Verdinhas
    1

    Originalmente enviada por hh.overflow
    pq nao roda o quake 3?

    acontece a mesma coisa aqui..
    9600xt

    fica tudo preto..
    =/

    se eu por o catalyst .10 vai foder o q3?
    oi fofo
    me deletou do msn, kenga?

    o catalyst 4.10 da conflito com o PB
    no meu, qdo eu entro no q3, ele trava TUDO!
    a ATi TALVEZ arrume no 4.11...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões