+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    3.474
    Verdinhas
    0

    Need for Speed Underground 2 - Problemas

    ae pessoal cabei de instalar ele aki
    tipo...qnd eu entro em qq corrida fica a tela toda escura preta assim soh da pra ver os farois traseiros dos carros e poucas luzes mas nao consigo jogar nao da pra ve nada alguem sabe oq fazer?

    edit: eskeci de dizer q a entrada do jogo os menus tão perfeitos soh qnd eu entro em alguma corrida q zoa tudo


    placa de video: Radeon 9600PRO Sapphire
    athlon xp: 2200+
    mobo: abit NF7-S
    512mb ram

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Arraso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 1999
    Mensagens
    9.118
    Verdinhas
    8

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    303
    Verdinhas
    0

    Tira o Horizon Fog. Por enquanto é isso, mas baixando o ultimo driver da placa de video ajuda tb =P

  5. #4
    Membro Avatar de creedence
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    2.150
    Verdinhas
    387

    baixa o patch v1.1

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.706
    Verdinhas
    182

    Move pro forum correto...

  7. #6
    Membro Avatar de Urian Trevor
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    615
    Verdinhas
    18

    o meu deu isso tmb e dai vi que era o AA
    se eu usar o primeiro nivel de AA la ja da esse pau
    a minha palca e uma 9800pro

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    642
    Verdinhas
    1

    O meu também dava isso !
    atualizei o driver da placa pra última versão....
    e já era !!!

  9. #8
    Membro Avatar de Urian Trevor
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    615
    Verdinhas
    18

    coloquei o 4.11 e rolou blz tmb

    mas ainda to acahndo o chao meio feioc omparado com o NFSU 1

    atualizei ele tmb pro 1.1

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões