Tópico Fechado
Página 4 de 4 Primeira ... 2 3 4
  1. #76
    Membro
    Info
    Registro
    Dec 2003
    Mensagens
    127
    Verdinhas
    0

    oi amigos, eu to com outra 6800GT outro modelo e continua a mesma coisa aquele efeito de invisibilidade das radeons ps2 nao tem nas nvidias mesmo eu colocando -use20 nao funciona e to com o ultimo pach do jogo o 1.6 ahhhh e antialiasing, nem pensar!!! c abilitar ele o jogo trava logo na iniciacao .. mas o anisotropic ta ok. será q isso é só comigo?? meu amigo tem uma radeon9800 está tudo ativado até filtro.. e entra d boa!!

    http://www.adrenaline.com.br/forum/s...threadid=41505

    nao sei colocar foto aqui

  2. # Publicidade
    Publicidade

  3. #77
    Membro Avatar de andrepmrj
    Info
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    Originalmente enviada por [EU]
    oi amigos, eu to com outra 6800GT outro modelo e continua a mesma coisa aquele efeito de invisibilidade das radeons ps2 nao tem nas nvidias mesmo eu colocando -use20 nao funciona e to com o ultimo pach do jogo o 1.6 ahhhh e antialiasing, nem pensar!!! c abilitar ele o jogo trava logo na iniciacao .. mas o anisotropic ta ok. será q isso é só comigo?? meu amigo tem uma radeon9800 está tudo ativado até filtro.. e entra d boa!!

    http://www.adrenaline.com.br/forum/s...threadid=41505

    nao sei colocar foto aqui

    como aki eu rodo ele com aa ligado e nunca deu zebra nao.....

  4. #78
    Membro
    Info
    Registro
    Dec 2003
    Mensagens
    127
    Verdinhas
    0

    pocha sua config é quase igual a minha.. me diz aii qual windows vc usa? sp1 ou sp2? qual driver d vga? e vc rola o jogo sem os paths atuais ? é versao 1.0 ou 1.4 ou .1.6 ?? valeu amigao.. é seriiu eu ativo os filtros e o bichu nao entra!!

  5. #79
    Membro Avatar de Proper
    Info
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.819
    Verdinhas
    9305

    Radeon 8500 e 9200 são DX 8.1, portanto PS1.4. Só a partir do R300 que foi implementado o PS2.0 nas Radeons.

  6. #80
    Membro Avatar de GiLL_ClinTon
    Info
    Registro
    Oct 2003
    Mensagens
    3.503
    Verdinhas
    95

    Originalmente enviada por [EU]
    pocha sua config é quase igual a minha.. me diz aii qual windows vc usa? sp1 ou sp2? qual driver d vga? e vc rola o jogo sem os paths atuais ? é versao 1.0 ou 1.4 ou .1.6 ?? valeu amigao.. é seriiu eu ativo os filtros e o bichu nao entra!!
    tambem to com esse problema de aa numa 9800 pro.
    gostaria de saber se há algum patch e qual que corrige isso?.

    ta muito feio os graficos

  7. #81
    Membro
    Info
    Registro
    Dec 2003
    Mensagens
    127
    Verdinhas
    0

    To esperando ajuda da galera

  8. #82
    Membro Avatar de Arraso
    Info
    Registro
    Apr 1999
    Mensagens
    9.117
    Verdinhas
    8

    O AA não funciona no jogo, por causa do "bloom effect".

  9. #83
    Membro Avatar de GiLL_ClinTon
    Info
    Registro
    Oct 2003
    Mensagens
    3.503
    Verdinhas
    95

    Originalmente enviada por Arraso
    O AA não funciona no jogo, por causa do "bloom effect".
    o que vem a ser esse bloom effect?

    sem AA o jogo tá muito feio, cheio de serrilhado

  10. #84
    Membro Avatar de Arraso
    Info
    Registro
    Apr 1999
    Mensagens
    9.117
    Verdinhas
    8

    Bloom effect é um efeito que aumenta o alcance das luzes, além de deixar um tipo de "fumaça" que torna a visão das luzes um pouco menos morta, mais realista.

    Exemplos:

    http://wiki.beyondunreal.com/wiki/Bloom/Screenshots

  11. #85
    Membro
    Info
    Registro
    Dec 2003
    Mensagens
    127
    Verdinhas
    0

    UAAIIIII!!! mas tem gente ai q joga com os AA ligados!! tem gente q disse ai !! ahhhhh tipo ati rola os aa ligados ja as nvidias nao rola!!!

  12. #86
    Banido
    Info
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Originalmente enviada por [EU]
    UAAIIIII!!! mas tem gente ai q joga com os AA ligados!! tem gente q disse ai !! ahhhhh tipo ati rola os aa ligados ja as nvidias nao rola!!!
    Acho que vc ainda não percebeu que o problema não é com as placas e sim com algumas opções no jogo.

    O cara acabou de reclamar que o AA não funciona no Halo dele em uma radeon 9800 pro!

    Vai no site que eu passei aqui, o gametweaks e da uma olhada no advanced options o que pode estar faltando no seu jogo ou o que pode estar impedindo que o AA funcione.

  13. #87
    Membro
    Info
    Registro
    Dec 2003
    Mensagens
    127
    Verdinhas
    0

    ok vou dar mais uma olhada.. hj ta chegando o meu halo original, vo fazer tudo qunato e teste. obrigado

  14. #88
    Membro Avatar de Jaymz Hetfield
    Info
    Registro
    Oct 2004
    Mensagens
    3.056
    Verdinhas
    28

    Uma coisa que eu percebi que no jogo o efeito Aniso pesa e muito, dps que eu tirei coloquei no full a 1024x768

  15. #89
    Banido
    Info
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Originalmente enviada por Jaymz Hetfield
    Uma coisa que eu percebi que no jogo o efeito Aniso pesa e muito, dps que eu tirei coloquei no full a 1024x768
    Com uma 5200 de 64 bits eu nem sei o que vc tava fazendo com AF ligado.

  16. #90
    Membro
    Info
    Registro
    Aug 2003
    Mensagens
    2.724
    Verdinhas
    4

    Fallout 3 Vem Aí!

    putz
    apertei botão errado... mal ae moderação
    Última edição por pudim com filé : 03-07-2006 às 1:10

Tópico Fechado Ir para o Fórum
Página 4 de 4 Primeira ... 2 3 4

Assuntos do tópico

Compartilhar

Permissões