+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    139
    Verdinhas
    0

    Help-me =]

    ae galera to sumido pelo seguinte problema !!

    tenho uma radeon 9700 Pro 128 megas build by ati


    e no quake 3 ele trava em todos servidores que tem punk buster , ja botei pb_sleep 500 , ja mudei o pb_system e o pb_security .... mais eu descobri que consigo jogar com o driver 3.9 ( catalyst )em servidores com pb sem travar , mais esse 3.9 deixa os outros jogos com no maximo 60 fps e no quake3 333 fps ( com vsync desativado ele nao passa de 60 fps nos outros jogos ) entao fica foda ter que instalar o 3.9 toda vez que for jogar e para jogar outros jogos ter que desinstalar e instalar o driver ... ja apelei pro omega driver mais a versao que tenho dele é baseada no catalyst 4.10 e trava da mesma maneira !!!


    alguem poderia me dar uma ajuda ae ? mto obrigado ae pessoal !!!

    ta foda ficar sem jogar com os brothers !!!

    []'s

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Tinha um bug com o PB nos drivers novos, porém eu uso o último Omega aqui ([email protected]) e não tenho problemas... =P

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    139
    Verdinhas
    0

    saboya voce usa esse aki ? "rad_w2kxp_omega_2590_7z"

    pqp esse trava aki que merda nao sei oque faco mais ...

    meu computador é :

    placa de video : radeon 9700 Pro Build By ati
    atlhon 64 clock 3.2
    placa mae : gigabyte k8n pro nforce 3
    os hds sao da maxtor
    placa de som : sound blaster audigy platinium eX
    o computador tem bastante ventilação

    help-me please :/

  5. #4
    Membro Avatar de ifrit * SFC
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    4.475
    Verdinhas
    100

    Originalmente enviada por .Murd0c
    saboya voce usa esse aki ? "rad_w2kxp_omega_2590_7z"

    pqp esse trava aki que merda nao sei oque faco mais ...

    meu computador é :

    placa de video : radeon 9700 Pro Build By ati
    atlhon 64 clock 3.2
    placa mae : gigabyte k8n pro nforce 3
    os hds sao da maxtor
    placa de som : sound blaster audigy platinium eX
    o computador tem bastante ventilação

    help-me please :/
    kralho q boy do kct =(

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    468
    Verdinhas
    0

    Originalmente enviada por .Murd0c
    saboya voce usa esse aki ? "rad_w2kxp_omega_2590_7z"

    pqp esse trava aki que merda nao sei oque faco mais ...

    meu computador é :

    placa de video : radeon 9700 Pro Build By ati
    atlhon 64 clock 3.2
    placa mae : gigabyte k8n pro nforce 3
    os hds sao da maxtor
    placa de som : sound blaster audigy platinium eX
    o computador tem bastante ventilação

    help-me please :/
    tiuu! tem 1 real pra eu comê?

  7. #6
    Membro Avatar de ifrit * SFC
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    4.475
    Verdinhas
    100

    Originalmente enviada por fp-phoenix
    tiuu! tem 1 real pra eu comê?
    OHEUAIHA

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.756
    Verdinhas
    1

    Originalmente enviada por .Murd0c
    saboya voce usa esse aki ? "rad_w2kxp_omega_2590_7z"

    pqp esse trava aki que merda nao sei oque faco mais ...

    meu computador é :

    placa de video : radeon 9700 Pro Build By ati
    atlhon 64 clock 3.2
    placa mae : gigabyte k8n pro nforce 3
    os hds sao da maxtor
    placa de som : sound blaster audigy platinium eX
    o computador tem bastante ventilação

    help-me please :/
    Sim em vários foruns internacionais este assunto é discutido, e o omega que o saboya citou resolveu pra muita gente não pra todos, o fato do 3.9 tb resolveu pra alguns mas não pra todos, existe até alguns que resolveram o problema desabilitando o DEP no windows XP SP2, mas também não foram todos, quando testei nenhuma destas soluções resolveu pra mim, sempre travava, não tenho mais Q3 instalado, mas dizem que com o driver 4.12B da ATI não existe mais este problema, teria sido corrigido.

    Eu uso este driver, mas não tenho Q3 instalado então não posso afirmar que realmente resolveu o problema.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    139
    Verdinhas
    0

    Originalmente enviada por -HellraiseR-
    Sim em vários foruns internacionais este assunto é discutido, e o omega que o saboya citou resolveu pra muita gente não pra todos, o fato do 3.9 tb resolveu pra alguns mas não pra todos, existe até alguns que resolveram o problema desabilitando o DEP no windows XP SP2, mas também não foram todos, quando testei nenhuma destas soluções resolveu pra mim, sempre travava, não tenho mais Q3 instalado, mas dizem que com o driver 4.12B da ATI não existe mais este problema, teria sido corrigido.

    Eu uso este driver, mas não tenho Q3 instalado então não posso afirmar que realmente resolveu o problema.

    ae hellraiser um dos unicos que tentou ajudar aqui

    tipo oque é esse "DEP" e como desativo ele ?

    e esse 4.12b nao tem no site da ati , achei no guru3d como ATI Radeon DNA-drivers 3.3.4.12b , vou testar ele obrigado !


    thanks !!!

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.756
    Verdinhas
    1

    O 4.12B que tô falando é da ATI mesmo, não é este DNA, embora este DNA pareça ser baseado nele...

    O DEP é Data Execution Prevention, vc pode achá-lo em Sistema->Avançado->opções de performance.
    Detalhe que ele só existe se vc tem o SP2 instalado...

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    2.335
    Verdinhas
    0

    format c:

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    139
    Verdinhas
    0

    Originalmente enviada por SlyX
    format c:
    sua mae

    hell :

    eu puxei esse que eu falei aqui no topico e por enquanto nao travou mais nao joguei mto tempo seguido ainda , foi o unico beta do 4.12 que eu achei =]

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.756
    Verdinhas
    1

    Originalmente enviada por .Murd0c
    sua mae

    hell :

    eu puxei esse que eu falei aqui no topico e por enquanto nao travou mais nao joguei mto tempo seguido ainda , foi o unico beta do 4.12 que eu achei =]
    OK, se resolveu é o que interessa.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões