+ Responder Tópico
  1. #1
    Membro Avatar de kakaroto(dbz)
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.768
    Verdinhas
    449

    Rome Total War!!! MUITO LAG! HELP!!!

    comprei esse HD, SEAGATE BARRACUDA 160GB, instalei tudo e fiz 4 partições

    1 de 20gb pra windows (fat32)
    1 de 100gb pada dados (NTFS)
    1 de 39gb para jogos (fat32)
    1 de 1 gb para swapfile (fat16)

    o lance é q qdo escuto musica normal no windows sempre q eu abro um programa, como o word por exemplo, a musica da pqnos lags, bem rapido mas da, e eu sempre sinto isso em sincronia com o barulho do HD ou seja, isso ocorre pq o HD leu/escreveu algo.....

    qdo intalei o jogo ROME TOTAL WAR aki (antes eu tinha ele instalado no meu Seagate de 40GB, sem nenhum problema) os lags ficam insuportaveis!!! nao é falta de RAM, pois o sistema é o mesmo, o q mudou foi o HD, tipo durante o jogo, as falas dos personagens, dao pequenos loops, irritantes e constantes, pqnas travadinhas, com loops no audio.......

    ta insuportavel, tem como corrigir??? qual programa q testa o HD? o q pode ser??? alguem me da uma luz!!!

    alguem ja teve esse problema?

    valeu



    PS: estou achando o HD muito quente...... nao acho q seja problema de fonte pois tenho uma LEADERSHIP Gamer 700W, num JIUHB rodando a somente 2000mhz......

    as voltagens estao boas: 12,30V; 3,31V; 4,95V.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    21.486
    Verdinhas
    10

    porra que paraiba pra que 4 partiçoes no HD?
    claro que diminui desempenho.

  4. #3
    Membro Avatar de VaiCorinthians
    Info Conteúdo e Citações Jogos Mensageiros
    Verdinhas: 9001
    Registro
    May 2003
    Mensagens
    11.511
    Verdinhas
    9519

    pow aqui depois que apareceu a msg que uma civilização tinha sido dizimada o jogo simplesmente fechou e foi pro desktop

    alguem sabe oq acontece?

  5. #4
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Pode ser drivers da sua placa de som ao da sua placa mãe se o som for onboard.

    Tenta jogar com unit size small e se não acontecer nada, eh falta de processador.

    O HD dificilmente é ele, dificilmente mesmo!


    E sobre o jogo fechar quando aparece filme, instala o windows media player 10 que normalmente resolve.

  6. #5
    Membro Avatar de kakaroto(dbz)
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.768
    Verdinhas
    449

    Originalmente enviada por Falcon_br
    Pode ser drivers da sua placa de som ao da sua placa mãe se o som for onboard.

    Tenta jogar com unit size small e se não acontecer nada, eh falta de processador.

    O HD dificilmente é ele, dificilmente mesmo!


    E sobre o jogo fechar quando aparece filme, instala o windows media player 10 que normalmente resolve.
    nao é naum cara, fiz o teste final

    to com os 2 HD aki na makina, mesmo windows... qdo instalo o ROME no de 160, da o erro, qdo instalo no de 40 NAO DA O ERRO

    mesmo windows, mesmos drivers, mesma memoria......

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    77
    Verdinhas
    0

    Originalmente enviada por FIDEL | RJ
    porra que paraiba pra que 4 partiçoes no HD?
    claro que diminui desempenho.

    cara vc tem algum problema conta paraibano??
    onde vc mora?

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    8.178
    Verdinhas
    3

    Originalmente enviada por Bruno_PB
    cara vc tem algum problema conta paraibano??
    onde vc mora?
    ahuaauhh to rino mto!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões