+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    11
    Verdinhas
    0

    problema na imagem do nfsu2

    estou com um problema na imagem do jogo, parece q o jogo ta rodando em software, reparem nos poligonos do chao...
    Ps.: mesmo com tudo no high...

    alguem ae sabe como arrumar isso?

    config do pc:
    Sempron 2300+ @ 1.6ghz
    256 ddr 333
    gf2 mx400 64m

    Ja vi o mesmo problema em um
    XP 2800+
    512 ddr 333
    fx5500

    http://www.adrenaline.com.br/forum/a...chmentid=32713

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    72
    Verdinhas
    0

    =(

    Aki da a mesma merda...fica tudo em software tmb...e um lag fudido no ponteiro do mouse...fica todo sux o jogo

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    37
    Verdinhas
    0

    Na verdade é um problema de versao de driver... eu tenho uma TI4200... se for acima de 4x.xx ele fica assim... tenta aumentar os filtros e ve se resolve... como a sua é uma FX pega os ultimos drivers... ou tenta ver com alguem q tem a sua placa de video como q ta configurado e q driver tao usando

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    11
    Verdinhas
    0

    opa! valeu, vou testar..

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.706
    Verdinhas
    182

    Aki tb dava isso...

    Foi soh eu dexar o Texture Filtering no maximo que o chaum fiko blza...

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    256
    Verdinhas
    0

    na minha fx 5200 o melhor eh o 45.23 memo
    ps: testei tudo qto eh driver... ateh cansou..rs

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    838
    Verdinhas
    1

    isso eh um bug.. tive isso tbm.. pixel ground..
    pra mim resolveu vc vai em video coloca default e sai do jogo dps vc inicia de novo e voloca as config q quise.. bem simples.. resolveu para mim

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    79
    Verdinhas
    0

    tenho uma fx5200.....drives totalmente atualizados e tudu...fica a mesma merda...!!
    Eu desencanei, me stressei pensando nisso...qnd o cara ta joagndo ele olha lah na frente e nem percebe!!
    vai assim msm!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões