+ Responder Tópico
  1. #1
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Problema pra roda GTA na 9800Pro

    Pow, quando inicio o jogo aparece uma janela falanu q naum encotro o modo de resoluçaum 640x480

    To cuma 9800Pro 128/256, usanu Catalyst 5.2CCC (saiu hje) e tudo normal, SP2 e talz

    Alguem sabe cmo resolve isso???

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Gargula
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.760
    Verdinhas
    0

    Qual GTA ?

  4. #3
    [email protected] Team Avatar de fodaman
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Ae, reinstalei o driver e consegui joga meio q normal agora, soh q a imagem fica meio corrompida quando chega perto das pontes

    Ah, eh o Vice City com patch 1.1

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.112
    Verdinhas
    2

    Eu tenho exatamente a mesma placa e nunca tive problemas, agora eu voltei a jogar o GTA 3, mas joguei ao Vice City até o final com o patch 1.1. O que vc quer dizer com gráficos corrompidos?

    Tanto o GTA 3 quanto o gTA VC tem bugs nos gráficos, as vezes o cenário começa a sumir, fica desaparecendo, piscando, etc.... esse bug parece que é mais aparente com as Radeons. Que eu saiba não tem solução, apesar de que o patch 1.1 deveria ter corrigido esses bugs.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões