+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2004
    Mensagens
    1.197
    Verdinhas
    0

    [AJUDA] Mafia - The City Of Lost Heaven

    Vou começar a jogar novamente (eu havia parado pela metade)...
    Tive alguns problemas na época, talvez vcs possam me ajudar...

    Durante o jogo sempre acontecia de fechar do nada e voltar pro Windows, lembro que tentei atualizar driver, pegar o patch de atualização do jogo (v1.1), e só resolveu qndo joguei a resolução pra 640X480 com tudo em LOW. E datalhe: em 1024X768 o jogo rodava lisinho.

    Alguém enfrentou o mesmo problema e sabe como resolver?

    Valeu
    Léo

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.664
    Verdinhas
    29

    No mafia eu enfrentei um problema tosco, na fase que tu cata o carrinho lá eu simplesmente não conseguia sair, o teclado parava heuehueheu

    Mas eu rodei ele aqui com 800x600 com uma Riva tnt 2(fps baixo mas rodava ^^), o jogo é leve, já que o mapa é um tanto enorme.

    Edit: uma pergunta, isso só acontece em uma parte do jogo? Qual? se for uma parte só faz que nem eu, cata um save mais pra frente e fica fmz.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2004
    Mensagens
    1.197
    Verdinhas
    0

    Originalmente enviada por Jesus(Evil)
    No mafia eu enfrentei um problema tosco, na fase que tu cata o carrinho lá eu simplesmente não conseguia sair, o teclado parava heuehueheu

    Mas eu rodei ele aqui com 800x600 com uma Riva tnt 2(fps baixo mas rodava ^^), o jogo é leve, já que o mapa é um tanto enorme.

    Edit: uma pergunta, isso só acontece em uma parte do jogo? Qual? se for uma parte só faz que nem eu, cata um save mais pra frente e fica fmz.
    Cara, ontém eu instalei denovo o Mafia...
    Agora tá rodando em 1024X768 com tudo em FULL...
    Devia ser algum pau no meu XP, antes de formatar...
    Já to na fase da corrida, espero não desistir nela denovo... rs

    Valeu!!!

    [ ]´s
    Léo

  5. #4
    Membro Avatar de cerealk
    Info
    Registro
    Jun 2002
    Mensagens
    2.211
    Blogs
    1
    Verdinhas
    35

    Originalmente enviada por leonardocaineli
    Cara, ontém eu instalei denovo o Mafia...
    Agora tá rodando em 1024X768 com tudo em FULL...
    Devia ser algum pau no meu XP, antes de formatar...
    Já to na fase da corrida, espero não desistir nela denovo... rs

    Valeu!!!

    [ ]´s
    Léo
    aqui rodo em MEDIUm em 1024 e dá umas vaaaarias travadas q pode ser?

    ps. hl2, e outros jogos normal!

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2004
    Mensagens
    1.197
    Verdinhas
    0

    Originalmente enviada por cerealk
    aqui rodo em MEDIUm em 1024 e dá umas vaaaarias travadas q pode ser?

    ps. hl2, e outros jogos normal!
    Tenter rodar o SETUP (programa do jogo que configura vídeo, som, etc) e clique em AUTO-DETECT. As vezes melhora. Caso contrário, atualiza o driver da sua VGA e o jogo para a v1.2.

    Deve melhorar...

  7. #6
    Membro Avatar de cerealk
    Info
    Registro
    Jun 2002
    Mensagens
    2.211
    Blogs
    1
    Verdinhas
    35

    Originalmente enviada por leonardocaineli
    Tenter rodar o SETUP (programa do jogo que configura vídeo, som, etc) e clique em AUTO-DETECT. As vezes melhora. Caso contrário, atualiza o driver da sua VGA e o jogo para a v1.2.

    Deve melhorar...
    Olha, nao tá Tao lerdo, mas vo tenta isso ae
    Olha esse topic
    http://forum.hardmob.uol.com.br/show...63#post4283163
    valeu!

  8. #7
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    162
    Verdinhas
    0

    Jesus,

    Como vc conseguiu resolver esse problema do carro que nunca consegue sair ?

    Tb parei nessa parte e por isso nunca consegui terminar o jogo...

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2004
    Mensagens
    1.197
    Verdinhas
    0

    Originalmente enviada por cerealk
    Olha, nao tá Tao lerdo, mas vo tenta isso ae
    Olha esse topic
    http://forum.hardmob.uol.com.br/show...63#post4283163
    valeu!
    Tenta sim cara, pq com uma 9600PRO (mesmo tendo memos capadas), tem que rodar lisinho.

    Ah, já tinha lido esse teu POST.
    Faço 11k com minha R8500 no 2001SE (config na assinatura).
    Mas como a galera sugeriu, este no 2003 que é certeza.




    Originalmente enviada por rodrigobertho
    Jesus,

    Como vc conseguiu resolver esse problema do carro que nunca consegue sair ?

    Tb parei nessa parte e por isso nunca consegui terminar o jogo...
    Qual problema Rodrigo?!
    Mas adinto a vc pegar os saves do jogo.
    Ajuda qndo vc trava em alguma parte.

  10. #9
    Membro Avatar de Son of Satan
    Info
    Registro
    Jun 2004
    Mensagens
    4.580
    Verdinhas
    195

    Alguem sabe onde eu posso "comprar" esse jogo? Respondam por PVT , quem quiser ajudar...eu imploro!!

  11. #10
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

  12. #11
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    79
    Verdinhas
    0

    cara, a fase da corrida eh facil, como vcs podem desistir? tao de brincadeira neh?

  13. #12
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.664
    Verdinhas
    29

    O problema não é a fase da corrida e sim a fase anterior a ela quando tu vai roubar o carro do outro cara lá pra dar uma mexidinha nele.

    Tu entra no carro, liga e a porcaria dos comandos do teclado param de funcionar e tu fica lá igual um idiota tentando sair e num dá... Eu fiquei tão puto na 1ª vez que deu isso comigo que desinstalei, dae instalei de novo e deu a mesma coisa... A unica form a de conseguir resolver que eu arrumei foi catando um save do jogo completo e usando uma fase dps daquela (aquele mecanico estranho lá já tinha mexido no carro e tu tem de levar ele de volta)... É bem melhor fazer isso que ficar eternamente parado naquela garagem...

  14. #13
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    79
    Verdinhas
    0

    tu tem q pega um save mais na frente como os outros fiseram...
    comigo nao deu esses erros, e também nao sei como eles aparecem

  15. #14
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2004
    Mensagens
    1.197
    Verdinhas
    0

    Comigo tb não deu esse pepino...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões