+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.197
    Verdinhas
    0

    NFSU2 x R8500 - AJUDEM!!!

    Instalei o NFSU2 no meu PC (vide assinatura), configurei para 1024X768 com o 3º nível de detalhes. Passou as apresentações, tudo normal sem mostrar qq sinal de lerdeza, mas qndo o jogo ia começar a tela travava com uma pá de riscos na vertical, só bootando o PC...

    Aí joguei pra 800X600 com o 2º nível de detalhes, o jogo rodou tranquilo (com os gráficos serrilhados), mas com uns 15min de jogo deu a mesma coisa (travada com uma pá de riscos na vertical)!

    Não pode ser "incapacidade de hardware", pq rodou mó tranquilo, ateh em 1024X768 com o 3º nível de detalhes aparentava que ia rodar sem travamentos ou qq tipo de instabilidade...

    Alguém pode me ajudar?

    Valeu!!!

  2. # Publicidade
    Publicidade

  3. #2
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

    essa plaquinha é boa mas já teve seu tempo né!
    processador em stock?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.706
    Verdinhas
    182

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.197
    Verdinhas
    0

    Originalmente enviada por daika
    essa plaquinha é boa mas já teve seu tempo né!
    processador em stock?
    Po, mas não justifica né velho...
    Rodou Brothers in Arms, The Punnisher, FarCry, Doom3...

  6. #5
    Membro Avatar de Son of Satan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    4.576
    Verdinhas
    193

    Tá com OC essa vga?

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.197
    Verdinhas
    0

    Originalmente enviada por Son of Satan
    Tá com OC essa vga?
    Nem, o sistema tah em stock por causa do verão.
    Qndo não tah calor uso CPU [email protected], MEMO [email protected], VGA 275/[email protected]/300...

  8. #7
    Membro Avatar de Bozolez
    Info Conteúdo e Citações Jogos Mensageiros
    Gold Member
    Registro
    Jul 2002
    Mensagens
    1.469
    Verdinhas
    6

    aq terminei o neeed 2 em medium a 1024 sussa sussa

  9. #8
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.680
    Verdinhas
    0

    Quando eui tinha 8500 tb roda need 2 sussa..

  10. #9
    hardMOB Staff - Ombudsman Avatar de P@nt@neiro
    Info Conteúdo e Citações Jogos Mensageiros
    17th year at hM
    Registro
    Sep 2001
    Mensagens
    16.781
    Blogs
    8
    Verdinhas
    330

    não manjo muito de placas mas não seria o a falta de algum drive !?

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.197
    Verdinhas
    0

    Impossível ser baixa performance de sistema...
    Ontém coloquei na resolução mais porca e deu pau no meio do jogo...
    Vou tentar instalar outro driver e ver no que dá...

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    137
    Verdinhas
    0

    pois é... qdo eu tinha essa placa ai eu rodava ela 800x600 com tudo no high, menos algumas coisas...

    olha que pode ser as suas memórias hein... baixa elas para 266 e faz um teste.

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.197
    Verdinhas
    0

    Meu PC nem tá OC, tá stock!!!
    Tava usando o último Catalyst, removi e instalei o Omega... Mesmo problema!!!
    Foda que instalei o NFSU2 em 2 notebooks (config inferiores ao do meu PC) e roudou normalmente...
    Não sei mais o que fazer...
    Pi pi pi pi pi pi pi pi...

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.197
    Verdinhas
    0

    Acho que rolou!
    Por increça que parível foi uma atualização da Microsoft.
    Estava usando o último Omega Driver, e no Windows Update tinha uma atualização pro driver de vídeo, eu fiz e funfou!


    Tomara que continue assim...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões