+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    14.722
    Verdinhas
    440

    GTA San Andreas e Radeon 9200SE bugs...

    Pessoal,

    Tenho uma Radeon 9200se e as texturas das pessoas ( exceto o jogador ) ficam transparentes... só enxergo uns pedacinhos delas.

    Alguém aí sabe como resolver isso?

    Estou usando o Catalyst 5.7...

    vlw,

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    12.931
    Verdinhas
    6

    Wallhack : O

    Só dando up mesmo, não faço ideia ;~

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    14.722
    Verdinhas
    440

    alguém com radeon tá tendo o mesmo problema???

    o jogo rodou bem até pra essa placa... 1024x768 low, praticamente cravado nos 25fps, nunca baixou de 20.

    agora só tem que resolver esse bug das texturas

  5. #4
    Membro Avatar de numlock
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    156
    Verdinhas
    30

    Eu com uma 9100 tambem mesmo pro

  6. #5
    Membro Avatar de IceTea Limão
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.640
    Verdinhas
    27

    eu tenho uma radeon 8500, se nao em engano ela tem o mesmo core q as 9000, 9100 e 92000, por isso todas elas dao essa merda


    vi em alguns lugares q o omega driver versao 4.9 resolve esse problema, mas to com preguiça de instala um driver soh pra rodar UM soh jogo, capaz de começa a dar problema em outros jogos tbm


    eu reparei q em 32bits o problema se agrava, entao deixo o jogo em 16bits(nao muda mta coisa), tbm desligo o anti-alising, dah uma ajudada e as vezes quase q some o problema.....mas ele ainda tah lah

  7. #6
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    quando eu tinha recém instalado o jogo, tava me deparando com esse problema das texturas transparentes e quase larguei mão de jogar...

    primeira coisa q eu fiz foi atualizar o catalyst , to na versão 5.5.
    depois ativei o Frame Limiter do jogo, mip-map tá ON , a barrinha do View Distance tá em 80% ...
    pra mim resolveu o problema, zerei o jogo ontem

    a propósito , to rodando em:
    radeon 8500 bba 275/275
    1024 X 768 32 bits , sem AA

  8. #7
    hardMOB Staff - Ombudsman Avatar de P@nt@neiro
    Info Conteúdo e Citações Jogos Mensageiros
    17th year at hM
    Registro
    Sep 2001
    Mensagens
    16.783
    Blogs
    8
    Verdinhas
    329

    Originalmente enviada por OnYourTail

    a propósito , to rodando em:
    radeon 8500 bba 275/275
    1024 X 768 32 bits , sem AA
    ta como eu, vo fazer isso ai...

  9. #8
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    Originalmente enviada por [email protected]@neiro
    ta como eu, vo fazer isso ai...
    fala ow sumido...

    vai no Options do jogo, tem todas essas opções que eu citei (algumas estão no Advanced settings)

    []´s

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    14.722
    Verdinhas
    440

    resolvi o problema utilizando o catalyst 4.9

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões