+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    138
    Verdinhas
    0

    Gta:SA travando direto!

    Pessoal meu gta:sa fica dando umas travadas q enche o saco , trava e sai do jogo ,ja li em varios foruns dizendo q é bug com o som da Nvidia .Formatei varias vazes e continua travando , instalei um drive q me falaram da realtek e nada, ja troquei drives de video tbm , mas continua do mesmo jeito ...
    meu pc :
    XP2400+
    512DDR 400
    Fx5200 128/128
    A7N8x-x ,
    tenho uma amigo com uma Mx440 e uma a7s8x-x, q roda numa boa ...
    alguém me da uma ajuda ae ...
    []'s

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.701
    Verdinhas
    3

    Eu tenho um pIV 2,66/512ram + 9800pro e de vez em quando trava tambem, nao volta nem pro windows, só no reset...acho q nao tem nada a ver com a nvidia nao...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    138
    Verdinhas
    0

    ja desisti ....

    ja desisti, jogo tudo menos gta:sa
    qdo eu trocar de pc ai eu jogo ...

    []'s

  5. #4
    hardMOB Staff - Ombudsman Avatar de P@nt@neiro
    Info Conteúdo e Citações Jogos Mensageiros
    17th year at hM
    Registro
    Sep 2001
    Mensagens
    16.783
    Blogs
    8
    Verdinhas
    329

    ja experimentou mexer nos drives de som ?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.950
    Verdinhas
    345

    Eu ia falar driver de som... Um amigo meu tava com o mesmo problema, desinstalou os drivers de som da Nvidia e instalou os Realtek, funcionou perfeito pra ele.

    Já eu rodava na minha mobo Nforce2 com som onboard e driver da Nvidia mesmo sem problema nenhum. E tô rodando na minha Nforce4 com som onboard tb sem problema.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    4.763
    Verdinhas
    70

    Originalmente enviada por Saboya
    Eu ia falar driver de som... Um amigo meu tava com o mesmo problema, desinstalou os drivers de som da Nvidia e instalou os Realtek, funcionou perfeito pra ele.

    Já eu rodava na minha mobo Nforce2 com som onboard e driver da Nvidia mesmo sem problema nenhum. E tô rodando na minha Nforce4 com som onboard tb sem problema.
    koe saboya....... vlew ai pela dica ... pq tava foda ....eu nao conseguia jogar 2 horas se quer ...... baixei o driver e fiko tudo certo !! vlew fuiii

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    4.763
    Verdinhas
    70

    Originalmente enviada por geleiatk
    koe saboya....... vlew ai pela dica ... pq tava foda ....eu nao conseguia jogar 2 horas se quer ...... baixei o driver e fiko tudo certo !! vlew fuiii
    Koe saboya ,dinovo .... sou eu o irmao do geleiatkn ....... eu comentei aki pq nao vi q o login dele estava logado ,vlew fuii

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões