+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    22.064
    Verdinhas
    8289

    Nao consigo rodar o FEAR, ajudem!

    Ae galera, instalei o FEAR e ao executar a tela fica preta e depois volta para o desktop.

    meu pc eh bom
    um a64-3000, 6600 gt e 1 gb de ram.

    alguma sugestao?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Smithh
    Info
    Registro
    Sep 2005
    Mensagens
    8.985
    Verdinhas
    1

    Eu tenho um Athlon 64 3200+, 2GB de Ram e uma GeForce FX 5900xt 128/256

    e essa porra ta rodando tudo no mínimo, 800x600 e ainda dando umas travadas.

    A minha VGA pode ter fudido tudo a esse ponto?

  4. #3
    Suspenso
    Info
    Registro
    Feb 2005
    Mensagens
    3.378
    Verdinhas
    0

    Originalmente enviada por Smithh
    Eu tenho um Athlon 64 3200+, 2GB de Ram e uma GeForce FX 5900xt 128/256

    e essa porra ta rodando tudo no mínimo, 800x600 e ainda dando umas travadas.

    A minha VGA pode ter fudido tudo a esse ponto?
    Coloca em High 1024x768.
    Coloca a Qualidade sonora no min
    Tira as sombras.
    Deixa os efeitos no Mediun.

    Seja feliz


  5. #4
    Membro Avatar de Smithh
    Info
    Registro
    Sep 2005
    Mensagens
    8.985
    Verdinhas
    1

    Originalmente enviada por Mark Abene
    Coloca em High 1024x768.
    Coloca a Qualidade sonora no min
    Tira as sombras.
    Deixa os efeitos no Mediun.

    Seja feliz

    já ta tudo off e no minimo e 800x600 travado

    se eu colocar 1024x768 High congela tudo O_o

    mas vou tentar

  6. #5
    Membro Avatar de Hasgul
    Info
    Derp
    Registro
    Jan 2005
    Mensagens
    4.892
    Verdinhas
    156

    Originalmente enviada por Smithh
    Eu tenho um Athlon 64 3200+, 2GB de Ram e uma GeForce FX 5900xt 128/256

    e essa porra ta rodando tudo no mínimo, 800x600 e ainda dando umas travadas.

    A minha VGA pode ter fudido tudo a esse ponto?
    caralhooooooooooooooo nunca vo joga esse jogo, talvez qdo eu ganhar na loteria

  7. #6
    Membro
    Info
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Originalmente enviada por GRBomber
    Ae galera, instalei o FEAR e ao executar a tela fica preta e depois volta para o desktop.

    meu pc eh bom
    um a64-3000, 6600 gt e 1 gb de ram.

    alguma sugestao?

    pode ser problemas de drivers...baixa outro diferente e vai testando...


    Originalmente enviada por Smithh
    Eu tenho um Athlon 64 3200+, 2GB de Ram e uma GeForce FX 5900xt 128/256

    e essa porra ta rodando tudo no mínimo, 800x600 e ainda dando umas travadas.

    A minha VGA pode ter fudido tudo a esse ponto?

    Não era pra rodar tudo no minimo...tem algo realmente errado...testa outros drivers... se isso só acontece com o FEAR e problema especifico com o jogo...

    Detalhe importante: As sombras é o que deixa o jogo pesado, consome metade da performance se estiver com...

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2001
    Mensagens
    22.064
    Verdinhas
    8289

    Ae instalei os drivers mais novos da nvidia e desinstalei o meu codec pack, mas nada adiantou.

    alguma sugestao?


    edit: fui naquele configuration utility e descobri que marcando a opcao "disable sound" o jogo roda! obviamente sem som, mas roda.
    o que fazer?

  9. #8
    Membro
    Info
    12
    Registro
    Feb 2002
    Mensagens
    1.587
    Verdinhas
    64

    Re: Nao consigo rodar o FEAR, ajudem!

    No README do game tem algumas informações sobre balck screen, talvez possa ajudar:

    GRAPHICS:

    General:

    * Selecting a display resolution that is supported by your video card but
    not your monitor will result in a black screen. If this occurs, use
    ALT-F4 to quit the application, and then use the display option in the
    configuration utility (CONFIG.EXE) to select a resolution supported by
    your monitor.

    * Launching the game in Windows(R) XP 64-Bit Edition with ATI Radeon Windows(R)
    64-Bit edition Beta Drivers 3 may result in a black screen on launch. To work
    around this issue, toggle your color quality settings in Windows(R) from 32
    to 16-bit (or vice-versa) and then back again. This should allow the game to
    launch normally.

    * If you get a black screen on launch and have ACE Mega CoDecS Pack or similar
    codec packs installed on your computer, you will need to disable installed
    codecs from the CoDecS Dashboard settings screen before running the game.
    Please note to which Codecs are being disabled so those Codecs can be
    enabled at a later time.



    Originalmente enviada por GRBomber
    Ae galera, instalei o FEAR e ao executar a tela fica preta e depois volta para o desktop.

    meu pc eh bom
    um a64-3000, 6600 gt e 1 gb de ram.

    alguma sugestao?

  10. #9
    Membro Avatar de «¤¢øñÐø®¤»
    Info
    Registro
    May 2001
    Mensagens
    12.435
    Verdinhas
    1056

    UAHuahUHAuahUAHhaUHA eu senti dó de mim nesse topico...

    Nego com GeForce série 6000 pra cima, A64 com problemas no Fear...

    Eu de Athlon XP 2600+, GeForce FX 5200 e 512 de ram to fudido então...

    Já passou da hora de comprar um A64 então... vou ver se o eu de papai noel compro um pra mim mesmo hehehe

  11. #10
    Membro
    Info
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Eu to jogando com tudo no maximo menos o FSAA, aniso e o soft shadowns que estao off e no teste de performance deu

    23fps minimo 11%
    40fps medio 69%
    76fps maximo 20%
    Acho que era isso

    No jogo da ums lags mas nao sao tantos, e quando tem agua na tela o fps trava em 25fps nao sei pq(usei o Fraps para ver).

    Da para jogar tranquilo achei ele muito mais leve que o BF2 alias a unica coisa que eu estava vendo e que ele da picos de uso de memoria de mais de 1gb deve ser por isso os lags aqui.

  12. #11
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    945
    Verdinhas
    0

    Originalmente enviada por Smithh
    Eu tenho um Athlon 64 3200+, 2GB de Ram e uma GeForce FX 5900xt 128/256

    e essa porra ta rodando tudo no mínimo, 800x600 e ainda dando umas travadas.

    A minha VGA pode ter fudido tudo a esse ponto?
    Estranho isso, minha config eh bem parecida com a sua (so a placa de video eh diferente, pois eu tenho uma 6600GT) e aqui FEAR roda beleza, com quase tudo no maximo em 1280x1024.. Ah, estou usando o ForceWare beta 81.87, que deu um boost no CoD 2 e serviu muito bem pra outros jogos.. O unico que não roda bem aqui é o BattleField 2, aliás, deveria ser chamado de Bugfield 2... jogo bugado do karai..

    []'s

  13. #12
    Membro Avatar de Smithh
    Info
    Registro
    Sep 2005
    Mensagens
    8.985
    Verdinhas
    1

    Originalmente enviada por NetWalker
    Estranho isso, minha config eh bem parecida com a sua (so a placa de video eh diferente, pois eu tenho uma 6600GT) e aqui FEAR roda beleza, com quase tudo no maximo em 1280x1024.. Ah, estou usando o ForceWare beta 81.87, que deu um boost no CoD 2 e serviu muito bem pra outros jogos.. O unico que não roda bem aqui é o BattleField 2, aliás, deveria ser chamado de Bugfield 2... jogo bugado do karai..

    []'s
    eu to usando o driver 81.85, onde eles diziam que consertava um monte de parada pra esses últimos jogos lançados...Ajudou em todos, mas nesse não mudou nada e continua a mesma bosta =/

  14. #13
    Suspenso
    Info
    Registro
    Feb 2005
    Mensagens
    3.378
    Verdinhas
    0

    Tem o update do FEAR, ja baixou e instalou ? tenta...

  15. #14
    Membro
    Info
    SAMUEL
    Registro
    Apr 2001
    Mensagens
    475
    Verdinhas
    14

    APROVEITANDO O TOPICO,
    Alguem teve problema com o SOM no jogo?
    Simplesmente nao funfa o som durante o jogo, testei de tudo, verifiquei nos menu para ve c ta desativado, olhei no windows, ta tudo ok,
    Quando entra no jogo ae tem os videos ae escuto os som normal, mas quando ja entro no menu, nao sei se no menu tambem tem algum audio pq nao escuto nada, e durante o jogo fica sem som nenhum.
    Alguem tem ideia o que seja?

    E tenho varios outros jogos no pc e funciona o audio normalmente... os atuais sao Quake IV, Fable, e uns outros ae...

  16. #15
    Membro Avatar de Smithh
    Info
    Registro
    Sep 2005
    Mensagens
    8.985
    Verdinhas
    1

    Originalmente enviada por Mark Abene
    Tem o update do FEAR, ja baixou e instalou ? tenta...
    cara, esse jogo tem problemas =/

    já tava com o patch instalado

    ai tudo no mínimo, 800x600 e travadão, blz

    segui a dica lá do cara de colocar 1024x768, high, sem sombra e o resto no médio...

    rodou limpinho melhor que antes O_o

    mas blz, ainda quero saber o pq disso =/

  17. #16
    Membro Avatar de Maurivillas
    Info
    Registro
    Jan 2004
    Mensagens
    452
    Verdinhas
    0

    Originalmente enviada por ¨¨°*¤§@M¤*°¨¨®
    APROVEITANDO O TOPICO,
    Alguem teve problema com o SOM no jogo?
    Simplesmente nao funfa o som durante o jogo, testei de tudo, verifiquei nos menu para ve c ta desativado, olhei no windows, ta tudo ok,
    Quando entra no jogo ae tem os videos ae escuto os som normal, mas quando ja entro no menu, nao sei se no menu tambem tem algum audio pq nao escuto nada, e durante o jogo fica sem som nenhum.
    Alguem tem ideia o que seja?

    E tenho varios outros jogos no pc e funciona o audio normalmente... os atuais sao Quake IV, Fable, e uns outros ae...
    Qual sua placa de som?

  18. #17
    Membro
    Info
    SAMUEL
    Registro
    Apr 2001
    Mensagens
    475
    Verdinhas
    14

    Originalmente enviada por Maurivillas
    Qual sua placa de som?
    Ah qdo xegar em casa tenho que ver,mas é onbord. mas acho q descobri o problema, vi em outro topico falando de instalar uns codec que tem dentro do dvd.
    qdo xegar la em casa vou testar...

  19. #18
    Membro Avatar de chikens^killer
    Info
    Registro
    Oct 2000
    Mensagens
    5.098
    Verdinhas
    837

    Instalei o jogo... joguei um tempo.. sai..

    Dai fui jogar denovo e agora fica dando esse erro

    "A required security module can not be activated. This program can not be executed."


    Oq pode ser?

    Como resolver?


    Valeu..

  20. #19
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    945
    Verdinhas
    0

    Originalmente enviada por Smithh
    eu to usando o driver 81.85, onde eles diziam que consertava um monte de parada pra esses últimos jogos lançados...Ajudou em todos, mas nesse não mudou nada e continua a mesma bosta =/
    O 81.85 está cheio de problemas, muito bugado, por isso que dias depois lançaram o 81.87, que apesar de ser BETA, funciona muito bem. Faça um teste com ele e poste aqui seus resultados. Para mim, o 81.87 resolveu os problemas. Você pode baixar ele no nzone.com

    []'s

  21. #20
    Membro Avatar de Baskiat
    Info
    Membro duro
    Registro
    Nov 1999
    Mensagens
    53.297
    Verdinhas
    58627

    Originalmente enviada por chikens^killer
    Instalei o jogo... joguei um tempo.. sai..

    Dai fui jogar denovo e agora fica dando esse erro

    "A required security module can not be activated. This program can not be executed."


    Oq pode ser?

    Como resolver?


    Valeu..
    Hmmm. >>> PIRATA VERSION DETECTED <<<

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões