+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    72
    Verdinhas
    0

    FABLE - Problemas na Legenda

    Boa tarde a todos !

    Estou jogando FABLE no PC mas as legendas estão com alguns problemas terríveis:

    - Partes da legenda ficam piscando aleatóriamente
    - Trechos da legenda ficam aparecendo/desaparecendo
    - Algumas falas simplesmente começam com a legenda e logo no começo somem...

    Minha placa de vídeo é uma GForce FX 5600, o ForceWare eu não lembro, mas chegando em casa vou ver. Agora estou baixando o último Forceware (81.85) e ver se resolve.

    Se alguém puder ajudar fico muito grato, pois já pesquisei no Google mas não deu em nada que ajuda-se...

    Obrigado a todos !

    Att.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Smithh
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    8.984
    Verdinhas
    1

    é problema do jogo acho

    todos que eu conheço que jogaram tiveram esse problema, comigo também aconteceu


    só esperar um patch da Lionhead mesmo =/

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    122
    Verdinhas
    0

    Comigo nem acontece =\

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    721
    Verdinhas
    0

    Eu também tive esse problema... mas desisti de jogar o jogo, sei lá o porquê, eu nao tava com saco mesmo e jogar esse fable, eu tentei 3000000 drivers diferentes e não arrumo, aí desisti

  6. #5
    Membro Avatar de Jaymz Hetfield
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    3.056
    Verdinhas
    28

    Dizem que é problema do driver da nVídia, também tenho este problema, meu inglês teve que ir na raça hahahahaha

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    72
    Verdinhas
    0

    Olá a todos !

    Pesquisei muito na Net e vi que têm várias pessoas com mesmo problema ! Apesar da nVidia X MS não assumirem nada parece-me que a maioria dos proprietários (assim como eu) das GForce série FX é quem estão enfrentando maisores problemas. Ontem atualizei meus drivers para os ForceWares 81.85 e a situação melhorou bastante. Ainda ocorrem falhas nas legendas, contúdo estão acontecendo de maneira não tão frequente.

    Vou testar o jogo bastante hoje, pois não tive tempo de jogar muito ainda. Amanhã eu posto os resultados.


    Abraços a todos !


    Att.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões