+ Responder Tópico
  1. #1
    Membro Avatar de SkyHakuu
    Info
    Registro
    May 2001
    Mensagens
    3.535
    Verdinhas
    284

    Eu falei !! ut2k3

    AEE eu falei eu falei que ia roda esse jogo mole mole em 640x480!!!!
    rodo 100% aqui ta lizinho sem nenhuma travada, abre super rapido !!
    1.4 com GTS
    ta acima de 40 fps com certeza
    como que ve os fps.
    e isso e beta
    imagnia o final

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de The Dude
    Info
    Registro
    Nov 2001
    Mensagens
    4.857
    Verdinhas
    173

    hehe rodo até na minha sis... em 320x200

  4. #3
    Membro Avatar de SkyHakuu
    Autor do tópico
    Info
    Registro
    May 2001
    Mensagens
    3.535
    Verdinhas
    284

    Kra 80 fps em lugar fexado sem encosta na parede !!
    mapa aberto
    40
    kra que jogo leve =)

  5. #4
    Membro Avatar de SkyHakuu
    Autor do tópico
    Info
    Registro
    May 2001
    Mensagens
    3.535
    Verdinhas
    284

    hshahaha so vai da pra joga 1x1 entao
    pq que que adianta
    com 6 bots fico 15 fps
    com 10 fico 8 fps
    AHHAHAAHaHAHA morra ut2
    alem doque kra as armas tão ruim mas tão muitooooooooooooo ruim
    que asmd minigun são aquelas
    parei
    tanta espera pra essa porcaria

  6. #5
    Membro
    Info
    Registro
    Jun 2001
    Mensagens
    970
    Verdinhas
    0

    mmuaehiuaeiae
    caralho
    axo q nem vo comprah mais um pc novo
    todo mundo falando mal do jogo

  7. #6
    UmK
    UmK está offline
    Suspenso
    Info
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    joguei uma partida com o TM e o YOYO agora...
    o jogo nao eh tao ruim qto aparenta, eh bem rlzinho

    a jogabilidade ainda ta igual do UT

    soh q asmd ta REALMENTE estragada, ta a pior arma

  8. #7
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    1.215
    Verdinhas
    0

    com mais de 3 bots,, trava tudo

  9. #8
    Suspenso
    Info
    Registro
    Dec 2001
    Mensagens
    1.223
    Verdinhas
    0

    ceis devem ter pego uma versão mais bugada pq aqui tanto com 0 bots ou 5 bots na tela fica a mesma coisa os FPS...

    Meu PC: Pentium 3 1GHz, 256 RAM, GeForce3

  10. #9
    Membro Avatar de SkyHakuu
    Autor do tópico
    Info
    Registro
    May 2001
    Mensagens
    3.535
    Verdinhas
    284

    gf3

  11. #10
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    1.215
    Verdinhas
    0

    GF4 mx do IAD na minha asus + athlon 1.3 ,,
    GF3 ja se foi embora
    concerteza ia rodar meió


    mesmo sendo uma geforce 4mx em 640 480 achei pesadinho sim

  12. #11
    Membro Avatar de SkyHakuu
    Autor do tópico
    Info
    Registro
    May 2001
    Mensagens
    3.535
    Verdinhas
    284

    euaeheuahuehahuea overclok estreeeeeemo !!! na GTS
    abri a lateral e joguei o ventilador em cima dela
    foi á 240/410 !!!!!!!!!!!!!!!!!
    fico scroto, 50-70 fps na ob-não sei o que, sem abaixar olhando a tela toda euaheuahuaeh
    r0x

    agora me diz, como que uma ti 4600 não faz 100 fps nisso !!!

  13. #12
    Membro Avatar de Rubonov
    Info
    Zeh Ruela
    Registro
    Jan 2001
    Mensagens
    3.047
    Verdinhas
    899

    Conseguiu inverter o eixo Y? O Lucano deu uma dica e funcionou, vai no ut2.ini onde tá Y axis (ou algo assim, nao lembro), muda o numero que ta la pra negativo. Valeu Lucano!

  14. #13
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    13
    Verdinhas
    0

    Queremos patches!

    quero um patche pra um demo não oficial, quem encontrar favor avisar

  15. #14
    Membro
    Info
    Registro
    May 2001
    Mensagens
    144
    Verdinhas
    0

    RUWINDOWZ 98

    No meu nao roda nem fudendo!
    Fiz uma coisa que o Robenz falow sobre abrir um EXE no proprio Cd de instalacao, ai entao o UT2 abre, e fecha rapidinho, dando isso aqui:

    No Label

    OS: Windows 98 4.10 (Build: 67766446)
    CPU: AuthenticAMD PentiumPro-class processor @ 1200 MHz with 511MB RAM
    Video: NVIDIA GeForce2 MX

    General protection fault!

    History: FD3DRenderInterface:rawPrimitive <- FBspDrawList::Render <- RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine:raw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

    Isso significa calgo pra alguem ai?!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões