+ Responder Tópico
  1. #1
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.952
    Blogs
    1
    Verdinhas
    16296

    GTA:SA pesado...processador gargalando?

    meu PC: Axp 200x8
    768Mb DDR400
    Radeon 9550 128Mn/128bits clocks 350/200

    o negocio eh que o GTA tah rodando meio lento, jah usei em 640x480 com tudo no low, mas ainda assim ainda aprece uns slowdown (o FPS fica em 25 constante, mas ainda tem horas que cai) ... esperimentando em 1024x768 tb dah os msm slowdown ... será que o processador tah gargalando ou deixaram o jogo super-optimizado pra nvidia?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    14
    Verdinhas
    0

    uma mão lava a outra rs

    Eu tenho uma radeon 9550 256 mega, 256 de ram, sempron 2600 na a7n8x-x deluxe, roda que é uma blz.. tava dando problema no som apenas mas resolvi, tenta atualizar o video até mesmo o audio pra ver..

  4. #3
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.952
    Blogs
    1
    Verdinhas
    16296

    Re: uma mão lava a outra rs

    Originalmente enviada por Massaro
    Eu tenho uma radeon 9550 256 mega, 256 de ram, sempron 2600 na a7n8x-x deluxe, roda que é uma blz.. tava dando problema no som apenas mas resolvi, tenta atualizar o video até mesmo o audio pra ver..
    essa radeon tah em stock?

    que resolução vc tah usando? tah usando AA?

    qual o driver de video tu tah usando?

    vlw antecipadamente tou tendo uma noção de que talvez eu aumentando um poco o OC aki fique perfeito

  5. #4
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    14
    Verdinhas
    0

    to com 800x600
    mais as opções da placa ativadas..
    meu drive é o 5.11

  6. #5
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    17.713
    Verdinhas
    182

    HIOAHiahaiohaioahio oia ta com pc bom eh zecacu...

    Faiz uns testes ae soh naum vai queima a coitada da vga

    Agora eh soh troca o processador e se divertir com os jogos que antes vc naum rodava no seu PC...

  7. #6
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.952
    Blogs
    1
    Verdinhas
    16296

    Originalmente enviada por CrAp
    HIOAHiahaiohaioahio oia ta com pc bom eh zecacu...

    Faiz uns testes ae soh naum vai queima a coitada da vga

    Agora eh soh troca o processador e se divertir com os jogos que antes vc naum rodava no seu PC...
    acho que jah passei do risco... a VGA tá rodando de 250/200 @350/200 eu tava fazendo o OC até que parei na trava de 50% de OC, 50% dava 375Mhz, mas como eu tava com preguiça, mesmo depois de desativar a trava num aumentei mais, baxei pros 350 e tou usando dia-a-dia assim

    o driver que tou usando é o Omega 2.6.25a ... que eh baseado no catalixo 5.4

    processador ainda tou com el @1.6Ghz, vou aumentar pra 1.8Ghz e ver como fica

    tou rodando o jogo em 800x600 mas ele tem quedas no FPS constantes, num sei o que pode ser, já tentei deixar os detalhes no minimo, no maximo, alterar a resolução, ativer/desativar o AA ... nada adianta

  8. #7
    Membro Avatar de corvoO
    Info
    ñ c esaute joven
    Registro
    Oct 2004
    Mensagens
    4.097
    Verdinhas
    633

    bota um catalixo + novo e poe akelas opçoes no driver...tipo mipmap detail e o escambau no minimo q deve resolver

  9. #8
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.952
    Blogs
    1
    Verdinhas
    16296

    Originalmente enviada por CorvoO
    bota um catalixo + novo e poe akelas opçoes no driver...tipo mipmap detail e o escambau no minimo q deve resolver
    eu uso os Omega, não vou por no minimo, deixo no medio...rodei o jogo em 640x480 e ainda de umas lerdada, com 90% de certeza é o processador gargalando

  10. #9
    Membro Avatar de corvoO
    Info
    ñ c esaute joven
    Registro
    Oct 2004
    Mensagens
    4.097
    Verdinhas
    633

    Originalmente enviada por Zecacu
    eu uso os Omega, não vou por no minimo, deixo no medio...rodei o jogo em 640x480 e ainda de umas lerdada, com 90% de certeza é o processador gargalando
    Sei lah...a minha 9600p dah umas bugadas com o texture e mipmap altos...
    eu deixo em high performance e aa e af automaticos, no jogo ponho 1024 e tudo alto fica tranquilo
    nem acho q seja processador

  11. #10
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.952
    Blogs
    1
    Verdinhas
    16296

    Originalmente enviada por CorvoO
    Sei lah...a minha 9600p dah umas bugadas com o texture e mipmap altos...
    eu deixo em high performance e aa e af automaticos, no jogo ponho 1024 e tudo alto fica tranquilo
    nem acho q seja processador
    bem...dei uma aumentada de 1.6Ghz pra 1.8Ghz e deu uma melhorada, ainda tah dando umas ledada, mas isso deve ser do jogo msm

  12. #11
    Membro Avatar de corvoO
    Info
    ñ c esaute joven
    Registro
    Oct 2004
    Mensagens
    4.097
    Verdinhas
    633

    Originalmente enviada por Zecacu
    bem...dei uma aumentada de 1.6Ghz pra 1.8Ghz e deu uma melhorada, ainda tah dando umas ledada, mas isso deve ser do jogo msm
    uia....intom gogo ultra fuckin OC

  13. #12
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    17.713
    Verdinhas
    182

    Originalmente enviada por CorvoO
    uia....intom gogo ultra fuckin OC
    OMG !!!!! Burnnn it

  14. #13
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.952
    Blogs
    1
    Verdinhas
    16296

    Originalmente enviada por CorvoO
    uia....intom gogo ultra fuckin OC
    nah...sem saco pra OC

    aki tb eh quente pra dedeu... OC soh com vcore padrão

  15. #14
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    1.517
    Verdinhas
    55

    vc com um pc desse e fico lento..q isso
    eu num P3 - 866 e GF2 64mb.. 512ram

    rodo bem e nem fico lento..so a ultima cidade q fico +/- mai tava bom..
    hehehehe

  16. #15
    Membro
    Info
    Registro
    Oct 2005
    Mensagens
    1.217
    Verdinhas
    1

    Faça o teste de ativar o vsync dentro do jogo pra ver se melhora..

    Aqui eu tava com problemas de performance devido a utilizar AA e depois que ativei o vsync ficou normal..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões