+ Responder Tópico
  1. #1
    Euu
    Euu está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    308
    Verdinhas
    0

    Filme travando em jogos, mas o jogo rodando normal!!!

    AE...queria saber como que faz pra esses filmes (tipo d introdução) rodarem normal??? pq varios jogos tao travando so nesses videos, mas o jogo em si roda normal!!

    o ultimo que instalei q deu esse problema foi o POP3 The Two Thrones, só que esse eu achei no forum do jogo como resolver...indo no Hardware.ini e mudando o "NonPow2Textures" para 0 se estiver 1 ou pra 1 se estiver 0, e colocar como Somente Leitura.

    Ja li também que pode ser por causa dos CODECS de video instalados...mas nem testei pra v..
    alguem sabe me dize se isso eh verdade?? e c tem algum jeito padrao de arrumas essas travadas?? ...to com o Hidden & Dangerous 2, cabei d instala pra v, e tb ta travando nos videos!! e tem outros jogos q agora nao me lembro tambem ja deram esses problemas

    eh isso
    valeu!!flw

    PC: Atlon XP 3000+ / 128MB GF4TI4800SE / 512DDR333

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.147
    Verdinhas
    334

    3 motivos aparentes..
    1- codec
    2- alguma coisa mal configurada
    3- c tiver lendo de algum cd/dvd , a midia pode estar suja ou o leitor no bico do corvo

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Vai Corinthians!
    Registro
    Aug 2003
    Mensagens
    12.954
    Verdinhas
    95

    axo que o é o codec mesmo, lembro de um jogo aqui, que dava isso, e sem querer eu fiz a atualização do Media player, dai os videos dos jogos ficaram normais, axo que foi isso.

  5. #4
    Euu
    Euu está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    308
    Verdinhas
    0

    pow..testei ja o codec...nun melhoro nada, e atualizei o media player!! continua msma coisa!!

    o que q pode estar mal configurado??
    se alguem tiver mais alguma sugestao ..postae!!

    falow!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões