+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    4
    Verdinhas
    0

    [?] Warcraft III não entra [?]

    Ae galera eu puxei a versão Gold do game ou seja a versão final a que será lançado em algums meses ... hehehe.
    Mas eu ainda não consegui jogar ele, quando eu inico o game ele passa o video de abertura, que por sinal muito bem feito, mas apos o video equando ele vai entrar no menu do game e talz, meu monitor se apaga, minha placa de video é um GeForce 4 64 MB com o drive atualizado o 29.42_winxp uma coisa assim, alguem sabe oq pode estar acontecendo ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    698
    Verdinhas
    0

    Vai no directX e ativa a aceleração do som...comigo era isso pelo menos

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    4
    Verdinhas
    0

    Amigo fiz isso mas não adiantou, creio que não seje o som, pois quando eu tento entrar no game o monitor se apaga e fica só tocando a musiquinha la e talz dai eu aperto ESC e volta pro Windows alguem pode me ajudar a solucionar este problema ?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    123
    Verdinhas
    0

    cara tenta o seguinte. vai em executar. aí executa o dxdiag.
    aí tu vai em more help ou sei lá como é em portugues, a aba mais da direita.
    aí lah tem quatro butões clica no de baixo o que tem dizendo pra mudar a taxa de atualização. aí tu coloca 60 naquele quadradinho marca e dá ok. deve funcionar eu acho.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Beyond Good and Evil
    Registro
    Apr 2002
    Mensagens
    2.632
    Verdinhas
    900

    Bem provavelmente é a refresh rate do monitor msm

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    4
    Verdinhas
    0

    O que é isso ? Pq isso só acontece no game Warcraft nos outros games entra normal.

    Originalmente enviada por XTreme | Gojita
    Bem provavelmente é a refresh rate do monitor msm

  8. #7
    Membro Avatar de Megallanic
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.367
    Verdinhas
    0

    refresh rate eh a taxa de atualização to teu monitor... qnts vezes ele atualiza a tela por ciclo...
    ja tentou fazer isso q o Leynad falou?

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    4
    Verdinhas
    0

    Sim ja tentei fazer oq ele falou e nada resolveu.

    Originalmente enviada por Megallanic
    refresh rate eh a taxa de atualização to teu monitor... qnts vezes ele atualiza a tela por ciclo...
    ja tentou fazer isso q o Leynad falou?

  10. #9
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    16
    Verdinhas
    0

    Tá havendo algum problema com a versão detonator 29.42
    na reprodução de vídeos e retorno a tela normal de games.
    Recomendo tentar um driver diferente, isto só está
    acontecendo com quem tem GeForce 2.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    945
    Verdinhas
    0

    Você já usa o DirectX 8.1 ???

    Se não, tente instalar ele que deve funcionar. Aqui no compt. do meu irmao deu esse mesmo problema, ai instalei o DX 8.1 (ele tava com o 8.0) e o jogo rodou. Testa ai valeu?


  12. #11
    ghd
    ghd está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    2.137
    Verdinhas
    263

    Este problema está diretamente associado ao Refresh Rate do monitor!No Tony Hawks 3 acontecia a mesma coisa até que lançaram um patch que havia a opção de rodar o jogo em 60Hz, aí funcionou blz!
    Ninguem sabe como "FORÇAR" o War 3 a rodar com refresh rate de 60Hz??????

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.032
    Verdinhas
    0

    o do meu amigo n tem nem placA 3D e fazendo a parada do "-opengl" ja entra tudo mal feito lerdo etc.. obvio mas n da nenhum desses prob q deu com suas placas 3D !! e no meu com placa 3D n deu nda d+ n !!
    ps: tneho VooDoo 4/5 32mb =P

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões