Tópico Fechado
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    58
    Verdinhas
    0

    Wolfenstein [email protected] da Put*

    511 de memoria ram, g-force 2 de 64mg, adsl de 256k, tudo de primeira qualidade(menos disco rigido de 7,5g), mas msm assim wolf multi insiste em travar. acabei de formatar o cacete do disco mas naum adionto porra nenhuma so pioro, agora a imagem congela no menu e nada funciona, so o cpu. Me ajudem pelamordedeus. Sera q tem alguma coisa a ver com meu querido win ME, ou por ser pc compaq, ou pq tao me perseguindo msm?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    259
    Verdinhas
    0

    Pow... pq vc naum avisou que era um Compaq... Vai compra um micro descente... 8)

    Meu, vc deve tar com algum problema de hardware... ou então de video... Já experimentou trocar a resolução ???

    Pode ser o driver de video, que não está certo... Procure Aqui o mais recente (os Xplod, ou sei lá o que)

    http://www.nvidia.com/view.asp?PAGE=drivers

    Ha, é DETONATOR.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    259
    Verdinhas
    0

    Ah, e não esqueça da atualização do WinMe.. vai em iniciar e windows up-date.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    58
    Verdinhas
    0

    Originalmente enviada por Pirata-AGNC-
    Pow... pq vc naum avisou que era um Compaq... Vai compra um micro descente... 8)

    Meu, vc deve tar com algum problema de hardware... ou então de video... Já experimentou trocar a resolução ???

    Pode ser o driver de video, que não está certo... Procure Aqui o mais recente (os Xplod, ou sei lá o que)

    http://www.nvidia.com/view.asp?PAGE=drivers

    Ha, é DETONATOR.
    kra, eu so mo burro em pc num entendi nada do c falo, fale´pros leigos plz, looool

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    259
    Verdinhas
    0

    Veja o modelo de sua placa GeForce2 - Se é GeForce2 MX 400 64 Mb, por exemplo (a minha é essa), visite este site * http://www.nvidia.com/view.asp?PAGE=drivers *, e faça o dowload do DETONATOR, para o sistema operacional WindowsMe, então execute esse programa.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    58
    Verdinhas
    0

    Originalmente enviada por Pirata-AGNC-
    Veja o modelo de sua placa GeForce2 - Se é GeForce2 MX 400 64 Mb, por exemplo (a minha é essa), visite este site * http://www.nvidia.com/view.asp?PAGE=drivers *, e faça o dowload do DETONATOR, para o sistema operacional WindowsMe, então execute esse programa.
    pronto, agora nao trava mais?

  8. #7
    Membro Avatar de dent_vii
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    996
    Verdinhas
    10

    reconhecem essa mp40?



    auheaehuaehuaehuaehuaehu

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    58
    Verdinhas
    0

    Originalmente enviada por dent_vii
    reconhecem essa mp40?



    auheaehuaehuaehuaehuaehu
    Nao faça essas coisas obcenas... Seu depravado... Tem que haver harmonia entre as pessoas... Essa mp40 nao da nem 1/10 da minha lol lol lol lol lol lol

Tópico Fechado Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões