+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    2.631
    Verdinhas
    18

    Warcraft 3[+agora com pics]

    Po to puto
    instalei meu war 3, soh que quando eu vou rodar ele, o grafico fica um lixo! da ate uns erros... o mouse aparece como uma bola tosca...

    to com uma gforce 6800
    q q eu faco ?
    tem algum patch ?
    foruns ?
    site ?
    []s

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.733
    Verdinhas
    26

    hum war3 é um bom jogo para se testar sistema, checa sua memoria, placa mae, placa de video se está tudo ok mesmo, isso ja aconteceu com uns amigos dias depois ou a mobo, ou memorias foram pro saco, mais o war3 nao buga nao ja vi rodando em dezenas de placas diferentes inclusive na sua engine bem feita, mais tenta roda ele em opengl no roda o war3 -opengl (no caminho no atalho no fim)

  4. #3
    izi
    izi está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.452
    Verdinhas
    5

    driver da placa de video?

    forçar em rodar em opengl?

  5. #4
    Membro Avatar de kUZABU
    Info Conteúdo e Citações Jogos Mensageiros
    Kuzabu
    Registro
    Aug 2003
    Mensagens
    1.054
    Verdinhas
    40

    Originalmente enviada por izi
    driver da placa de video?


  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    2.631
    Verdinhas
    18

    Originalmente enviada por TrIpA_§eCa
    hum war3 é um bom jogo para se testar sistema, checa sua memoria, placa mae, placa de video se está tudo ok mesmo, isso ja aconteceu com uns amigos dias depois ou a mobo, ou memorias foram pro saco, mais o war3 nao buga nao ja vi rodando em dezenas de placas diferentes inclusive na sua engine bem feita, mais tenta roda ele em opengl no roda o war3 -opengl (no caminho no atalho no fim)

    Tripa... acabei de colocar no atalho ...\warcraft\war3.exe" -opengl
    ficou na mesma



    Minha placa de video eh uma Gforce 6200 turbocache se, 256 mb
    era pra ta rodando lindo...

    alguem me ajuda ?!

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    2.631
    Verdinhas
    18

    [QUOTE]Originalmente enviada por kUZABU
    [/QUTE]

    quanto ao driver, estou usando a ultima versao. Acabei de pegar na pagina da nvidia.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    1.009
    Verdinhas
    0

    Quando isso ai funcionar, se quiser fazer uns AT 2v2 manda uma PM

  9. #8
    Membro Avatar de kUZABU
    Info Conteúdo e Citações Jogos Mensageiros
    Kuzabu
    Registro
    Aug 2003
    Mensagens
    1.054
    Verdinhas
    40

    Vga está em over?

  10. #9
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    PICS de como ta a imagem please?

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.733
    Verdinhas
    26

    tenta troca de driver mesmo, mais é estranho com opengl ficar na mesma

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    2.631
    Verdinhas
    18

    as pics:




    que porra eh essa batema ?!?!

  13. #12
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Vai no driver da nVidia, e olha as settings de performance/qualidade, fatalmente esta TUDO no Performance mode, usando bilinear filter e etc. Por isso esta bosta ai.

    []'s

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    2.631
    Verdinhas
    18

    Originalmente enviada por 3,14k2|P1k4chu
    Vai no driver da nVidia, e olha as settings de performance/qualidade, fatalmente esta TUDO no Performance mode, usando bilinear filter e etc. Por isso esta bosta ai.

    []'s
    Cazzo...
    e entao como q eu ajeito isso ?
    no icone da nvidia, que itens q eu tenho q ligar/desligar ?

    ta quase tudo em aplication controlled

  15. #14
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por PaFuNCiO
    Cazzo...
    e entao como q eu ajeito isso ?
    no icone da nvidia, que itens q eu tenho q ligar/desligar ?

    ta quase tudo em aplication controlled
    Ve como ta o Image Quality!
    []'s

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    2.631
    Verdinhas
    18

    Originalmente enviada por 3,14k2|P1k4chu
    Ve como ta o Image Quality!
    []'s
    high quality

  17. #16
    Membro Avatar de psycr0w
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    9.666
    Verdinhas
    703

    instala o directx 9.0c de novo, instala os drivers mais novos (c nao der, tenta um mais antigo). Uso uma Radeon9600xt pra jogar e nunca tive esses problemas ae.

    Mas possivelmente vc pode estar usando drivers escrotos, ou até mesmo, em stock.

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    nossa o war3 roda desse jeito na vga onboard do duron 1.3 do meu primo aheuahau, com certeza e configuraçao ou do jogo ou mais provavelmente do driver, se for o driver e so entrar na tela de configuraçao de desempenho de sistema e clicar no botao restaurar, outra coisa se tiver usando driver beta pode ser por isso,

  19. #18
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Kct mto interessante =/

    Heheheh, parei pra pensar e vi q so tem uma resposta nisso... picmip, lod bias ou como vc quiser chamar.

    Fiz um teste aki no meu Warcraft, setei a VGA pra sempre usar um lodbias de 3

    E voila



    Pra "fixar" isso dai eh mole, pega o Rivatuner, vai nas configurações e mexe no lodbias, coloca em zero. Vai desligar a compressao de texturas

    Ve se funciona ai!

    []'s

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    2.631
    Verdinhas
    18

    Originalmente enviada por 3,14k2|P1k4chu
    Kct mto interessante =/

    Heheheh, parei pra pensar e vi q so tem uma resposta nisso... picmip, lod bias ou como vc quiser chamar.

    Fiz um teste aki no meu Warcraft, setei a VGA pra sempre usar um lodbias de 3

    E voila



    Pra "fixar" isso dai eh mole, pega o Rivatuner, vai nas configurações e mexe no lodbias, coloca em zero. Vai desligar a compressao de texturas

    Ve se funciona ai!

    []'s
    vo testar
    valeu pika

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    2.631
    Verdinhas
    18

    Originalmente enviada por 3,14k2|P1k4chu
    Kct mto interessante =/

    Heheheh, parei pra pensar e vi q so tem uma resposta nisso... picmip, lod bias ou como vc quiser chamar.

    Fiz um teste aki no meu Warcraft, setei a VGA pra sempre usar um lodbias de 3

    E voila



    Pra "fixar" isso dai eh mole, pega o Rivatuner, vai nas configurações e mexe no lodbias, coloca em zero. Vai desligar a compressao de texturas

    Ve se funciona ai!

    []'s
    funcionou

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    314
    Verdinhas
    0

    Originalmente enviada por TrIpA_§eCa
    hum war3 é um bom jogo para se testar sistema, checa sua memoria, placa mae, placa de video se está tudo ok mesmo, isso ja aconteceu com uns amigos dias depois ou a mobo, ou memorias foram pro saco,
    Agora eu fiquei contente. Fui tentar jogar W3 sexta e não abre de jeito nenhum.

    Da um erro de memória bem loco.

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.733
    Verdinhas
    26

    vc nao sabe meche em porra nenhuma

    by batima

  24. #23
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por Gore
    Agora eu fiquei contente. Fui tentar jogar W3 sexta e não abre de jeito nenhum.

    Da um erro de memória bem loco.
    PC altamente instável... normal!

    O Warcraft eh putamente sensivel a PCs instáveis... ja tive um q era rock solid por 48horas de prime, e em stock e mesmo assim dava merda depois de 1h de Warcraft... incrivl, mas era a fonte.

    []'s

    Pafuncio, show ai

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    314
    Verdinhas
    0

    É, isso eu notei.

    Mas eu ja instalei e re-instalei esse jogo algumas duzias de vezes neste mesmo PC. E não tem uma semana que formatei esta porcaria.

    Nunca tinha tido esse erro, alguem tem ideia de como arrumar?

  26. #25
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por Gore
    É, isso eu notei.

    Mas eu ja instalei e re-instalei esse jogo algumas duzias de vezes neste mesmo PC. E não tem uma semana que formatei esta porcaria.

    Nunca tinha tido esse erro, alguem tem ideia de como arrumar?
    Reinstalar, formatara, nao adianta de merda alguma se o PC está instavel.

    []'s

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões