+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Problema na INSTALAÇÃO do OBLIVION...

    Pessoal é o seguinte eu possuo duas máquinas:
    PC1:
    A64 3700+
    Epox 9NPA+ SLI (NFORCE4)
    GF 7800GT 256MB
    2 GB RAM.
    LG4167B
    PIONNER DVD 110D

    PC2
    A64 3000+
    MSI K8NEO2 PLATINUM (NFORCE3)
    GF 6600GT 128MB
    1GB RAM
    2x LG4167B

    todos os demais jogos funcionam normal em ambas as máquinas... instalei o jogo no PC1 e tô curtindo um monte, dai meu irmão me viu jogando e resolvi instalar no PC2 tb pra ele poder jogar... só que quando vai começar a INSTALAÇÃO ele enche a primeira barrinha verde e para!!! Já tentei de tudo, mas não instala... será que pode ser driver ou algum outro fator?

    Outra coisa, esse PC 2 rodará o jogo suave? pois no 1 ele roda tranquilo com tudo no máximo, sem AA e 8xAF.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Ae já resolvi, não sei se é só aki, mas o jogo apresenta uma incompatibilidade com o BIT TORNADO... se o BIT TORNADO estiver executando ele não INSTALA, e se o jogo tiver instalando o BIT TORNADO não abre nenhum torrent... sorte que depois não tem mais incompatibilidade e posso jogar e baixar meus torrents numa boa.

    Quem souber algum outro bug, já posta ai...

  4. #3
    Membro Avatar de [D] . n . L
    Info Conteúdo e Citações Jogos Mensageiros
    Agora tem isso aqui.
    Registro
    Jun 2004
    Mensagens
    2.953
    Verdinhas
    0

    Sobre se vai roda ou nao, aqui eh a mesma config so que minha 6600 GT eh 256mb.

    Roda suave em 1024 tudo no max HDR sem sombras.

  5. #4
    MHz
    MHz está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.874
    Verdinhas
    2

    soh um comment: bit tornado eh muito ruim. Pega o BitComet q vc nunca mais instala ele. Sem contar q tem uns bugs feio no BitTornado.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Originalmente enviada por MHz
    soh um comment: bit tornado eh muito ruim. Pega o BitComet q vc nunca mais instala ele. Sem contar q tem uns bugs feio no BitTornado.
    Opa vou testar esse BITCOMET, hehe... uso o BIT TORNADO aki, pq ele é bem leve e faz os meus downloads sempre em 80Kbps e Upa em 32Kbps...

    Originalmente enviada por [D] . n . L
    Sobre se vai roda ou nao, aqui eh a mesma config so que minha 6600 GT eh 256mb.

    Roda suave em 1024 tudo no max HDR sem sombras.
    Ae testei com os dois PCs, mas infelizmente com minha 6600GT ele não rodou tudo no máximo não... isso que ela tá com OC... qual a config do teu PC pra rodar com tudo no máximo? pois aki o jogo mesmo rodando em 800x600 ele fica lento quando está em ambientes externos, pra rodar suave tive que tirar os REFLECTIONS da água. E quando vou entrar no jogo na primeira vez, na 7800 GT, ele IDENTIFICA o PC e aparece a MSG, O JOGO FOI AJUSTADO PRO MODO ULTRA HIGH e já fica tudo no máximo, HDR ativado e em 1024x768, já na 6600GT ele diz: O JOGO FOI AJUSTADO PRO MEDIUM, e fica tudo no médio, sem HDR e em 800x600, dai eu ativei o HDR e mudei alguns efeitos internos, mas quando mexo na água fica uma lentidão nos ambientes externos, andando até não dá nada, mas quando tem outro personagem na tela fica tudo lento.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões