+ Responder Tópico
  1. #1
    Membro Avatar de Techs
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    1.091
    Verdinhas
    99

    Prob no fear!

    Dae galera, tipo, quando vou iniciar o jogo, da um erro la de n enviar, enviar...
    e dai fecha, o que pode ser?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de No_Nick
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.103
    Verdinhas
    32

    Cara posta melhor aí esse erro que a galera ajuda, desse jeito fica complicado.

  4. #3
    Membro Avatar de Techs
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    1.091
    Verdinhas
    99

    eh eu percebi tbm...
    eu consegui abrir o jogo, só desabilitei o som padrão (o primeiro la do config.exe da pasta do fear), mas sem som n da neh, eu vi algo de EAX 2, mas nem achei ;/

  5. #4
    Membro Avatar de No_Nick
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.103
    Verdinhas
    32

    Tenta o de sempre, baixar driver de som mais atual, desinstalar antigo e instalar novo.
    Instale o patch 1.03 (ou 1.3 não lembro) do FEAR tb. Verifique se sua versão é EUA ou UK, pq os patchs são diferentes, EUA tem 256Mb, e UK tem 196Mb.
    Na pior das hipoteses, atualize todos os seus drivers.
    Tem tb outra maneira de dar pau na inicialização do jogo, mas aí é outra história, qq coisa me add no msn.
    Edit: Seu PC acaso é o que está no seu perfil? Duron 1GHz, GF4 64Mb e 256Mb RAM? Se for nem tente rodar pq não vai conseguir.

  6. #5
    Membro Avatar de Techs
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    1.091
    Verdinhas
    99

    Originalmente enviada por No_Nick
    Tenta o de sempre, baixar driver de som mais atual, desinstalar antigo e instalar novo.
    Instale o patch 1.03 (ou 1.3 não lembro) do FEAR tb. Verifique se sua versão é EUA ou UK, pq os patchs são diferentes, EUA tem 256Mb, e UK tem 196Mb.
    Na pior das hipoteses, atualize todos os seus drivers.
    Tem tb outra maneira de dar pau na inicialização do jogo, mas aí é outra história, qq coisa me add no msn.
    Edit: Seu PC acaso é o que está no seu perfil? Duron 1GHz, GF4 64Mb e 256Mb RAM? Se for nem tente rodar pq não vai conseguir.
    nem eh auehuahe
    eh um Athln 2.4 v clca uma raden 9600se hj, 512 de memoria...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões