+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    2
    Verdinhas
    0

    Problemas com ping 999 (GunZ)

    AEW GAERINHA!!!

    Funciona apenas com modem d-link. Eu tenho internet compartilhada (estilo lan house acho) que fica conectado tempo integral e esse tuto dexa com net e apto pra entrar no GunZ =P

    Primeiro vá em executar... cmd... digite ipconfig!

    Ou command/ipconfig pra Windows 98 (acho q eh isso)



    Depois verifique o numero de ip local!! va no Internet exploreer e digite 10.1.1.1 (sem www mesmo[talves tenha de ser 192.168.1.1 no IE) (se tiver senha geralmente é admin/admin) então vá em Services e mude de nat global info para nat ruly entry e então provavelmente haverá um arquivo na lista chamado NAPT



    delete-o (não... não vai ficar sem rede!!) depois disso crie um outro mas dessa vês um BASIC



    depois disto crie um outro item na lista que finalmente desbloqueie as porta 7700 para 7800
    um RDR



    Depois disso tudo va em ADMIN (ultimo item da lista) e comit & reboot

    De um clique em comit e depois vá em reboot!!! Pronto!!! Desfrute de GUNZ

    Mto bom o jogo xD

    Eu fiz o tutorial então...

    CREDITS:
    ME

    se nao funcionar as imgs visite o site do diretorio delas lol

    esse topico foi editado =X

    comemtem plx =/
    Última edição por malucaodoido : 09-08-2006 às 17:24

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    ainda aparecem as mensagens de q a conexão NAT foi estabelecida com XXX?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    2
    Verdinhas
    0

    bom... aki nunca apareceu essa memsagem mas qndo se tem um modem dsl 500g com napt da ping 999 =P

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    1
    Verdinhas
    0

    ta mais tipo, qndo eu deleto, e vo cria o basic, da um erro, ele diz assim:

    Fails to perform the specified action...
    Error: Mandatory parameter not specified

    q q eu faço???

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    3.829
    Verdinhas
    171

    Rá, era isso q eu queria, vou tentar em casa

    Edit: Aqui ta dando o mesmo erro que o do rafaghost ...
    Última edição por danchio : 23-08-2006 às 22:16

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    8
    Verdinhas
    0

    Ta faltando colocar o número do "Rule ID" XD
    Recomendavel q seja o 1 (se já nao tiver em uso)

  8. #7
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    aki tá dando ping 999 tbm

    o dmz tá setado pra minha máquina mas aparentemente não está funcionando..

    e tem umas regras aki de port fowarding q eu não consigo deletar
    vou resetar o firmware assim q possivel e tentar denovo
    será q o modem fumou?

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    20
    Verdinhas
    0

    sera que se eu fize essas coisa ai que vc posto ai nao vai muda em nada no meu pc? eh q nao sei nada de configuracao de rede e etc. so queria ter certeza mesmo
    _
    agora que fui fazer isso que vi, seu windows eh 98 neh?
    no XP aparece a tela diferente e nao tem services, eh totalmente diferente
    Última edição por Fury : 23-09-2006 às 11:31

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    2.608
    Verdinhas
    1

    Aki SO funcionou quando eu habilitei o NAT puro. DMZ e port forward nao funfo de jeito nenhum

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    3.645
    Verdinhas
    520

    no speedstream 5200, so funciona com nat, no napt nao funciona nem ferrando , ja tentei de td q eh jeito, e pra piorar, esse lixo de modem so suporta nat pra 1 pc. Ou seja, so da pra jogar qd desligam o outro pc =/

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    1
    Verdinhas
    0

    help

    Ae segui seus passos... funcionou... mas ainda continua 80% das pessoas com ping 999 =X q q eu faço... sera q configurei errado???







    help aewww

  13. #12
    Membro Avatar de PeDroD
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    822
    Verdinhas
    121

    uso net a radio, então nem tem jeito de resolver mesmo, mas eu sei q isso eh foda, ja avacalhei mto cw do meu cla por causa dessa bosta de agent error.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões