+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    5
    Verdinhas
    0

    bug no meu Lineage 2

    Bem o lineage 2 estava funcionado perfeitamente ate que eu troquei minha vga, gforce 5900xt por uma gforce 6800xt.
    Qaundo entro no jogo a visao passa a ser de cima p/ baixo, e toda vez que eu com o mouse tendo mudar ela volta p/ essa visao impossibilitando que eu jogue, algo muito chato mesmo, causando enjoo apos alguns segundos por que a tela nao para de girar.
    Ja reisntalei o jogo , ja reinstalei diversos drives p/ a 6800, reinstalei os divres da placa mae, so nao formatei meu pc nem reinstalei o windows, visto que nos outros jogos(BF2 e COD2) estao funcionando perfeitamente.
    Se alguem tiver uma soluçao agradeceria muito.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2005
    Mensagens
    666
    Verdinhas
    5

    Driver Cleaner + Drivers Recentes

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    5
    Verdinhas
    0

    Citação Citando Warlocked
    Driver Cleaner + Drivers Recentes
    sou meio noob...
    como assim..? nao entendi

  5. #4
    Membro Avatar de MeStRe SpLiNtEr
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    2.112
    Verdinhas
    15

    Seguinte desisntala normamelte o driver da vga. Tuh vai reiniciar. Reinicia novamente soh q em mode de seguranca, tem q deixar um botao apertado na hora do boot, acho q eh f8. Depois disso usa o driver cleaner (google tuh acha facil) manda ele apagar as paradas da tua vga, nao lembro direitnho a opcao mas eh facil. Daih reinica soh q no modo normal e instala o driver.

    Agora sinceramente eu acho q esse n eh o problema uahsushuash bom tuh jah fica sabendo + ou - (se eu n falei alguma merda) como usa o driver cleaner. Tenta apagar o arquivo de config do lineage, sabia todas essas paradas mas agora nem lembro. Reinstalar o L2 eh uma bosta mas pelo menos dah pra excluir q eh algum arkivo zuado.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    4.512
    Verdinhas
    320

    isso n é com a vga n...deleta a pasta system do seu server e pega ela dinovo...tenta pegar o arquivo user.ini a pasta system original

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    5
    Verdinhas
    0

    Citação Citando RBGGYN
    isso n é com a vga n...deleta a pasta system do seu server e pega ela dinovo...tenta pegar o arquivo user.ini a pasta system original
    bem eu ja desinstalei o l2, visto que a pasta original esta no supt do jogo, nao tenho pegar apenas esta pasta... tenho que instar o jogo novamnete.....

    eu utilizei um cleaner mas nao adiantou...... ja resintalei os drives da vga e nada........

  8. #7
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    26
    Verdinhas
    0

    vai nos options do jogo

    system, options e desabilita a opção mouse pad

    acho que vai resolver

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    5
    Verdinhas
    0

    Citação Citando Botequeiro_since_1999
    vai nos options do jogo

    system, options e desabilita a opção mouse pad

    acho que vai resolver

    Vlw cara..... o problema era mesmo como vc falou o Game Pad.
    muito obrigado!!!!!!!

    vc joga l2?
    eu to jogando, ou melhor estou voltando a jogar no dragonbr.....

  10. #9
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    26
    Verdinhas
    0

    jogo no kain junto com meu irmão

    mas jogo muito de vez em quando

    não tenho muito tempo

    abraço.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões