+ Responder Tópico
  1. #1
    hardMOB Staff - Moderação Avatar de OriOn
    Info
    Registro
    Aug 2001
    Mensagens
    15.619
    Verdinhas
    12635

    Jogo com travadas no início do mapa

    Bom galera, vou resumir a história:

    Tenho um A64 3000, 1Gb ram e jogava com placa onboard pq iria comprar uma 7800GS CO. Porém, como nem tudo é perfeito, bati meu carro e tive q gastar a grana da placa no conserto do mesmo.

    Agora, depois de alguns meses, resolvi pegar uma gf4 mx440 doada (). Instalei ela ontem, baixei o último driver no site da nvidia e boas. Meus FPS foram lá pra cima, mas no início dos mapas, o jogo dá uma travadinha conforme eu movimento o mapa(apesar dos FPS estarem bons). Depois de andar um pouco pelo mapa, isso para. Alguém sabe o que pode ser?

    Jogo a 800x600 com tudo desligado e tudo no low.

    Alguma ajuda?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.040
    Verdinhas
    2

    Bom galera, vou resumir a história:

    Tenho um A64 3000, 1Gb ram e jogava com placa onboard pq iria comprar uma 7800GS CO. Porém, como nem tudo é perfeito, bati meu carro e tive q gastar a grana da placa no conserto do mesmo.

    Agora, depois de alguns meses, resolvi pegar uma gf4 mx440 doada (). Instalei ela ontem, baixei o último driver no site da nvidia e boas. Meus FPS foram lá pra cima, mas no início dos mapas, o jogo dá uma travadinha conforme eu movimento o mapa(apesar dos FPS estarem bons). Depois de andar um pouco pelo mapa, isso para. Alguém sabe o que pode ser?

    Jogo a 800x600 com tudo desligado e tudo no low.

    Alguma ajuda?
    pouca ram nao eh...
    o precache ta habilitado? qual a memoria de video?

    essa gpu nem gargalo do sistema é: eh TRANCA RUA mesmo.

    PS. tenho uma ti4200 msi e atualmente uma 9500 pro encostadas. Se quiser fazer algum rolo, me procura no icq ou msn

  4. #3
    hardMOB Staff - Moderação Avatar de OriOn
    Autor do tópico
    Info
    Registro
    Aug 2001
    Mensagens
    15.619
    Verdinhas
    12635

    Citação Citando Buttons
    pouca ram nao eh...
    o precache ta habilitado? qual a memoria de video?

    essa gpu nem gargalo do sistema é: eh TRANCA RUA mesmo.

    PS. tenho uma ti4200 msi e atualmente uma 9500 pro encostadas. Se quiser fazer algum rolo, me procura no icq ou msn
    Tenho uns microdrives CFII ultra pra fazer rolo, aceita?

    Tá, esse n é o local adequado... heheheh


    Mas sobre o caso, acho q o precache n tá habilitado. Nem sei onde vê isso. E a plaquinha tem 64 de ram, n sei os clocks dela não. Vou baixar o rivaturner pra fazer um oczinho

  5. #4
    hardMOB Staff - Moderação Avatar de OriOn
    Autor do tópico
    Info
    Registro
    Aug 2001
    Mensagens
    15.619
    Verdinhas
    12635

    Precache tá habilitado.

    Tudo no low.

    FPS bons.

    As travadas continuam.

    Um pouco de lag no mouse

    Me ajudem.

  6. #5
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.040
    Verdinhas
    2

    procura ut2004 tweaker na net e capa mais coisa usando esse aplicativo. Ele eh um frontend pra vc editar os inis

  7. #6
    Membro
    Info
    Registro
    Nov 2000
    Mensagens
    2.690
    Verdinhas
    1

    Tem cara de ser o micro carregando as texturas, pq o UT só carrega as texturas quando vc olha pra elas...

    Tenta diminuir a qualidade das texturas ambiente o max possivel, já q sua GPU não tem lá muita ram...

    Eu tenho uma GF5900XT e 1Gb de RAM, e meu micro tb dava umas travadinhas quando abria o mapa, é normal acho... 1Gb de ram hj, infelizmente, é pouco... Bons tempos de 56k de memória no micro inteiro... lol

  8. #7
    hardMOB Staff - Moderação Avatar de OriOn
    Autor do tópico
    Info
    Registro
    Aug 2001
    Mensagens
    15.619
    Verdinhas
    12635

    ca e continuar com a Onboard, apesar do FPS baixo. Pelo menos o mouse n tava um pouco elástico e não dava essas travadinhas...


  9. #8
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.040
    Verdinhas
    2

    ca e continuar com a Onboard, apesar do FPS baixo. Pelo menos o mouse n tava um pouco elástico e não dava essas travadinhas...

    desligou todas as opcoes frescas do mouse no ut? tipo reduce mouse lag e etc

  10. #9
    hardMOB Staff - Moderação Avatar de OriOn
    Autor do tópico
    Info
    Registro
    Aug 2001
    Mensagens
    15.619
    Verdinhas
    12635

    reduce mouse lag ta ligado

    Eu acho q é a plaquinha vga q n aguenta nada mesmo =/

    No fim do ano eu pego uma melhor. Q venha o 13º! hehhee

  11. #10
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    803
    Verdinhas
    4

    eu tinha isso tbm...formatei e resolveu

  12. #11
    Membro Avatar de TM99
    Info
    Registro
    Oct 1999
    Mensagens
    6.001
    Blogs
    1
    Verdinhas
    314

    Diminui a qualidade das texturas pro minimo, desliga o vsync, e liga o reduce mouse lag, deve ajudar em alguma coisa.

  13. #12
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    718
    Verdinhas
    0

    reinstala o icq



    ( desculpa, não resisti!)

  14. #13
    Membro Avatar de MarcosMcc
    Info
    o-('.'Q)
    Registro
    Apr 2003
    Mensagens
    2.834
    Verdinhas
    223

    Tem uma opção lá "Preload all skins" ou sei lá o quê, não lembro agora, nas opções do UT. Altere ela.

    Qto ao mouse, dá uma procurada por coolbits no google, é um registro q vc adiciona pra fazer overclock. Vá nas opções de Direct3D da Nvidia e altere um esqueminha que deve ser parecido com "Renderizar x quadros adiante" ou qqr coisa parecida. (Só aparecerá depois de instalar o coolbits)

    Malz por não ser mto especifico, mas nao tenho o ut aqui e to atrasado


    Espero que resolva.


    Abraços.


    EDIT: Ah, provavelmente vc vai ter que ligar o Reduce mouse lag depois.

  15. #14
    hardMOB Staff - Moderação Avatar de OriOn
    Autor do tópico
    Info
    Registro
    Aug 2001
    Mensagens
    15.619
    Verdinhas
    12635

    O jogo é o 2k4 mesmo, mas já resolvi o meu problema: comprei uma radeon 9600 pro. Agora sim tá "jogável" hehehe

    Me esperem nos servidores outra vez

    Abraços

  16. #15
    Membro
    Info
    Registro
    Jun 2004
    Mensagens
    788
    Verdinhas
    0

    Citação Citando Trix Ver mensagem
    reinstala o icq



    ( desculpa, não resisti!)
    aeuahea desenterrou hauehea

  17. #16
    Membro Avatar de SuX|Dickinson
    Info
    Registro
    Jan 2002
    Mensagens
    2.200
    Verdinhas
    0

    Citação Citando Trix Ver mensagem
    reinstala o icq



    ( desculpa, não resisti!)
    Boa isso resolve qualquer problema!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões