+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Problemas com jogos Direct 3d! Ajudem!!!

    Estou com problemas em jogos q usam direct 3d

    O Americas ARmy e o TOny Hank 3 por exemplo.

    Eles sao instalados na boa, entram no jogo normalmente, so q os menus nao aparecem.

    Ou melhor, os menus estao la (eu escuto os sons da selecao deles) so q eles nao aparecem na tela!!! E sem os menus, eu nao consigo entrar nos jogos, configurar, etc!!!

    O q sera q pode estar acontecendo?

    Meu pc:

    Athlon XP 1800+
    512Mb DDR
    Gf3 Ti200 64mb Asus
    Windows ME

    Valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Ajuda eu! lalalala

    =)

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Ja troquei o detonator mas continua a mesma coisa!!!

    Ajuda ai gente...

    Pode ser ate com suposicoes... sei la.. eu nao sei o q fazer!

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Mais um problema... agora os filmes do morrowind nao funcionam!

    foda viu!

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    8
    Verdinhas
    0

    Qual a versão do directx vc tem instalada???
    Vc já fez os testes de direct3d e directdraw do directx???

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    O direct X eh 8.1

    Ja fiz os testes e la ta tudo normal.


    Outra coisa, instalei o 3d mark (q faz testes em direct 3d) e la da pau tb.

    Nao aparece ekeles escritos tipo um menu q fica em baixo do teste e nao aparece tb a quantidade de fps q ta no teste. Sem falar q fica dando uns pau nas texturas... porra vai saber!

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    544
    Verdinhas
    0

    to no mesmo barco q vc... mas unicos jogos q tao me dando problema com o direct 3D e opengl eh a porra do counter strike q raramente jogo e o battle realms... ja baixei tb drive da nvidia mas ainda dah o mesmo problema... dah alguns bugs de video no rally colinmcrae2 tb.. ja os reinstalei mas naum resolveu.. entaum dane-se hehhehehehe

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    8
    Verdinhas
    0

    Cara, se fosse um micrinho chulé com video onboard eu ia te inventar mil teorias, mas com essa configuração sua fica difícil...
    Esse problema sempre existiu (desde que vc comprou o micro) ou aconteceu de uns tempos pra cá???
    Se acontece desde que vc comprou o micro vc pode começar a pensar em defeito na sua placa, mas se foi de uns tempos pra cá pode ser que uma formatada resolva...

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    544
    Verdinhas
    0

    Originalmente enviada por Jeromo
    Cara, se fosse um micrinho chulé com video onboard eu ia te inventar mil teorias, mas com essa configuração sua fica difícil...
    Esse problema sempre existiu (desde que vc comprou o micro) ou aconteceu de uns tempos pra cá???
    Se acontece desde que vc comprou o micro vc pode começar a pensar em defeito na sua placa, mas se foi de uns tempos pra cá pode ser que uma formatada resolva...
    putz... agora q vc disse isso... precisava descobrir qual eh mesmo... se eh do jogo ou se eh da placa de video.. uso uma gf4mx420 e naum entendo como q dah essas merdas...

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Comecou a fazer isso de uns tempos pra ca...

    acho q eu instalei alguma merda q fudeu alguma coisa no video, q mesmo eu desinstalando tudo, nao resolveu.

    Vou formatar.. vamo v!

  12. #11
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    292
    Verdinhas
    0

    PUTA NVIDIA EH FODA

    MEU PROBLEMA EH IGUAL AO SEU.......NAO APERECE QTOS FPS E TALS....EH EMBASSADO!........MAS AKI TAH TUDO OK.......RODA TODOS OS JOGOS.......MAS DPS QUE EU INSTALEI AKLES ''VIA 4 IN 1'' DU PAU.....NAO SEI PQ...ENTAO DEXO DESINSTALADO E RODO NORMAL.....!

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Descobri o problema!

    Eh, descobri o q era... Realmente eram os drivers 4x1 da via. Nao so os novos como os antigos q vem no cd da placa mae. Nao sei o q acontece q eles dao pau em jogos direct 3d.

    O mais engracado eh q no win98 e win2k nao tinha dado problema nenhum. Mas agora no winME ele esta incompativel. Vai entender.

    Bom, como nao vou voltar para o win98, e o win2k/xp sao incompativeis com meu modem, vou ter q ficar com o winME mesmo, sem instalar os drivers da VIA, pq dai funciona tudo certinho.

    Eh isso...

    Abracos.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões