+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    2
    Verdinhas
    0

    americas army não abre

    Ola pessoal, sou novo aqui e tenho uma duvida: eu tinha a versâo 2.6 do americas e rodava direitinho , instalei a versão 2.7 e meu micro reinicia quando clico no icone do americas, nem chega a abrir.
    Meu processador é semprom 2.4+ e uma placa Nividia fx 5500 256 e um HD com 120 Gb de espaço livre, alguem pode me ajudar?
    Última edição por Glaucio404 : 19-11-2006 às 14:39

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Malacopr
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    228
    Verdinhas
    0

    Citação Citando Glaucio404 Ver mensagem
    Ola pessoal, sou novo aqui e tenho uma duvida: eu tinha a versâo 2.6 do americas e rodava direitinho , instalei a versão 2.7 e meu micro reinicia quando clico no icone do americas, nem chega a abrir.
    Meu processador é semprom 2.4+ e uma placa Nividia fx 5500 256 e um HD com 120 Gb de espaço livre, alguem pode me ajudar?
    tbm estava tendo esse problema, resolvi baixando o overclock que tinha no meu processador, porem algumas vezes o AA ta vindo corrompido, pegue por outro site!

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    2
    Verdinhas
    0

    Estou baixando outro AA, talvez resolva mesmo. Valeu a dica !!!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões