+ Responder Tópico
  1. #1
    VLAD
    Visitante

    Sou novo na comunidade do quake3 e queria saber quais as versões de OSP e Point Release que eu devo utilizar pra jogar nos servidores da hardMOB.
    Se eu instalar a 1.31 pra jogar nos server da hard eu não vou poder jogar no server da brturbo? que pelo que eu vi no fórum, ela usa a 1.30
    Se eu instalar a 1.31 tem como isntalar a 1.30 por cima, ou já era?
    E além disso, no servidor da hardmob precisa de cd-key original pra jogar?? Se precisar, alguém poderia me falar algum lugar pra pegar, se existir é claro, hehe.

    Obrigado por quem responder as minhas dúvidas :P

  2. # Publicidade
    Publicidade

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões