+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    479
    Verdinhas
    0

    help!! "Critical Error"

    ae galera, qdo eu tento entrar no UT no winXP dah esse erro aki:

    Critical Error

    Failed to enter Entry: Can't find file for package 'Logo'
    History: UGameEngine::Init <- InitEngine

    minha maquina é
    athlon 1700+ @ 1900+
    256ddr ram
    soyo dragon plus
    asus geforce2 mx400
    rodando winxp Pro US

    o UT tah com o patch 436, innox, pack1, 2 e 4 (Algo assim)

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    245
    Verdinhas
    0

    não espere muita ajuda...
    tenta um format c: /u

  4. #3
    Membro Avatar de §APØ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.856
    Verdinhas
    0

    Re: help!! "Critical Error"

    Originalmente enviada por r4ph0k
    ae galera, qdo eu tento entrar no UT no winXP dah esse erro aki:

    Critical Error

    Failed to enter Entry: Can't find file for package 'Logo'
    History: UGameEngine::Init <- InitEngine

    minha maquina é
    athlon 1700+ @ 1900+
    256ddr ram
    soyo dragon plus
    asus geforce2 mx400
    rodando winxp Pro US

    o UT tah com o patch 436, innox, pack1, 2 e 4 (Algo assim)
    uHAuhauhAUHAUA isso ae eh facil arrumar mano... vc precisa coloca o arquivo Logo.bmp na pasta Help do UT.. se vc quizer o arquivo me procura no ICQ que eu te mano.. vc apago a pasta help?

  5. #4
    Membro Avatar de SkyHakuu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    3.534
    Verdinhas
    283

    UEHUAEHAUEHAEUHEAUHEUAH que sorte a sua
    tipo seja inscistente
    abra o ut 10x
    mude de 3d3 pra software depois pra 3d3 denovo.
    ai atualiza a bios.
    abre denovo
    que funfa !!
    aqui funfa 1 em cada 30x que eu tento

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    47
    Verdinhas
    0

    Originalmente enviada por µF`SkyDemon
    UEHUAEHAUEHAEUHEAUHEUAH que sorte a sua
    tipo seja inscistente
    abra o ut 10x
    mude de 3d3 pra software depois pra 3d3 denovo.
    ai atualiza a bios.
    abre denovo
    que funfa !!
    aqui funfa 1 em cada 30x que eu tento
    O Skydemon me diz uma coisa pq to com essa dúvida, tu trocou placa mãe, trocou processador, mas tu usou mais de 1 cd de instalação?
    as x eh o cd, apesar disso tem uns bugs estranhos mesmo no ut, aqui no meu micro eh impossivel instalar o patch 436, posso formatar, fazer oq quiser baixar patchs diferentes qnd chega num determinado ponto da instalação diz q o arquivo ta corrupto...
    Foda esses bugs e mais foda eh ficar sem jogar sorte ai kra!

  7. #6
    Membro Avatar de Rubonov
    Info Conteúdo e Citações Jogos Mensageiros
    Zeh Ruela
    Registro
    Jan 2001
    Mensagens
    3.010
    Verdinhas
    847

    He he he r4phok, por acaso vc tinha colocado algum mapa diferente no lugar do intro do UT? Parece coisa que eu postei uma vez hauhuhuauha

    Procura no começo do seu unrealtournament.ini a linha LocalMap=
    muda ela pra LocalMap=Cityintro.unr ou algo assim, dá uma olhada nome certo na pasta MAPs...

    O problema é que tá faltando pacote de texturas, acho eu.

    Editado em 26/07/2002 as 09:40h pela CIA para inserção de Smile:

  8. #7
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    479
    Verdinhas
    0

    Originalmente enviada por Rubonov
    He he he r4phok, por acaso vc tinha colocado algum mapa diferente no lugar do intro do UT? Parece coisa que eu postei uma vez hauhuhuauha

    Procura no começo do seu unrealtournament.ini a linha LocalMap=
    muda ela pra LocalMap=Cityintro.unr ou algo assim, dá uma olhada nome certo na pasta MAPs...

    O problema é que tá faltando pacote de texturas, acho eu.

    Editado em 26/07/2002 as 09:40h pela CIA para inserção de Smile:
    eu tbm to achando isso, mas eu fui nos .ini e tava tudo certo..

    o meu UT eh pirata, soh tenho 1 cd (m falaram q tinha 2).. eu instalo o primeiro sossegado.. vou tentar reinstalar agora

    eu consegui rodar o UT no slackware (com som e 3dfx) num 233mmx, voodoo2 com 32mb... nao conseguir rodar num xp, athlon1900, 256ddr,geforce2.. eh foda

  9. #8
    Usuário com Pendências
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    8.171
    Verdinhas
    9

    já tentou reinstalar o ICQ??

    Hmmm... pode ser o X da questão meu caro...!!!]






    uaheauheauheauheauehau

  10. #9
    Membro Avatar de SkyHakuu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    3.534
    Verdinhas
    283

    HEHe aqui nao e o CD nao
    são bugs do ALem mesmo.

  11. #10
    Membro Avatar de Diego - Evil
    Info Conteúdo e Citações Jogos Mensageiros
    Loading...
    Registro
    Jun 2002
    Mensagens
    8.645
    Verdinhas
    1433

    CARALHO QQ A DISGRAÇA DO ICQ TEM A VER????????????

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões