+ Responder Tópico
  1. #1
    hardMOB Staff - Moderação Avatar de Paul Kersey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.520
    Verdinhas
    6

    GTA San Andreas muito rápido

    seguinte, tenho o GTA SA aqui, e ta com um problema... fica tudo muito rápido, já tentei de tudo, os drivers da vga e da mobo são os ultimos, não sei o que rola... fica impraticavel jogar.
    ja liguei e desliguei frame limiter e antialising, e nada, mesma coisa.
    jogo com tudo no maximo...
    alguem já viu isso ou sabe o que pode ser?

  2. # Publicidade
    Publicidade

  3. #2
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.729
    Verdinhas
    1

  4. #3
    hardMOB Staff - Moderação Avatar de Paul Kersey
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.520
    Verdinhas
    6

    Citação Citando Falcon_br Ver mensagem
    tenho.
    http://www.amd.com/us-en/Processors/..._13118,00.html
    instalei e parece que resolveu
    vlw ae

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    397
    Verdinhas
    0

    será q nao foi o Frame Limiter do GTA? eu tenho um X2 aqui e nao deu esse problema...

  6. #5
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.729
    Verdinhas
    1

    Citação Citando Paul Kersey Ver mensagem
    tenho.
    http://www.amd.com/us-en/Processors/..._13118,00.html
    instalei e parece que resolveu
    vlw ae
    De nada, precisar de moderador estamos ae . Agora que o pikachu eh moderador acho que qualquer um com mais de 15k de posts pode ser moderador, hehe.

    Nunca pensei que dual core iria bugar com overspeed ja que o jogo roda apenas em um core... estranho isso.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões