+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    SNIPER ELITE - tá muito rapido o jogo..eheheh tem como deixar mais lento??

    Ae galera..baixei esse game..e achei bem legal....o estilo e tals..o conteudo....mas pow...o jogo tá muito rapido...eu vou rastejando com o cara...... o cara cruza o cenario em 20s....ahwhahwhaw

    se coloco ele de pé pra correr então.... só vejo bala passando e o bixo num sprint q nem dá pra jogar..e o grafico tá tudo no max do max...

    alguem sabe como deixar o jogo mais lento???

    ahwhhaw nunca pensei q iria pedir isso!
    Última edição por DE-SP : 24-05-2007 às 11:00

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    8.113
    Verdinhas
    213

    Devem ter bugado o jogo !


    Pq naum era assim n ! hahahhahahah

  4. #3
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    isso me parace bug de dual core.
    vc tem dual core? se tiver eu te arrumo o fix.

  5. #4
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Citação Citando Falcon_br Ver mensagem
    isso me parace bug de dual core.
    vc tem dual core? se tiver eu te arrumo o fix.
    tenho sim... to com um x2 3600+!

    tbem achei essa possibilidade, mas 2 lugares q fui baixar o path tá quebrado o link
    !!!


    passa pra eu o fix fazendo favor!!

    se for no e-mail, [email protected]

    ou link mesmo...fica a sua preferencia

    vlws

  6. #5
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Citação Citando Falcon_br Ver mensagem
    isso me parace bug de dual core.
    vc tem dual core? se tiver eu te arrumo o fix.
    pelamordedeus....manda esse fix..ahwhaw num guento mais entrar nos lugar e chover bala de tudo q é lado!

  7. #6
    Membro Avatar de MA.Outlaw
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    2.375
    Verdinhas
    1

    Citação Citando DE-SP Ver mensagem
    pelamordedeus....manda esse fix..ahwhaw num guento mais entrar nos lugar e chover bala de tudo q é lado!
    instala os drivers da AMD, não é esse o fix?

  8. #7
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Citação Citando MA.Outlaw Ver mensagem
    instala os drivers da AMD, não é esse o fix?
    naum..fix do jogo..o patch pra dual core!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    808
    Verdinhas
    0

    bug de dual core q deixa rapido demais?? o.O

    alguem fala mais dessa parada ae

  10. #9
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Citação Citando Macumba Ver mensagem
    bug de dual core q deixa rapido demais?? o.O

    alguem fala mais dessa parada ae
    jogo antigo.... ai não trabalha direito com dual core......delta force é assim tbem..reconhece cpu com 500mhz.....ehehhe

    e é isso e pronto..! :P

    jogo fica acelerado e impossivel de jogar..parece q tá em 1000fps

  11. #10
    Zed
    Zed está offline
    Membro Avatar de Zed
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    po o cara usa speed hack em single player



  12. #11
    Membro Avatar de DYnHo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.542
    Verdinhas
    1

    se desligar um core no aplicativo via gerenciador de tarefas do windows nao resolve?

  13. #12
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Citação Citando DYnHo Ver mensagem
    se desligar um core no aplicativo via gerenciador de tarefas do windows nao resolve?
    como??

  14. #13
    Membro Avatar de jtedaldi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Citação Citando DE-SP Ver mensagem
    como??
    Da control-alt-del, em process clica com o botao direito em cima do process do jogo, vai em set afinity.

  15. #14
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Neste topico resolvemos esse problema no gta:

    http://forum.hardmob.com.br/showthread.php?t=300067

    E o fix com certeza tem no primeiro link deste site:
    http://www.amd.com/us-en/Processors/..._13118,00.html

    Tem outras coisas legais nesse link, como drivers para overclock dentro do windows e etc.

    Tem uma discursão legal sobre o assunto aqui:
    http://forums.nvidia.com/lofiversion...php?t9824.html

    Mas vc nem precisa entrar lá.

  16. #15
    Membro Avatar de hirohd
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 1999
    Mensagens
    7.923
    Verdinhas
    4330

    Citação Citando DE-SP Ver mensagem
    Ae galera..baixei esse game..e achei bem legal....o estilo e tals..o conteudo....mas pow...o jogo tá muito rapido...eu vou rastejando com o cara...... o cara cruza o cenario em 20s....ahwhahwhaw

    se coloco ele de pé pra correr então.... só vejo bala passando e o bixo num sprint q nem dá pra jogar..e o grafico tá tudo no max do max...

    alguem sabe como deixar o jogo mais lento???

    ahwhhaw nunca pensei q iria pedir isso!
    tive problema igual mas com qualquer jogo. era bug da mobo. eu tenho uma Abit NF-M2S, tive q atualizar a bios.

    []'s

  17. #16
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Citação Citando EC - Hiro Ver mensagem
    tive problema igual mas com qualquer jogo. era bug da mobo. eu tenho uma Abit NF-M2S, tive q atualizar a bios.

    []'s
    xi..e num é q tenho ela mesmo....ahwhhawhhaw

    vo colocar ultima bios!

  18. #17
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    vamo lá...bios 15 (ultima até agora...q faz o favor de sumir com a opção de vcore) - Não funcionou

    Drivers amd e todas atualizações possiveis - Não funcionou

    Baixado o jogo novamente - não funcionou

    testado em outro pc mais antigo - funcionou ok


    acho que dancei!

  19. #18
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Citação Citando DE-SP Ver mensagem
    vamo lá...bios 15 (ultima até agora...q faz o favor de sumir com a opção de vcore) - Não funcionou

    Drivers amd e todas atualizações possiveis - Não funcionou

    Baixado o jogo novamente - não funcionou

    testado em outro pc mais antigo - funcionou ok


    acho que dancei!
    Não tentou a porra do patch que eu postei?

  20. #19
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Citação Citando Falcon_br Ver mensagem
    Não tentou a porra do patch que eu postei?
    como eu ja disse

    Drivers amd e todas atualizações possiveis - Não funcionou


    ja instalei o arquivo do primeiro link lá e nada

  21. #20
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Citação Citando DE-SP Ver mensagem
    como eu ja disse

    Drivers amd e todas atualizações possiveis - Não funcionou


    ja instalei o arquivo do primeiro link lá e nada
    tem que executar ele depois de instalar.

  22. #21
    Membro Avatar de kuchyosenojutsu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.192
    Verdinhas
    0

    Putz cara sério sem ofender, é o jogo mas mal feito e porco que ja vi :/

  23. #22
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Citação Citando kuchyosenojutsu Ver mensagem
    Putz cara sério sem ofender, é o jogo mas mal feito e porco que ja vi :/
    eu achei legalzinho! :P



    quanto ao jogo..bom...descobri segundo um colega q ja jogou...q essa versao q eu tenho tem um bug de vir no max de velocidade do game em relação ao carinha mesmo...

    Ai tem q mexer nos controles internos e baixar QUASE TODA velocidade do personagem, pra assim ele começar a correr mais lento..ahwhahahwhaw agora sim ele corre apenas...num dá uma de flash!!

  24. #23
    Membro Avatar de PanzerOps
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    9
    Verdinhas
    0

    O jogo é bom sim, e eu estou com o mesmo problema, meu proc. é um X2 3800, mobo Abit KN8 e vga X1800XT.

  25. #24
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    bom..fiz e refiz.....e nada...

    ai comecei a olhar de tudo no pc.....e uma coisa q eu nao tinha reparado....meu pc em oc, nas propriedades do sistema...mostrava como 600mhz de cpu... achando muito estranho, voltei ao stok e manteve os 600mhz....decidi então limpar a bios (sim..zera ela...deixar sem nada) e regravar a bios da mobo...a primeira q veio....e tchans...deu certo..voltou a marcar 2ghz normais...e o jogo ficou normal...só q agora tá foda..to achando lento..ahwhahwhaw me acostumei com o de antes!!

    ahwhaw

    mas então era bios + oc q tava dando akilo ae..ou seja....resetem a bios, e regravem ela.....epimba..vai funfa!

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2000
    Mensagens
    380
    Verdinhas
    0

    Ae galera montei meu PC novo há 1 mês e to meio por fora, for favor me dêem uma forcinha ae, ok!?

    O negócio é o seguinte eu baixei o demo LP D9, quando eu coloco pra instalar aparece com um tempo isso:

    "The operating system is not adequate for running LOST PLANET TRIAL DX9."

    Não manjo de inglês, então a não consegui instalar porque meu SO é um Windows 2003? Ou a bronca é que meu hardware não suporta pq não tenho SM 3.0?

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões