+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    807
    Verdinhas
    15

    QUEM SABE O Q É ISSO? (screenshot)

    Algumas texturas como o chão e personagens não aparecem,

    como mostra a foto aseguir!!!

    pessoal, isso eh problema do jogo, do meu pc, ou oq????

    isso ja aconteceu com alguém???

    agradeço desde já.


  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Mar 1999
    Mensagens
    1.393
    Verdinhas
    0

    Humm parece ser falta de memória da placa de vídeo. O que q vc está usando ?

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2002
    Mensagens
    807
    Verdinhas
    15

    pII 433 GeForce 2 Mx 400 64Mb AGP 128 ram

    eu sei q eh uma bosta mas ja vi pc assim roda o jogo!!!

  5. #4
    Membro
    Info
    Registro
    Mar 1999
    Mensagens
    1.393
    Verdinhas
    0

    Olha cara, sem querer te desanimar, mas sua configuração tá bem complicada para o AA.
    Eu estou usando uma Geforce 4 Ti4200 128MB em um p3-933 com 384 de ram e mesmo assim eu sinto o jogo pesar em várias fases, em alguns pontos eu estou pegando menos de 15 fps.
    A placa de vídeo até que deveria dar conta, o gargalo deve ser o micro mesmo...

  6. #5
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    67
    Verdinhas
    0

    e sei pois tive o mesmop problema

    ae maluco a primeira coisa a fazer eh!

    va na configuracao avancada da sua placa de video e coloque as seguintes configuracoes de direct 3d


    tire o fog table e coloque 63mb de memoria para textura em modo pci

    pra mim funcionou

    athlon xp1600+
    256mb-ddr333-pc2700
    gforce2 mx 400 64mb
    hd d740x maxtor 7200 20Gb

    se nao resolver chora pq pra mim foi a solucao e resolveu


    obs :vendo pc com configuracao q quiserem caso se interessem ..
    [email protected]
    [email protected]


    valeu e me diz se resolveu!!!!!!!!!!

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2002
    Mensagens
    807
    Verdinhas
    15

    Putz cara, eu fui fazer isso, mas ja tava assim, do jeito q vc me falow, eu ja vi q o jeito eh dexa pra jogar AA depois q eu comprar o meu pc novo (Que talvez eu compre de vc!).

    Não sei o q pode estar acontecendo, mas enquanto isso eu fico com cs mesmo, faze o q né.

    Obrigado mesmo assim. Entrarei em contato

  8. #7
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    4.356
    Verdinhas
    763

    vcs sabem quais sao as opções ingame q eu devo dechar ativadas e/ou desativadas para o jogo rodar o mais rapido possivel? eu nao vi quase diferença nenhuma na velocidade mudando as opçoes. alguem pode me ajudar?

  9. #8
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    189
    Verdinhas
    0

    Num foi no AA porém o meu micro tava com o mesmo problema e resolvi atualizando o driver da placa de vídeo.

    Na www.guru3d.com vc pode baixar um driver novo agora um detalhe baixe tb o detonator destroyer para retirar todo o lixo do driver antigo. Lê o manual que tá tudo explicado, se caso vc ainda tiver dúvidas dá o alô

  10. #9
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    468
    Verdinhas
    0

    Eu consegui fazer milagre(ou quase) tenho um athlon 1giga com 256 d ram e uma TNT2 d 32mbs e rodei o jogo, claro q naum fica num FPS alto e as vezes uma parte da paizagem fica um pouco azul mas naum chega a ficar como esta imagem. Eu tbm faço este negocio d botar mais memoria pra textura, pois pra minha placa isso se torna obrigatorio pra eu pelo menos tentar rodar algum game novo

  11. #10
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    67
    Verdinhas
    0

    ai ai ai

    um conselho !!!!!!!!!


    procure baixar o driver de video original do frabricante do
    chipset da placa .

    alguns drivers do guru na boa ....saum um lixo


    pra quem tem placa nvidia

    www.nvidia.com

    valeu seus teta(.)(.)!!!!!!!!!!!!

  12. #11
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    330
    Verdinhas
    0

    Minha placa também é 32mb, e eu naum precisei mexer em nada nas configurações de memória...

    to rodando a 1024

  13. #12
    Administração Conselho Avatar de JrezIN
    Info
    Registro
    Oct 1999
    Mensagens
    415
    Verdinhas
    0

    adidoido > simples, habilite (marque) nas configurações de seu placa de vídeo o FOG TABLE EMULATION na tab Direct3D!

  14. #13
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    21
    Verdinhas
    0

    Eu tenho um PIII550mhz, Geforce 2 mx400 64 mb agp, q28mb ram, e no meu roda q eh uma beleza
    Num sei como resolve o teu problema, so quis mopstra q gente com pc ruim pode joga com fps bom(30 mais ou menos) DDDDDDDD

  15. #14
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    21
    Verdinhas
    0

    Eu tenho um PIII550mhz, Geforce 2 mx400 64 mb agp, q28mb ram, e no meu roda q eh uma beleza
    Num sei como resolve o teu problema, so quis mopstra q gente com pc ruim pode joga com fps bom(30 mais ou menos) DDDDDDDD

    ops: baxa os novos drivers DETONATOR da Nvidia

  16. #15
    Membro Avatar de Spetsnaz
    Info
    Registro
    Jun 2002
    Mensagens
    3.112
    Verdinhas
    205

    Eu tenho um

    PIII 1G EB
    512 RAM
    GeForce 3 Ti200
    Sound Blaster X-Gamer 5.1 Live
    Ruindows XP Pro

    e o AA roda maciuzinho... uma beleza...

  17. #16
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    33
    Verdinhas
    0

    To com problema de fps tb, o jogo fica travando nem da p/ joga direito
    alguem tem alguma solução p/ minha configuração?

    Atlhon XP 1600
    128RAM
    Video gforce3 Ti200
    Adsl= speed

    valew!

  18. #17
    Membro Avatar de Spetsnaz
    Info
    Registro
    Jun 2002
    Mensagens
    3.112
    Verdinhas
    205

    Originalmente enviada por TioLiba
    To com problema de fps tb, o jogo fica travando nem da p/ joga direito
    alguem tem alguma solução p/ minha configuração?

    Atlhon XP 1600
    128RAM
    Video gforce3 Ti200
    Adsl= speed

    valew!
    O legal seria colocar mais memória... 256 no minimo..
    e copiar o ultimo driver da placa de video...
    www.nvidia.com
    e me fala uma coisa o Anti-Aliasing está ligado... pois se tiver em 4X dai perde umas FPS.. mais até o
    Quincunx não observei perda nenhuma aki..

  19. #18
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    33
    Verdinhas
    0

    Originalmente enviada por Spetsnaz


    O legal seria colocar mais memória... 256 no minimo..
    e copiar o ultimo driver da placa de video...
    www.nvidia.com
    e me fala uma coisa o Anti-Aliasing está ligado... pois se tiver em 4X dai perde umas FPS.. mais até o
    Quincunx não observei perda nenhuma aki..
    Vo compra mais 128 ram, o Antialising ta desligado (ta no Allow applications to comtrol the antialising mode),no core ta 175 mhz e no clock ta 401, vc sabe o que eu tenho que habilitar ou nao na configuração p/ eu poder usar ao maximo minha placa? E sera que eu fazendo essa atualização do driver pode funcionar melhor? Obrigado pela atenção

  20. #19
    Suspenso
    Info
    Registro
    Apr 2002
    Mensagens
    1.805
    Verdinhas
    0

    Putz tem neguinho ai com GF4 Ti 4200 e com P3... Pelamor de deus. Vai troca de processador.

    Tipo eu tenhu um XP1600 e uma GF2MX400 e funciona perfeito o jogo.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões