+ Responder Tópico
  1. #1
    Membro Avatar de davidcmc
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    2.148
    Verdinhas
    256

    Performance no DiRT

    bom, o pc é um:

    X2 4200+ 2.2ghz
    2x1gb kingston ddr2 667
    m2n-e sli
    seagate 80gb sata II
    xfx 8800gts 320mb
    windows vista ultimate 32bits
    forceware 162.22

    eu to rodando o jogo no HIGH aqui
    em corridas solo fica tranquilo, roda lisinho
    mas em corridas com outros carros, principalmente quando eles tao na minha frente, da pra sentir umas travadinhas de leve no jogo

    eh assim mesmo? o jogo eh tao pesado assim ou era pra rodar tranquilo mesmo nas corridas com outros carros?
    Última edição por davidcmc : 26-08-2007 às 16:11

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    6.995
    Verdinhas
    2

    o jogo é bem pesado sim... aqui eu tenho uma 8800gts + e6600, windows xp... até 1280 roda liso com tudo no high/ultra... mais que isso dá uma engasgada.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    9.939
    Verdinhas
    4

    ehehhehhehe meu pc é igual o seu.. só a vga que é pior X1950XT...

    em 1024 da pra jogar com tudfo no ultra... so qeu em corrida com 8 carros fica meio pesadinho tbm..

  5. #4
    Membro Avatar de davidcmc
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    2.148
    Verdinhas
    256

    eh cara
    eu coloquei aqui no ultra em 1024x768
    em corridas solo roda lisinho mesmo, tranquilo
    agora em corridas com outros carros, vixe!

  6. #5
    Membro Avatar de davidcmc
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    2.148
    Verdinhas
    256

    Citação Citando aaastroo! Ver mensagem
    o jogo é bem pesado sim... aqui eu tenho uma 8800gts + e6600, windows xp... até 1280 roda liso com tudo no high/ultra... mais que isso dá uma engasgada.
    roda liso em corridas com outros carros tb?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    10.329
    Verdinhas
    62

    tá usando filtros? se tiver, tenta diminuir..

  8. #7
    Membro Avatar de davidcmc
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    2.148
    Verdinhas
    256

    Citação Citando McArthur Ver mensagem
    tá usando filtros? se tiver, tenta diminuir..
    isso q eu queria saber
    pro acaso aquele "multisampling" eh um filtro?

  9. #8
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2005
    Mensagens
    1.462
    Verdinhas
    1

    aqui com 1440x900 com tudo no talo, e AA em 8x se nao me engano, roda trnaquilo...qdo é corrida com mais carros só na largada que da uma leve travadinha...mas coisa muuuuuuuuuuuuuuuuuuuuito pouca mesmo...e depois vai que vai...

    opty [email protected]
    2GB ram
    8800GTX

  10. #9
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2007
    Mensagens
    1.183
    Verdinhas
    1

    O DIRT aqui só deu pra rodar sozinho com o carro. Na corrida ficou lentíssimo.

  11. #10
    Membro Avatar de baumhak
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.226
    Verdinhas
    591

    Gente,
    Estou com alguns problemas aqui.
    As vezes o jogo trava, o som fica rolando no fundo e depois de uns 10 segundos vem uma tela preta, ja tentei dar alt + tab e nada.
    Será que tem alguma coisa aqui abrindo o bico?
    Estou tentando jogar no windows xp.

    obrigado

  12. #11
    Membro Avatar de IrmaoDoSasuke
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2007
    Mensagens
    7.291
    Verdinhas
    1484

    Aqui foi 800x600 FULL 4xAA..

    25FPS pra cim..

    x2 3800+ @ 2,5GHz
    7600GT
    1x 1024 DDR2 Kingston

    em 1024 num foi nao =/ muitas travadas...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões