+ Responder Tópico
  1. #1
    Membro Avatar de The Dude
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.854
    Verdinhas
    168

    AjuDa!!!!!

    Finalmente, botei um atlhon 1800 + um gf4 ti4400 marca visiontek + 256ram ddr + mobo a7s333
    No 3d mark com os ultimos drivers da nvidia consegi 8400 + ou -, que eh baixa para a minha placa que eh pra pegar uns 9500 era soh uns 10 pontos a mais que a radeon 8500.
    alguma dica para melhor isso? A AGP jah está 4x e o v-sync desativado!
    E otra coisa, no UT os fps cravam em 75,02 fps, pq isso? desativei o v-sync!!

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    802
    Verdinhas
    1

    canadian rox'n'roll!!!
    icq q vc usa???


  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    x-factor
    Registro
    Jul 2001
    Mensagens
    2.379
    Verdinhas
    135

    Eh o xit

  5. #4
    Membro Avatar de .:BaD:.
    Info Conteúdo e Citações Jogos Mensageiros
    BUMBUM
    Registro
    Apr 2001
    Mensagens
    1.395
    Verdinhas
    31

    tu tem que desativar o v-sync pelo nvmax FEZES!

  6. #5
    Membro Avatar de SkyHakuu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    3.534
    Verdinhas
    283

    euiaheuaheuah
    kra ta correto pra sua configuração
    c quize mais pontos no 3dmark
    vai faze um overclock
    quanto aos 75 fps
    é o vsync hehe
    refresh rate do seu monitor
    tira nas opções da placa de video e no ut

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    802
    Verdinhas
    1

    Originalmente enviada por µF`SkyDemon
    euiaheuaheuah
    kra ta correto pra sua configuração
    c quize mais pontos no 3dmark
    vai faze um overclock
    quanto aos 75 fps
    é o vsync hehe
    refresh rate do seu monitor
    tira nas opções da placa de video e no ut
    desisperador...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.723
    Verdinhas
    10

    !

    reinstala o icq

  9. #8
    Membro Avatar de The Dude
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.854
    Verdinhas
    168

    mais axo que desativei os DOIS v-sync's bom, vamu ve!
    ICQ : 166574080

  10. #9
    Membro Avatar de SkyHakuu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    3.534
    Verdinhas
    283

    Uma vez rolo de eu tirar os 2 vsync e não sai no jogo
    era pau de driver
    c não der
    coloca otro driver da VGA

  11. #10
    hardMOB Staff - Moderação Avatar de OriOn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    15.576
    Verdinhas
    12327

    Putz cara, o problema tá na sua placa de vídeo. GF4 ti 4400 é um lixo.

    Como eu sou seu amigo, eu troco a minha tnt2 com vc pau-a-pau

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.827
    Verdinhas
    1

    asuahusuh

    Hhuahua c kisé bate rolo na miinha voodoo2 eu ateh penso no teu caso ..

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.350
    Verdinhas
    0

    tésc tésc tésc, Canadian... se quisesse entrar na minha pesquisa de maior BIOS do UT, vc teria q ter postado sua duvida antes.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    2.144
    Verdinhas
    2

    A sua tem passar dos 10000 cara no #dmark
    eu to com um P4 [email protected] com uma RadeonLE 275/[email protected]/310
    e bato 10500 pontos cara
    tem alguam coisa errada ae

  15. #14
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    802
    Verdinhas
    1

    2002a??

    (144042898)

  16. #15
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    362
    Verdinhas
    1

    xua

  17. #16
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2000
    Mensagens
    1.901
    Verdinhas
    4

    Re: AjuDa!!!!!

    Originalmente enviada por Canadian®
    Finalmente, botei um atlhon 1800 + um gf4 ti4400 marca visiontek + 256ram ddr + mobo a7s333
    No 3d mark com os ultimos drivers da nvidia consegi 8400 + ou -, que eh baixa para a minha placa que eh pra pegar uns 9500 era soh uns 10 pontos a mais que a radeon 8500.
    alguma dica para melhor isso? A AGP jah está 4x e o v-sync desativado!
    E otra coisa, no UT os fps cravam em 75,02 fps, pq isso? desativei o v-sync!!
    vc deve jogar em d3d né? pra desativar o vsinch na verdade vc tem que ativá-lo pelo driver e colocar aquele renders frames ahead em 0 (aquela opção que tem perto da selação do vsinch). Esse drvier detonator tem bug pra isso.. muito ruim isso.

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.723
    Verdinhas
    10

    !

    bOy

  19. #18
    Membro Avatar de Diego - Evil
    Info Conteúdo e Citações Jogos Mensageiros
    Loading...
    Registro
    Jun 2002
    Mensagens
    8.645
    Verdinhas
    1433

    se alguem quiser pegar minha riva......hehehe 77 fps...

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões