+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2007
    Mensagens
    23
    Verdinhas
    0

    Problemas No Lost Planet

    Pessoal, Instalei O Jogo E Foi Tudo Blz, Roda Tudo Normal Até Que Após Algum Tempo O Jogo Trava , Assim Travando O Pc, Sendo Necessário Então A Reinicialização Do Mesmo,estou Rodando Com Dx9.......rodando Com Tudo No Máximo Em Média De 48 A 57 Fps, Resolução De 1850x1600...alguém Teve Esse Problema? Grato Desde Já...rodrigo

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    551
    Verdinhas
    0

    Abaixe um pouco algumas config graficas e veja se não trava mais. Se não travar é sinal q seu pc não guenta rodar esse jogo no talo.

  4. #3
    Membro Avatar de Rubonov
    Info Conteúdo e Citações Jogos Mensageiros
    Zeh Ruela
    Registro
    Jan 2001
    Mensagens
    3.011
    Verdinhas
    849

    Seu PC não presta. Jogue no lixo (da minha casa)




    Temperatura subindo muito?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    6.995
    Verdinhas
    2

    o meu tbm deu isso... qdo cheguei na primeira fase de fato, que vc usa uma armadura la no campo de gelo e tal, o pc reinicia. como é uma cópia "generica", e nao baixada, nao confiei muito, quero pegar uma copia decente pra instalar.

    temperatura aqui nao acho que seja, ja joguei mais pesados (cof cof crysis) estuprando nas configs sem problema nenhum.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões