+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    4.564
    Verdinhas
    3

    meu p nao eh tao novo quanto o seu..mas vai a dica...

    seguinte tinha o mesmo problema com meus jogos..ateh que falaram pra eu baixar os drivers agp da minha placa mae...






    tenta baixar drivers da placa mae... pci-e, agp..seila!


    abs!

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info
    Registro
    Dec 2006
    Mensagens
    359
    Verdinhas
    0

    Citação Citando paidaju Ver mensagem
    To jogando GOW com FPS médio entre 40 - 50. Às vezes cai um pouco, quando vai para lugares mais abertos ou quando tem muitos monstros. Tá bom, não?
    eu acho q pra uma 8800 essa variação de 40 à 50 não é normal.
    aqui na minha 8600 fica entre 40 e 60, na maioria das vezes acima de 50, e o fps max do GOW é 60.
    infelizmente pode ser problema com a sua placa, se tiver na garantia vale a pena levar no rma pra eles verificarem.

  4. #28
    Suspenso
    Autor do tópico
    Info
    Registro
    Jan 2007
    Mensagens
    1.166
    Verdinhas
    0

    Citação Citando incircles Ver mensagem
    eu acho q pra uma 8800 essa variação de 40 à 50 não é normal.
    aqui na minha 8600 fica entre 40 e 60, na maioria das vezes acima de 50, e o fps max do GOW é 60.
    infelizmente pode ser problema com a sua placa, se tiver na garantia vale a pena levar no rma pra eles verificarem.
    Reparei melhor ontem. A primeira vez que verifiquei foi meio na pressa.

    NO GOW o FPS fica em 60 sim, cai quando precisa carregar algum cenário novo ou coisa do tipo, mas logo recupera.

    A zica é no CS. Em outro fórum tem nego de SLI de 8800 ultra com 80 fps

  5. #29
    Membro
    Info
    Registro
    Dec 2006
    Mensagens
    359
    Verdinhas
    0

    hmmm
    q estranho cara... aqui não tenho problema com o source.
    é um dos jogos q roda melhor aqui. o0

  6. #30
    Zed
    Zed está offline
    Membro Avatar de Zed
    Info
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.439
    Verdinhas
    249

    Citação Citando paidaju Ver mensagem
    Tá com o driver que veio no cd. Vou procurar updates.
    prr# ai ta de sacanagem hehehehe

    pega um driver decente champz

  7. #31
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    597
    Verdinhas
    78

    aqui rolando cs no talo e crysis mais ainda em 1620x1050 tudo no high

    8800gt da asus... 512MB.

  8. #32
    Membro Avatar de No_Nick
    Info
    Registro
    Aug 2002
    Mensagens
    1.107
    Verdinhas
    32

    Citação Citando AmendukA Ver mensagem
    meu p nao eh tao novo quanto o seu..mas vai a dica...

    seguinte tinha o mesmo problema com meus jogos..ateh que falaram pra eu baixar os drivers agp da minha placa mae...






    tenta baixar drivers da placa mae... pci-e, agp..seila!


    abs!
    É o que ia sugerir, verificar se estão instalados os drivers do chipset, controladores etc. Tem td no CD da mobo.

  9. #33
    Membro Avatar de hirohd
    Info
    Registro
    Mar 1999
    Mensagens
    8.330
    Verdinhas
    5080

    hmm.. sou das antigas.. mas entendo de source.. mas acho q é configuraçao de fps_max mesmo...

    source é limitado a 100 fps igual o 1.6?

  10. #34
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    907
    Verdinhas
    8

    Fonte peidando pra 8800?

  11. #35
    Suspenso
    Autor do tópico
    Info
    Registro
    Jan 2007
    Mensagens
    1.166
    Verdinhas
    0

    Citação Citando HajkoV Ver mensagem
    Fonte peidando pra 8800?
    Não acredito, pois jogo GOW (1 milhão de vezes mais pesado que CSS) no talo e a fonte vai de boa...

  12. #36
    Membro
    Info
    Registro
    Feb 2008
    Mensagens
    3
    Verdinhas
    0

    Caro colega!!!
    Saiba que você não é o único com esse problema!!!
    EU tenho:
    Pentium D 3,4
    2 Giga de Ram
    8800GT LNY
    MOTHERBOARD GIGABYTE 945(suspeita do problema)
    win xp pro

    Anteriormente eu tinha uma 8500GT e com FPS de 60 a 80.Troquei e continuou a mesma coisa, o mais interessante é que com os alissantes todos ligados ou desligados ficam na mesma!!
    NO Stress test da pico de 299 fps(Maximo do CS:Source é 300) e resultado do teste de 130fps.
    O CRYSIS já até virei o jogo jogando no RIGHT , sem o alissante.
    COD 4 ta tudo no talo e lindo de ver....
    no Half-Life 2 da 130 de fps no jogo!
    no CS:Zero da a mesma coisa= 60fps
    Já baixei drive da VGA do site.
    Já formatei o PC, já instalei de novo o SOurce umas 3 vezes..
    Tenho quase certeza q é a placa mãe!ou a B.I.O.S.(a pecinha atrás do mouse e do teclado)

    Abraço

  13. #37
    Membro
    Info
    Registro
    Feb 2008
    Mensagens
    3
    Verdinhas
    0

    aHH!
    Esqueci de informar : FONTE SEVENTEAM 550W

  14. #38
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    20.901
    Verdinhas
    489

    se a fonte nao caga em jogo pesado, no CS é que nao vai... esses jogos velhos consomem bem menos energia.... minha ex HD3850 inclusive rodava o jogo em "clock2d" ja que o uso de GPU era baixo, coisa de sei la 10%, enquanto em um jogo moderno chega a 100%.

  15. #39
    Membro Avatar de Blackbird_br
    Info
    Registro
    Feb 2003
    Mensagens
    3.424
    Verdinhas
    1

    Cara,
    ta com cara de que eh sua conexao que ta fudendo seu FPS. Se em jogos Single player voce ta rodando liso e soh tem problemas na hora de jogar on line, soh pode ser a conexao....

    da uma checada nissso..

    abracos e boa sorte!

  16. #40
    Membro
    Info
    Registro
    Feb 2008
    Mensagens
    3
    Verdinhas
    0

    Detalhe!!!
    jogando CS:SOURCE offline(creta server) dá a mesma coisa!!!!
    minha conexão é ADSL 600Kb!!!

  17. #41
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    21.627
    Verdinhas
    470

    256kb já tá mais q ótimo pra rodar sem problemas source e a maioria dos jogos online comservers perto no Brasil.

    Cara, eu formataria essa merdalhada toda ai e instalaria DIRETO o driver baixado na internet.

  18. #42
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    21.627
    Verdinhas
    470

    OBS: q q é esse AMD HOTFIX PATCH ae q citaram?

    Meu GoW dá uams travadinhas mínimas, q não são de loading nem de problemas no pc, e queria consertar. No source, acredito não ter problemas, pq jogo bem e tá sempre 50+ fps... 50 só qnd tá mt tiro, smoke e gente junta e tals.

  19. #43
    Membro Avatar de Genetically Mod. Towel
    Info
    worst character ever
    Registro
    Oct 2007
    Mensagens
    5.968
    Verdinhas
    8139

    tá baixo mesmo esses fps, eu com minha hd2600pro manca pego o dobro no mínimo oO

  20. #44
    Membro
    Info
    Registro
    Oct 2006
    Mensagens
    160
    Verdinhas
    7

    Pega os drivers no site da nvidia e nao no site da EVGA.

    Meu colega tinha um problema com uma 8600 fatality igual o seu. Ele baxava no site da XFX.. quando pegou no site da nvidia, arrumou

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões