+ Responder Tópico
  1. #1
    Membro
    Info
    hardMOB Platinum User
    Registro
    Jul 2002
    Mensagens
    17.724
    Verdinhas
    4640

    Leeeerrrrdoooo!

    Tipo comprei a Revista do CD ROM que veio com o Americans Army.
    Eu tenho um Pentium 4, 1,4 GHZ, com uma placa Nvidia Riva TNT2 Model 64 e Windows XP home.
    Aeh instalei o jogo e tal, demora muito pra carregar a 1ª fase e o jogo fica absurdamente lerdo, fica á 1 fps!
    Caramba!
    Oque tá acontecendo???

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    135
    Verdinhas
    0

    É isso aí...

    Pois é, esse game não depende tanto do processador, muito mais da plc de vídeo. Aki em casa eu rodo ele no meu Athlon 1.33 c/ um GeForce2 MX 32MB sem nenhum problema, só não posso subir muito a resolução; já no outro computador um Celeron 500 c/ uma TNT2 32MB fica impossível, bem lento msm (câmera lenta) e curiosamente outros jogos como Quake e cia rodam sem problema. Resumindo tem que comprar uma plc nova Pega uma Radeon 9000pro 64MB , www.lmcomputers.com.br/dolar.htm tá 137 doletas

  4. #3
    Suspenso
    Info
    Registro
    Jun 2002
    Mensagens
    220
    Verdinhas
    0

    O loco esse site que vc pos as parada tão muito cara.

    Esse aqui eh bem mais barato www.umpoukodetudo.com.br

  5. #4
    Membro
    Autor do tópico
    Info
    hardMOB Platinum User
    Registro
    Jul 2002
    Mensagens
    17.724
    Verdinhas
    4640

    Vishe, valew, aweh.
    Mas nem tem jeito entaum?
    Este jogo naum tem algum modo de software?

  6. #5
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    244
    Verdinhas
    0

    Uma placa de video com T&L roda bem o America´s Army...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões