+ Responder Tópico
  1. #1
    Membro Avatar de destrow
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    3.523
    Verdinhas
    3

    Êeeee felicidade... Erro com o Demo!

    "UT2003 Build UT2003_Build_[2002-09-13_17.31]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 1316 MHz with 255MB RAM
    Video: NVIDIA GeForce2 MX/MX 400 (2832)

    Assertion failed: l <= Length [File:InternetLink.cpp] [Line: 1058]

    History: FArchiveUdpReader::Serialize <- FServerQueryLink::OnReceivedData <- FUdpLink::Poll <- AServerQueryClient::Poll <- AMasterServerClient::Poll <- AMasterServerLink::execPoll <- UObject::ProcessEvent <- (MasterServerClient Entry.MasterServerClient, Function IpDrv.MasterServerLink.Tick) <- AActor::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop"

    Quando "pinga" os servers, sai do jogo e aparece esse erro...

    Ajuda ae, pliz!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de destrow
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    3.523
    Verdinhas
    3

    "Reinstala o jogo!"
    Já reinstalei...

    "Reinstala o ICQ!"

    Já reinstalei...

    "Cadastra no forum 3 vezes!"

    Já fiz isso...

    E blah blah blah...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    3.695
    Verdinhas
    1

    eu nao achei onde eu pingo os servers aki...

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.223
    Verdinhas
    0

    destrow, aqui tb acontece isso.....mesma msg.....já mandei um "bug report" pra eles....

  6. #5
    RSA
    RSA está offline
    Membro Avatar de RSA
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    723
    Verdinhas
    1

    aqui também acontece mas não é quando to pingando server...acontece no meio do jogo

  7. #6
    Membro Avatar de destrow
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    3.523
    Verdinhas
    3


  8. #7
    Membro Avatar de DaemonFelix
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    128
    Verdinhas
    0

    Aqui também está dando o mesmo erro

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    5.110
    Verdinhas
    1

    EEEeeeee

    legalz, achei q era soh comigo =)

    isso acontece comigo desde o UT antigo

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    2.498
    Verdinhas
    1594

    aff odeio GPF aqui deu uma vez e nao deu mais

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    5.110
    Verdinhas
    1

    gpf?

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    872
    Verdinhas
    0

    ja foi resolvido esse problema
    era no master servers .

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.819
    Verdinhas
    0

    Originalmente enviada por Strider666
    gpf?
    general protection failure

    falha geral de proteção (eu acho)

    é o equivalente à tela azul (BSoD) do windows

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    a epic ta ciente desse problema.. eles falaram que vão soltar um patch nos proximos dias resolvendo os bugs que foram reportados.. esse ai ta no meio

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    405
    Verdinhas
    0

    putz
    o meu deu problema pior
    abriu uma janela de erro na hora que cliquei no icone do UT2003 pelo menu iniciar
    e dizia
    "C:\UTDEMO\System\UT2003.exe
    e outra de errao ao iniciar o programa "O arquivo D#D*.DLL está vinculado ao USER32.DLL de exportação que não foi encontrado:GepSystemMetrics.
    Se alguem souber de algo me avise por favor.
    preciso de ajuda

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    5.110
    Verdinhas
    1

    esse erro acontece comigo desde o outro ut =/

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões