+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Porra galera, Battlefield nao roda no meu pc??? Deem uma olhada e me ajudem por favor

    Porra... to muito puto!!! Sera q battlefield nao roda no meu pc?

    Atlhon XP [email protected]
    512Mb DDR
    Gf3 Ti200 64Mb
    Windows ME

    Nossa, o negocio esta foda aki... Ta dando MUITO SLOWDOWN... Mas MUITO mesmo... parece q to jogando Quake3 num pentium 100... sei la... Da slowdown toda hora.

    Ja acontecia isso quando era o demo, dai achei q era bug do demo, e nem tava ligando. Mas agora q peguei o jogo full, continua a mesma merda. Slowdown direto!!!

    O pior eh q por enquanto, o Battlefield eh o unico jogo q tem apresentado slow desse jeito.

    Me ajudem ai, o q sera q pode estar acontecendo aki!!! Nao acredito q meu pc nao seje capaz de rodar esse jogo. Ta foda, nao da pra jogar.

    Valeu ai!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    89
    Verdinhas
    0

    O meu é um Simples Athlon 1.0 giga, 256ram, gforce 3 comum...e roda fenomenal o jogo, nao fica dando os slowdowns que dava no demo nem nada...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.259
    Verdinhas
    0

    aki tb fika dando slow e da umas travadas feias! ajudem ae

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    5.653
    Verdinhas
    1907

    Qual a versão do Detonator que vocês usam? Aqui em casa com um Duron 1.0Ghz + 256MB + Geforce 2 MX400 o demo do jogo roda lisinho lisinho!

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    3.695
    Verdinhas
    1

    estranho...

    aqui o bf ta rodando porco pra kct no demo...

    ta bom q meu pc n eh la essas cosias, mas o UT2 q teoricamente eh bem mais pesado ta rodando legal...

    estranho q o Shooter com athlon 2.0 , gef 4600, 1gb ram disse q ta dando slow down no full la tb... coisa de [email protected]

    qual deve ser o problema dessa merda?

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Puts... fui doido pegar o jogo, e nao roda aki... Sei la o q eh essa merda.

    Acho q tem q esperar algum patch, sei la... pq nao roda de jeito nenhum!

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    473
    Verdinhas
    0

    Awe jah saiu um patch pra ele logo ki lanço ele colokaram na net o patch pra ele.

    mas c naum adianta tenta formata a makina. aki adianto com a versao demo tava dando lentidao e awe formatei e resolveu ))) ( o k naum faço por um jogo hehehe )

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Nem com o patch adianta...

    Desisti de joga... da raiva d+

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.268
    Verdinhas
    3

    Calma, o jogo é fenomenal.
    Talvez na versão full esse problema some.

    Ta com os drivers da mobo e vga novos?

    ta usando fat32?

    sei lá, pq naum pow winxp ao inves de ficar com esse me ae?

    Sem noção cara, sua makina era pra rodar o jogo com AA ligado, sombreamente, enviroment, texturas 100% de qualidade etc etc.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 1999
    Mensagens
    1.393
    Verdinhas
    0

    Vi muita gente falar que colocando os sons do jogo no mínimo (diminuir aceleração por hardware, colocar o menor número de canais possíveis e a qualidade para 11Hz) o jogo melhorou bastante.

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Originalmente enviada por Sohlo
    Calma, o jogo é fenomenal.
    Talvez na versão full esse problema some.

    Ta com os drivers da mobo e vga novos?

    ta usando fat32?

    sei lá, pq naum pow winxp ao inves de ficar com esse me ae?

    Sem noção cara, sua makina era pra rodar o jogo com AA ligado, sombreamente, enviroment, texturas 100% de qualidade etc etc.
    Cara, to jogando a versao full.. e ta com o mesmo probelma da demo.

    Os drivers da VIa num da pra instalar aki, pq ta dando incompatibilidade com o winME. Vga sao os novos.
    Fat32 eh claro.

    Uso o winME pq o XP eh imcompativel com meu modem, nem os drivers de win2k funcionam.

    Tb acho q meu pc deveria rodar legal o jogo... por isso minha indignacao!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões