+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    478
    Verdinhas
    0

    Windows XP

    Tô precisando de um help, principalmente agora que os servers de UT voltaram. Eu instalei o Windows XP aqui no meu micro, só que quando eu tento rodar aplicações 3D mais antigas tipo o UT ou o 3DMark2000 dá um problema, a tela começa a tremer e a luz do monitor fica vermelha, sendo que com o Windows 98 ou ME ele nunca fez isso. O meu driver é o último da nVidia(to usando um GF2 GTS) e eu já tentei mecher em refresh rate, sendo que ele não dexa trocar de 60 Hz, se eu trocar ele começa a tremer e apaga tb. Jogos novos tipo o UT2003 não dão problema e ficam normais. Alguém sabe como resolver isso?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.367
    Verdinhas
    0

    Reinstala o icq se não der certo ai se formata.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    3.553
    Verdinhas
    11

    Originalmente enviada por <GW>Parkson
    Reinstala o icq se não der certo ai se formata.
    testa o mouse pad tbm

  5. #4
    Membro Avatar de SuKiTa
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    504
    Verdinhas
    0

    manda msg pro meu irmao (Soulreaver), eu vou falar pra ele responder aki c ele souber

  6. #5
    Membro Avatar de §APØ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.856
    Verdinhas
    0

    vc ja mudo o refresh rate no ini do UT? tenta mudar e por 60

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    266
    Verdinhas
    0

    NÃO USA o ultimo driver do detonator....

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões