+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2001
    Mensagens
    101
    Verdinhas
    0

    Criando Server de RA3 - problemas

    Fala galera!
    Por favor tentem me salvar dessa...

    eu to tentando criar um servidor de RA3 mas veja o q acontece..
    Eu crio tal.. e qdo alguem tenta entra, especificando o IP, simplesmente o jogo volta pra tela de Multiplayer...
    ele aparece a tela de tentar conectar, mas ai como se nada tivesse acontecidor volta pra tela anterior ...
    Algiue, ja teve esse problema?
    eis o q eu fiz pra instalar: instalei o Quak3.. depois o RA 1.5 Client e depois descompactei os arquivos do RA 1.5 Server no diretorio Arena ...

    E rodei o ra3server.bat ... deixei do jeito q esta mesmo, so pra testar e nao ta entrando..
    Alguem sabe como resolver isso?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    13
    Verdinhas
    0

    Ae..

    Cara para você criar o server de RA vc não usa o jogo, vc usa o server dedicado, entra na hp do RA e pega...
    Ele é pequeno, vai abrir um terminal pequeno também...
    Aí você conecta usando seu jogo.

    Agora quando você tem router adsl, você faz assim:
    Pega o server lá na home page do RA.

    Vai aqui neste end e faz um cadastro:
    http://www.dyndns.org

    Cria lá um domínio com seu nome, tipo ivant.homeip.net

    Depois disso você vai catar um programa chamado "Direct Update"...você instala e configura para o serviço "dyndns.org" põe seu usuário, senha e domínio.
    Ele vai fazer um update e ficar verdinho.
    Deixa ele para carregar com windows..ele serve também para criar FTP e afins.
    Este será teu endereço na internet, quando convidar um amigo para jogar aí vc diz o end: ivant.homeip.net
    Ele irá conectar na boa...

    Depois que ele está verdinho, Executa o arquivo ra3server.bat.
    Obs:Não esquece de ir no txt "server.cfg" e colocar seu nome etc...

    Está criado seu server.
    É isso.
    Abraços
    StratovariuS

  4. #3
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    13
    Verdinhas
    0

    uheuhehehu

    Comecei a ler seu tópico e respondí antes de terminar uhehehuehe
    Aff.
    Você fez certo, acho q falta configurar o server.cfg para a região BR...aí já não me lembro...
    Se quiser te passo o meu q funfa e você modifica o nome...
    Cya
    Eita falta de paciência em ler tudo ueheueh
    Abraços
    StratovariuS

  5. #4
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    586
    Verdinhas
    0

    tava com esse mesmo pobrema aqui... pobre pois vai ter bug assim na casa du c. esse ra3... tem um topico ae de uns 30 dias atras q falava de uma linha de comando q vc poe no .bat do server de ra3 ... a solução é essa.. resolveu meu caso.. tipo eu criava server normalmente... depois o ra3 simplesmente birrou e dava isso ae q ta rolando contigo.. perdi muitas horas .. até q3 reinstalei... mas ae vi nesse topico sobre esta linha de comando pra substituir a original... procura ae se num achar o topico te passo o bat pelo icq

    36151779

    gl aews..

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2001
    Mensagens
    101
    Verdinhas
    0

    Eh
    realmente vai ser meio foda eu catar um topico de 30 dias atras exatamente com o q eu quero neh :-)

    MAs q cocozera isso hein
    sera q eh so com alguns q da isso? nao tem um porque disso neh

    mas blz veremos...

  7. #6
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    586
    Verdinhas
    0

    bom cara depende de como tu usa as ferramentas de procura ae no browser ...

    achei uns 10 mas separei estes 3 pra vc olha as respostas do fatal e e do demolution...

    é uma linha de comando extensa

    http://forum.hardmob.com.br/showthre...hreadid=143309


    http://forum.hardmob.com.br/showthre...hreadid=145344


    http://forum.hardmob.com.br/showthre...hreadid=128969

    :P

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2001
    Mensagens
    101
    Verdinhas
    0

    Opa valeuzao!!

    Mas q q tem a ver?
    Porque com a linha de comando basica nao funciona?
    O q sera q acrescenta a linha de comando doida la q os nego sugeriam?

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões