+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2009
    Mensagens
    243
    Verdinhas
    0

    ------Desespero Total--------------

    Galera seguinte, tenho um:
    Athlon X2 7750 KUMA
    EcsGeforce 8200a, placa mae com video onboard
    2 Gb ram
    HD 160GB
    Fonte C3 techn 430W
    ----->o problema é que nos jogos depois de uns 10 - 15 minutos o computador simplesmente desliga......
    achei que era problema era uma fonte meio ruim que eu tinha ai comporei essa ai, mas tmb nao resolveu o problema... então desconfiei dessa geforce onboard, e coloquei uma 9400 GT 1GB, aparentemente tinha melhorado, mas agora o problema voltou.... não sei mais o que fazer, atualmente estou jogando FeAR 2 e cs Source, e acontece nos 2 jogos....
    jogo em 1440x900 que é a resoluçao do meu monitor... se alguem tivr alguma ideia eu aceito testar hehe.
    Abraços

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.664
    Verdinhas
    29

    Já checou as temperaturas?

    Normalmente quando passa de um certo ponto ele desliga sozinho se tiver setado assim na BIOS.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.709
    Verdinhas
    182

    fonte...

    c3 tech essa marca ai eu nao confio nao...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    fonte
    nao adianta trocar de fonte de for comprar outra merda.
    quem montou o pc?

    forum errado.

  6. #5
    Membro Avatar de Matanza
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2008
    Mensagens
    8.394
    Verdinhas
    6707

    pode ser tanta coisa, mas eu chutaria memória ram.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    SCRP e SAMPA
    Registro
    Mar 2001
    Mensagens
    1.112
    Verdinhas
    95

    Citação Citando Matanza Ver mensagem
    pode ser tanta coisa, mas eu chutaria memória ram.

    tbm acho, vai na memória..!!!
    usa o mentest86..!!

  8. #7
    Membro Avatar de Seijuro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.288
    Verdinhas
    9

    temperatura ou voltagem

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.695
    Verdinhas
    4

    Temperatura!

    Com vídeo onboard era mais rápido = computador esquentava o chipset mais rápido e desligava

    Com vídeo offboard é mais lento = computador processa menos no chipset e demora mais a esquentar e depois desliga do mesmo modo...

    Fi, olha esses disspadores e coolers ai!

  10. #9
    Membro Avatar de matheuscrk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2009
    Mensagens
    4
    Verdinhas
    0

    Citação Citando CrAp Ver mensagem
    fonte...

    c3 tech essa marca ai eu nao confio nao...
    Depois de ter usado uma fonte "gamer" genérica de 500w com meu processador e vga atuais por 2 meses sem problemas até trocar pela minha atual, passei a confiar em fontes de marca desconhecida

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.695
    Verdinhas
    4

    Citação Citando matheuscrk Ver mensagem
    Depois de ter usado uma fonte "gamer" genérica de 500w com meu processador e vga atuais por 2 meses sem problemas até trocar pela minha atual, passei a confiar em fontes de marca desconhecida

    É, mas 2 mêses não da pra saber nada.

    esses dois meses podem ter lesado a vida de vários compenentes do seu pc pra metade e você nem sabe...

    Calma lá fi!

  12. #11
    Membro Avatar de matheuscrk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2009
    Mensagens
    4
    Verdinhas
    0

    Citação Citando Titôsca Ver mensagem
    É, mas 2 mêses não da pra saber nada.

    esses dois meses podem ter lesado a vida de vários compenentes do seu pc pra metade e você nem sabe...

    Calma lá fi!
    Fiquei com medo após ler isso D:

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.695
    Verdinhas
    4

    Citação Citando matheuscrk Ver mensagem
    Fiquei com medo após ler isso D:
    Mas é sério, sem tiração. A fonte pode ter funcionado, mas quem garante q ela não enviava 13volts onde era preciso 12v. Ou então 10v onde era necessário 12v e assim por diante.

    Esse tipo de funcionamento força os componentes e se eles não queimaram ainda, pode ter certeza que a vida útili deles não é a mesma de antes.

  14. #13
    Membro Avatar de Jet-Li
    Info Conteúdo e Citações Jogos Mensageiros
    Mas que porra é essa?
    Registro
    Jul 2003
    Mensagens
    9.513
    Verdinhas
    78

    ja viu se eh cooler?

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2009
    Mensagens
    243
    Verdinhas
    0

    Galera, tanto os coolers do processador, quanto da placa de video, estão funcionando normalmente
    quanto a temperaturas, no auge o processador fica em 78-80°, quando ta fazendo algo muiiito pesado, mas não passa disso, quanto a placa de video, nao sei como ver a temperatura dela...
    Alguem falou de memoria ai.. pq ? muito pouca? ou memoria com problema ?
    abraços

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2009
    Mensagens
    243
    Verdinhas
    0

    Citação Citando _Darth Krapter_ Ver mensagem
    fonte
    nao adianta trocar de fonte de for comprar outra merda.
    quem montou o pc?

    forum errado.
    Fui eu que monti o PC, pq ?
    fiz tudo certo, coloquei pasta termica, tudo... camada bem fininha...

  17. #16
    Membro Avatar de yakox
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2006
    Mensagens
    2.847
    Verdinhas
    38

    Eu acho que é temperatura também, procura um bom cooler, adiciona ventuinha...

  18. #17
    Membro Avatar de Hazard
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.504
    Verdinhas
    411

    Eu estou achando 80º um inferno pra esse processador.

    Vai na BIOS e veja que temperatura está definida para o desligamento de emergência, um dos pc´s aqui de casa tem como configurar isso pra 75, 80 ou 85.

    Eu ainda acha que está muito quente.

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2009
    Mensagens
    243
    Verdinhas
    0

    Citação Citando Jesus(Evil) Ver mensagem
    Já checou as temperaturas?

    Normalmente quando passa de um certo ponto ele desliga sozinho se tiver setado assim na BIOS.
    Esta opção esta desabilitada na BIOS

  20. #19
    Membro Avatar de Bozzano
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    4.105
    Verdinhas
    591

    Citação Citando OverBashh Ver mensagem
    Esta opção esta desabilitada na BIOS
    Então habilite, é melhor desligar quando bater 80 do que fritar até queimar e morrer.

    E 80º é muito quente hein, imagine o interior do gabinete como fica, um verdadeiro forno.
    Procure um programa que verifique as voltagens e temperaturas (Everest), cheque tudo isso.

    Abra, tire o cooler fora, limpe bem tudo, troque a pasta térmica, adicione um fan na frente do gabinete jogando ar, e outro na parte traseira, tirando ar quente.

    Se tiver com overclock, desfaça e deixe stock, e veja se a voltagem que está alimentando o CPU está correta. Se estiver setada em auto, pesquise na internet a voltagem padrão e altere pra ela.

    Depois de tudo, testa as memórias com memtest, e depois passa um Orthos aí.

  21. #20
    Membro Avatar de Pizanis
    Info Conteúdo e Citações Jogos Mensageiros
    Em busca de verdinhas!
    Registro
    Jun 2006
    Mensagens
    2.433
    Blogs
    1
    Verdinhas
    508

    Citação Citando OverBashh Ver mensagem
    Galera seguinte, tenho um:
    Athlon X2 7750 KUMA
    EcsGeforce 8200a, placa mae com video onboard
    2 Gb ram
    HD 160GB
    Fonte C3 techn 430W
    ----->o problema é que nos jogos depois de uns 10 - 15 minutos o computador simplesmente desliga......
    achei que era problema era uma fonte meio ruim que eu tinha ai comporei essa ai, mas tmb nao resolveu o problema... então desconfiei dessa geforce onboard, e coloquei uma 9400 GT 1GB, aparentemente tinha melhorado, mas agora o problema voltou.... não sei mais o que fazer, atualmente estou jogando FeAR 2 e cs Source, e acontece nos 2 jogos....
    jogo em 1440x900 que é a resoluçao do meu monitor... se alguem tivr alguma ideia eu aceito testar hehe.
    Abraços
    Edit: Tinha falado merda aqui, lembrei que a história foi outra.

    Tenta instalar o driver mais atualizado do CHIPSET que vem com sua placa mãe!!

    Tirei uma citação minha de um outro topico que o cara tava com problema igual ao seu,. Todo mundo falou pra ele fazer esses procedimentos ai que te falaram, mas só bastou ele atualizar os drivers com o Win 7.

    Citação Citando Pizanis Ver mensagem
    Sabe porque que eu falei que era driver??

    Tive um pc travando por 2 anos direto, já tava perdendo as esperanças... troquei a placa de video na loja, testei as memórias, fonte, processador, hd, tudo... e o bixo continuava travando sem mais nem menos...
    Até que um dia baixei a versão mais atualizada do driver do chipset da placa mãe (nvidia nforce) e voila!!
    Nunca mais travou... perdi 2 anos de jogos e quebrando a cabeça por conta de um driver desatualizado!

    Suas peças ainda estão muito recentes, ainda pode ter problemas relacionados aos drivers que ainda estão em versões baixas, talvez o windows 7 já tenha incorporado melhor os drivers das suas peças.
    No caso do cara ele tava com um I7 e uma placa mãe do novo sockete.
    Última edição por Pizanis : 17-08-2009 às 22:39

  22. #21
    Membro Avatar de CIGARRO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2008
    Mensagens
    817
    Verdinhas
    49

    mais é so quando vc ta jogando ou é sempre, tipo ouvindo musica...
    no msn..

    eu tive esse problema so q dava com tudo, ate qndo eu tava usando so o firefox
    era memoria ram
    tive q troca ela nova e com defeito

    mais pode ser um monte de coisa, vai por eliminação
    tenta troca o pente de memoria, pede emprestado de alguem so pra testa...
    e checa as temperaturas com o everest!

    ps, ta alta pra caramba memo a temp do seu cpu, perigoso ate torra!

    pede pra move pra parte de hardware, q la vao sabe te ajuda melhor!
    Última edição por CIGARRO : 17-08-2009 às 22:49

  23. #22
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2009
    Mensagens
    243
    Verdinhas
    0

    Citação Citando Pizanis Ver mensagem
    Edit: Tinha falado merda aqui, lembrei que a história foi outra.

    Tenta instalar o driver mais atualizado do CHIPSET que vem com sua placa mãe!!

    Tirei uma citação minha de um outro topico que o cara tava com problema igual ao seu,. Todo mundo falou pra ele fazer esses procedimentos ai que te falaram, mas só bastou ele atualizar os drivers com o Win 7.



    No caso do cara ele tava com um I7 e uma placa mãe do novo sockete.

    Vou fazer isso tmb
    e ja dar uma testada nas memorias
    vlw a todos

  24. #23
    Membro Avatar de IceTea Limão
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.640
    Verdinhas
    27

    esse processador não é para funcionar a essa temperatura, bota a mão no dissipador e veja se está quente mesmo. Se nào aguentar ficar com a mão lá, é sinal de que vc tem um problema de temperatura.

  25. #24
    Membro Avatar de hirano
    Info Conteúdo e Citações Jogos Mensageiros
    hiranosan
    Registro
    Nov 2007
    Mensagens
    4.020
    Verdinhas
    251

    Se você está usando aquele cooler stock da AMD que vem com um chiclete cinza como pasta térmica, sugiro que troque rapidamente, primeiro a pasta térmica e, se não resolver, o cooler. Quando comprei meu velho X2 5200 de 90nm acontecia isso tb, foi só trocar meu cooler por um Evercool Buffalo que rodou redondo.

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    7.314
    Verdinhas
    2306

    Citação Citando Titôsca Ver mensagem
    Mas é sério, sem tiração. A fonte pode ter funcionado, mas quem garante q ela não enviava 13volts onde era preciso 12v. Ou então 10v onde era necessário 12v e assim por diante.

    Esse tipo de funcionamento força os componentes e se eles não queimaram ainda, pode ter certeza que a vida útili deles não é a mesma de antes.
    Alem disso,devia ta com nível de ruído/ripple horrível( e lá se vai a vída útil dos capacitores da mobo,vga,etc )


    Edit:Ptz,80º no CPU?Vc tem sorte do troço não ter queimado ainda

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões