+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    790
    Verdinhas
    0

    Problema com BF 1942!!!!

    Meu BG 1942 está dando um problema estranho eu vou jogar pela net ou sigle player e ai qndo entro no jogo passa um tempo e o computador reinicia sem + nem - .Já re-instalei o jogo ele ta na vers. 1.1 mas ta dando este problema bem desagradavél e só nele pq os outros jogos rodam normalmente.
    Se alguem tiver uma solução ou uma ideia do que possa ser me ajude pois esse jogo é massa de +.
    Meu Windows é o ME.
    A placa de video é Radeon 8500.
    512 mb .

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    28
    Verdinhas
    0

    UAhUAHUAHau eh naum to sozinho nesse barco naum....
    ta contecendo a mesma coisa com migo hj fiz um teste pra ver se era problema de akessimento, ne naum passei + pasta termica no processador e colokei um cooler de fonte sopranto ar kente pra fora, ele ainda continuo saindo do jogo na lan house ke eu trampava rolava isso tb mais quando agente abria a makina funcionava direitim bom testa ae e depois posta aki oke rolo com vc,eu tava achando ke era falta de memoria pq so tenho 128 mais oce tem 512 e da dando isso tb..

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.268
    Verdinhas
    3

    AUhUHAaAU

    O cara comprou a mákina lá na TD tb.
    AuahuHua

  5. #4
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    790
    Verdinhas
    0

    ou kra isso é problema de memoria viu. Eu coloquei um optimixador de mb aki e parou de rezetar.MAs podem ser varios fatores como aquecimento, VGA e makina ruim mermo.o jogo eh pesadasso
    vou formatar o pc tb

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    44
    Verdinhas
    0

    nao tem nada a ver com a memoria nao.
    o problema esta no d3d de sua placa, e um pau com o path 1.1 nao usa ele nao.

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    393
    Verdinhas
    0

    Tem um drive novo da ATi que resolve isso...

  8. #7
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    790
    Verdinhas
    0

    Catarina qual seria esse drive da ATI ?
    ficaria muito grato se vc pudesse me especificar!


    VLW

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões