+ Responder Tópico
  1. #1
    Membro Avatar de Hellwings
    Info
    Autor do tópico
    Registro
    Apr 2001
    Mensagens
    9.802
    Blogs
    6
    Verdinhas
    3005

    Mais problemas no BF 1942

    Bom, instalei o patch 1.1, atualizei a Soundblaster Live com o unico drive novo que eu achei (na pagina da Compaq), atualizei meu Detonator (40.71) pra minha Geforce3 Ti 200, Overclockei meu athlon pra 990 Mhz, To com uma resolucao de 800x600 e 16 bits, to com os graficos todos no médio, e mesmo assim, o jogo fica dando umas travadas.

    PELO AMOR DE DEUS!!! QUE QUE PODE SER??

    Eu vi esse jogo numa Lan-House rolando num Athlon de 1 Ghz, com uma Geforce2 mx400, com meus mesmos 256 de ram de ram, e o jogo fica OK!!! Só o som que ta estranho, mas é pq la é (pasmem) ON-board!!! E lá fica melhor que aqui!!

    Certo que criaram um servidor dedicado com bot e tal...

    Será culpa da IA dos Bots? Então vou deixar eles bem burrinhos...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Jun 2001
    Mensagens
    1.848
    Verdinhas
    627

    Re: Mais problemas no BF 1942

    Originalmente enviada por Hellwings
    Bom, instalei o patch 1.1, atualizei a Soundblaster Live com o unico drive novo que eu achei (na pagina da Compaq), atualizei meu Detonator (40.71) pra minha Geforce3 Ti 200, Overclockei meu athlon pra 990 Mhz, To com uma resolucao de 800x600 e 16 bits, to com os graficos todos no médio, e mesmo assim, o jogo fica dando umas travadas.

    PELO AMOR DE DEUS!!! QUE QUE PODE SER??

    Eu vi esse jogo numa Lan-House rolando num Athlon de 1 Ghz, com uma Geforce2 mx400, com meus mesmos 256 de ram de ram, e o jogo fica OK!!! Só o som que ta estranho, mas é pq la é (pasmem) ON-board!!! E lá fica melhor que aqui!!

    Certo que criaram um servidor dedicado com bot e tal...

    Será culpa da IA dos Bots? Então vou deixar eles bem burrinhos...
    Comigo aconteceu a mesma coisa, quando começava o tiroteio a máquiva ficava travando. Resolvi desabilitando a aceleraçao de hardware da placa de som no painel de controle do windows (não adiantou mudar no jogo). Pode ser isso no seu computador.

    Já escreveram no forum que também pode ser por causa do refresh. dá uma olhada no readme to patch 1.1

    Agora colocando bots a performance cai sensivelmente !

  4. #3
    Membro Avatar de Hellwings
    Autor do tópico
    Info
    Autor do tópico
    Registro
    Apr 2001
    Mensagens
    9.802
    Blogs
    6
    Verdinhas
    3005

    Re: Re: Mais problemas no BF 1942

    Originalmente enviada por N0doub7
    Comigo aconteceu a mesma coisa, quando começava o tiroteio a máquiva ficava travando. Resolvi desabilitando a aceleraçao de hardware da placa de som no painel de controle do windows (não adiantou mudar no jogo). Pode ser isso no seu computador.

    Já escreveram no forum que também pode ser por causa do refresh. dá uma olhada no readme to patch 1.1

    Agora colocando bots a performance cai sensivelmente !

    No painel da placa de som eu nao achei...

    Me ajuda que eu sou 1/2 burro... onde ta isso?

  5. #4
    Membro
    Info
    Registro
    Jun 2001
    Mensagens
    1.848
    Verdinhas
    627

    Iniciar -> Configuracoes -> Painel de Controle
    Sons e Dispositivos de Audio
    Configuracao de Alto-Falante -> Avancadas -> Desempenho
    Aceleracao de Hardware -> Nenhuma

  6. #5
    Membro Avatar de Hellwings
    Autor do tópico
    Info
    Autor do tópico
    Registro
    Apr 2001
    Mensagens
    9.802
    Blogs
    6
    Verdinhas
    3005

    esse tava escondido.. hehehe

    botei aqui. se melhorar eu falo alguma coisa.... se bem q ja melhorou de ontem pra hj

    VLW!!

  7. #6
    Suspenso
    Info
    Registro
    Jun 2002
    Mensagens
    354
    Verdinhas
    0

    comigo...........

    comigo ta tudo na maior das perfeições,,,ae quem ta afim de dar role de t34?

  8. #7
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    1.191
    Verdinhas
    0

    formata

    tipo formata o pc e verifica o directX
    o a minha geforce deu problema no GRIM FANDANGO , um jogo que uma placa ideal é de 8 mega , e memu com minha geforce 2 , 64 mega , travava tudo, formatei instalei o directX e configurei o jogo no padrão e voltou ao normal o mesmo aconteceu no GTA3 e Black white...

    fLz
    so espero poder jogar esse jogo q to seco pakas

  9. #8
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    88
    Verdinhas
    0

    Tira o detonator 40.71 pois aqui quando eu coloquei este beta tudo ficou ruim, então eu voltei para o 30.xx e deixe o clock da placa de video na posição original.

    Lembre-se desabilitar programas que são executados em background(programas mininizados ou serviços).

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões