+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    54
    Verdinhas
    0

    Problema com o Demo

    Ao tentar entra no Demo de UT2003 aparece a seguinte msg:

    UT2003 Build UT2003_Build_[2002-09-16_05.17]

    OS: Windows 98 4.90 (Build: 73010104)
    CPU: GenuineIntel PentiumPro-class processor @ 1102 MHz with 127MB RAM
    Video: Voodoo3 AGP (666)

    Assertion failed: RenDev [File:WinViewport.cpp] [Line: 536]

    History: UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine


    O que devo fazer?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    820
    Verdinhas
    0

    Isso dai pode ser problema do seu render, vc escolheu certo o GLide pra rodar o ut ? na primeira vez que vc executa o ut2003 ou quando da algum pau ele te mostra uma tela com os renders disponiveis pra sua placa de video, da uma reparada nisso e seleciona Glide pra rodar o ut2k3, tenta fazer isso , se resolver blz , senao , volta aki no forum...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    aff, nao tem glide pra ut2k3 nao!!!
    Ou é direct3d ou opengl e olhe lá!
    A voodoo usa direct3d no ut2k3...
    mas tem que fazer pelo menos 2 coisas pra funcionar...
    ter o directx 8.1B instalado...
    instalar o patch para o demo...

    e tem que ter drivers atualizados da voodoo... pega lá na www.voodoofiles.com algum driver atualizado...

    com seu processador, deve até ser possível jogar, mas se em voodoo 5 o pessoal diz que pega 30/15 fps, em voodoo3 deve pegar 25/10 fps... e olhe lá!

    flw

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões