+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    35
    Verdinhas
    0

    Problemas com o Warcraft 3

    Eh o seguinte, eu tinha no Computador o Windows ME, e nele, rodava tranquilamente o Warcraft 3... mas dai resolvi formatar e coloquei o XP (e mais 128 de RAM e troquei o HD), e dai em diante, o Warcraft 3 parou de funcionar... Quando executo, o monitor entra no modo de "Standy By"... fica todo preto, e a luz do canto, de amarela, passa pra laranja.. da pra ouvir o som do menu do jogo, o q indica q ele ta rodando... mas o monitor nao mostra...

    OBS: A Luz do monitor so fica laranja quando nao esta recebendo nenhum sinal.. tipo quando ligo apenas o monitor, e deixo a CPU desligada... ou entao quando coloco um modo de video no qual o monitor nao aguenta (ele so aguenta 1024 x 768 se for a 60Hz.. quando eu coloco a 85Hz, por exemplo, ele entra no modo de "Standy By" tb)...

    OBS2: Isso so aconteceu com o Warcraft3 ate hj... tenno varios outros jogos instalados, e todos rodam tranquilamente..

    OBS3: O Editor de Mapas do Warcraft3 abre normalmente... posso abrir os mapas do jogo numa boa... so nao posso usar a opcao "testar mapa" q ai da o mesmo problema da tela preta...

    Alguem sabe o q pode estar acontecendo? A configuracao do computador eh a seguinte:

    Athlon Xp 1.7+, Placa mae Soyo K7VTA-PRO, 256 SDRAM, Placa de Video G4 MX420 e HD Seagate Barracuda.

    O drive da placa de video q esta instalado eh o 30.82...

    Favor, ajudem-me!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    3.183
    Verdinhas
    93

    Cara manda um email pra blizzard ela sempre resolve isso naun tem portacia ce o seu eh piratao

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    35
    Verdinhas
    0

    pow... ninguem pra me ajudar nao???
    tipo, qual o e-mail da blizzard?? tem representante aki no Brasil, ou tenho q mandar pro e-mail la do suporte nos eua mesmo? (seja onde for, qual o e-mail?)

    flw ae

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    196
    Verdinhas
    0

    olha ae a solução !!!!

    eu tive um problema similar,,,,eu meu monitor e muito podre só aguenta 800x600 e quando vc faz o crack pro jogo rodar a resolução inicial e de 1024x768,,,ae a tela fica toda embassada porem vc escuta q o jogo esta rodando ,a musica de fundo e tal...ae num sei como eu pensei nisso mas funcionou...hehe (detalhe e mo trampo) primeiro assim q iniciar o jogo vc aperta print screen e e da alt+tab pra voltar pro win xp,lá entra na pasta do jogo e vai em screenshots e vc vai ver a foto lá..apérta o botão 2 do mouse e vc verá a foto ,ae vc pode ver os atalhos pra chegar no menu de video se eu não me engano pra chegar lá é (ALT+O ,ALT+V)ae começa o problema..como vc não pode ver a tela vc tem q ir tirando screenshot da tela e ir vendo no win xp,onde esta o cursor do mouse ae quando vc chegar em resolução vc abaixa pra 640x480 e provavelmente funcionará.Tipo o meu monitor suporta até 800x600 porem se eu colocar no mesmo ele continua com o problema,s´po funciona no 640x480,espero ter conseguido ajudar,faz ae q vai funcionar com certeza e boa sorte pois demora um pouquinho mas vale a pena.

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    279
    Verdinhas
    0

    acontecia isso comigo quando minha placa de video tava dando pau e so funcionava com jogo de 640x480 , se eu botava outra resolucao o jogo ficava com a tela preta stand by

    so reinstalando q voltou a funfar legal

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    123
    Verdinhas
    0

    primeiro de tudo, os teu drivers de vídeo som e placa-mãe estão todos atualizados?

    se sim tente baixar esse arquivo e executar ele no seu computador, ele reseta suas configurações de vídeo no warcraft, fica tudo no mínimo em 640x480 e refresh rate 60hz.

    http://ftp.blizzard.com/pub/war3/other/war3.reg

    se isso ainda não funcionar tenta rodar o jogo em opengl ou faz ele rodar em software T&L. pra fazer isso clica com o botão direito no atalho do war3 clica em propriedades e adiciona -opengl na linha de comando fora dos parenteses, se não funcionar tira o -opengl e coloca -swtnl. e testa de novo.

    se o jogo ainda não funciona, num sei, tem mais soluçoes no suporte no site www.blizzard.com, e se quiser vc pode mandar um e-mail pra eles, ou falar com o suporte brasileiro pelo telefone que está na parte de trás da caixa, se num for piratão .
    espero ter ajudado

    edit: opa não tinha visto mas vc tb pode tentar o método do netreaper .

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    35
    Verdinhas
    0

    Primeiro de tudo, gostaria de agradecer a todo mundo q postou aqui!!! Tava doido ja com isso.... todos os jogos rodavam numa boa, e ele nao.. tava me tirando o pouco de juizo q tenho... hehe

    Baixar o arquivo pra zerar as configuracoes funcionou numa boa!!!! )) Depois foi so aumentar os detalhes, e passou a funcionar muito bem! (nao tentei colocar 800 x 600 nao, mas vou tentar ainda...)

    Realmente MUITO obrigado galera!!!

    flw ae!!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    196
    Verdinhas
    0

    Originalmente enviada por Leynad
    primeiro de tudo, os teu drivers de vídeo som e placa-mãe estão todos atualizados?

    se sim tente baixar esse arquivo e executar ele no seu computador, ele reseta suas configurações de vídeo no warcraft, fica tudo no mínimo em 640x480 e refresh rate 60hz.

    http://ftp.blizzard.com/pub/war3/other/war3.reg

    se isso ainda não funcionar tenta rodar o jogo em opengl ou faz ele rodar em software T&L. pra fazer isso clica com o botão direito no atalho do war3 clica em propriedades e adiciona -opengl na linha de comando fora dos parenteses, se não funcionar tira o -opengl e coloca -swtnl. e testa de novo.

    se o jogo ainda não funciona, num sei, tem mais soluçoes no suporte no site www.blizzard.com, e se quiser vc pode mandar um e-mail pra eles, ou falar com o suporte brasileiro pelo telefone que está na parte de trás da caixa, se num for piratão .
    espero ter ajudado

    edit: opa não tinha visto mas vc tb pode tentar o método do netreaper .

    putz !! psico eu num sabia q dava pra rodar essa parada no open gl..aff vo tentar aqui q o open gl da minha placa e + maligno q o o direct X,vlw doidera

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    123
    Verdinhas
    0

    hehehe o que você não aprende dando uma pesquisada no site da blizzard . tenta e me diz como ficou, achei que não ficaria melhor já que o modo nativo do jogo é d3d, por isso nem tentei.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    14
    Verdinhas
    0

    Resposta que eu vi na bnet:
    1- Vai INICIAR>EXECUTAR> digita DXDiAG e dah ENTER;
    2- Vai na aba EXIBIR e DESATIVE e ATIVE de novo as opções ACELERAÇÃO DO DIRECTDRAW e ACELERAÇÃO DO DIRECTDRAW.

    Supondo que vc jah esteja c/ ultimo Directx instalado faça EXATEMENTE o que eu disse em cima, se naum der certo, o jeito eh rodar em OPENGL (atualize os drivers do seu video) acrescentando no atalho do seu WAR3 a string '-opengl' (sem aspas)
    -> assim ó : "C:\Warcraft III\Warcraft III.exe" -opengl
    Dai dá certo!!!!!!

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    123
    Verdinhas
    0

    uuhhh ele já resolveu o problema faz um tempin. lê antes de postar cara

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    14
    Verdinhas
    0

    Bah, mas tem gente que nao sabe disso do Direct X. Dai o cara le isso e ve as gabeadas que eh pra fazer....

    Buaaaaa... eu soh quis ajuda..... snif... snif.....
    Preciso voltar pro terapeuta.....

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    123
    Verdinhas
    0

    foi mal cara, eu entendo sua intenção, precisa ficar com trauma não terapia é caro .

  15. #14
    Membro Avatar de Seu Madruga
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.092
    Verdinhas
    4

    aproveitando o andar carruagem,como q roda o war3 em opengl?eu nao acredito q seja so colocando -opengl na linha de comando.nao vejo nenhuma diferenca.alguem se habilita?

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    123
    Verdinhas
    0

    vá no site da blizzard entre na seção support e olhe, tem lá explicando, do mesmo jeito que eu disse, fiz só traduzir, a maioria das pessoas não deve ganhar nem perder nada mudando, esse modo é só para as pessoas que tem problema rodando o jogo em d3d.
    dá uma checada lá tem muita dica interessante.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões