+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    31
    Verdinhas
    0

    Problemas com GTA3 no win98

    AE rapazaiada!
    Instalei o GTA3 aki em casa com o CD do um camarada meu (NOTA: na casa dele o jogo roda perfeit com WIN ME) mas quando eu instalo aki
    em casa e ponho pra rodar o jogo na parte em que abre o filminho de introdução akele do banco dae faz o barulhinho do Windows "DING" e sai do jogo aparecendo uma msg de ERRO FATAL no arquivo gta3.exe

    O que pode ser isso?
    Alguem ae tem esse tipo de problema?

    Ah... tenho instalado DX 8.1 e minha placa de vídeo eh GF2

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    713
    Verdinhas
    0

    tenta atualiza pra versao 1.1

    ve se da..

  4. #3
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    1.032
    Verdinhas
    0

    aki tenho win 98 so pus o cd 1 instalei depois o cd 2 de audio e nao teve nenhum erro !1 sei la veio.....

  5. #4
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    1.180
    Verdinhas
    32

    Opaaaaaaaaaaaa

    Tipo..tb to jogando com win 98 e tlaz...tenta atualizar..ou pega um patch de correção do gta3...entra no site e procura lá..estranho dar esse erro pq aki rolou na boa...sem erro nenhum...seu pc qual e?

    abraços

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2002
    Mensagens
    31
    Verdinhas
    0

    Versão 1.1????
    Tem isso ?!? aonde? eheh

    E tipo meu pc é um Athlon 1.3, 192 RAM, GF2 MX400 64MB...

    não sei o q pode estar acontecendo...

  7. #6
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    433
    Verdinhas
    0

    Originalmente enviada por spit
    Versão 1.1????
    Tem isso ?!? aonde? eheh

    E tipo meu pc é um Athlon 1.3, 192 RAM, GF2 MX400 64MB...

    não sei o q pode estar acontecendo...
    Amigo, vc precisa atualizar o seu GTA3.

    Pegue todos os patchs e arquivos para o mesmo aqui

    http://gta3.shotgames.com.br

    Abraços

  8. #7
    Membro Avatar de Hyu Park
    Info
    Pastel de flango?
    Registro
    Apr 2002
    Mensagens
    4.389
    Verdinhas
    2725

    Alguem me diz se com isso eu faco rodar bem um GTA 3...
    P3 600 (512k) c/ 256mb Video 16mb TNT2....
    O que que tem que melhorar?
    Se eu colocar uma Radeon 7000 melhora bastante?

  9. #8
    Suspenso
    Info
    Registro
    Jun 2001
    Mensagens
    3.376
    Verdinhas
    20

    squi baxie da net e rolo susa

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2002
    Mensagens
    31
    Verdinhas
    0

    Vixe está acontecendo uns problemas mt estranhos aki.
    Formatei meu micro instalei WINME, DX8.1 e driver detonator 30.82

    Qd vou rodar o jogo GTA3, BF1942... ele entra no jogo normal, dá uns segundos/minutos e volta pro windows sem mostrar absolutamente nenhum erro.

    Do nada volta a setinha do windows e o jogo fecha!

    Não sei o q pode ser isso, já que meu Counter-Strike não acontece nada parecido... só com alguns jogos!

    Eu não sei mais o q eu faço, jah instalei uma porrada de driver e dx diferentes e jah mexi num monte de cfg... e NADAAAAAAAAA!

    HELP-MEEEEEE

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões